Results 1 to 13 of 13
  1. #1
    Junior Member

    Join Date
    Jul 2019
    Posts
    15
    Thanks
    0
    Thanked 1 Time in 1 Post

    Vu+Solo 4k - WinTV DualHD - can't get it to work

    Just seen a new driver for the Hauppauge WinTV DualHD USB DVB-T/T2/C tuner.

    According the latest image readme this tuner is now supported.

    I went into plugins>drivers and its listed as....

    ct2-dvb-usb-dualhd (1.0-r2)
    USB Driver for the Hauppauge WinTV Dual-HD Tuner

    I got one of these a couple of years ago hoping it was supported, but no luck till now. Then I did an image update and was looking for a differecnt driver and saw this one at the top of the list.

    So I added the driver, re-booted. Plugged in the Wintv DualHD into the box (on its own, no other usb devices connected), connected an DVB-T2 aerial and re-booted again.

    When I checked in the list of devices, nothing there.


    Any thoughs of what to do next?

    Are there any logs to look at (if so which one and where is it located).

    I'm OK to use the console (via Putty / Telnet), and quite familiar with Linux.

    Cheers

  2. #2
    Junior Member

    Join Date
    Jul 2019
    Posts
    15
    Thanks
    0
    Thanked 1 Time in 1 Post
    I'm moving this to the VIX support forum, as its a brand new driver.

  3. #3
    Forum Supporter
    Donated Member


    Join Date
    Jun 2010
    Posts
    2,188
    Thanks
    745
    Thanked 295 Times in 273 Posts
    Anytime you use a plug in tuner stick as you said you downloaded driver and rebooted.Power off box and insert tuner then it should be seen as i had issues with not seeing my usb stick until box was rebooted.Does it show with an aerial feed in tuners?

  4. #4
    Junior Member

    Join Date
    Jul 2019
    Posts
    15
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by cactikid View Post
    Anytime you use a plug in tuner stick as you said you downloaded driver and rebooted.Power off box and insert tuner then it should be seen as i had issues with not seeing my usb stick until box was rebooted.Does it show with an aerial feed in tuners?
    Thanks for answering.

    Afraid thats not the problem. The tuner has been connected to the box for the last 2 days. The box is powered off every night.

    The tuner does not show in the list of devices Device List Info.jpg

    Nor in the list of tuners Setup Tuner List p1.jpg Setup Tuner List p2.jpg

    But the device does show as connected....

    root@vusolo4k:lsusb
    Bus 004 Device 002: ID 2040:0265
    Bus 005 Device 002: ID 148f:5372
    Bus 001 Device 001: ID 1d6b:0002
    Bus 002 Device 001: ID 1d6b:0003
    Bus 003 Device 001: ID 1d6b:0002
    Bus 004 Device 001: ID 1d6b:0002
    Bus 005 Device 001: ID 1d6b:0002
    Bus 006 Device 001: ID 1d6b:0002
    Bus 007 Device 001: ID 1d6b:0001
    Bus 008 Device 001: ID 1d6b:0001
    Bus 009 Device 001: ID 1d6b:0001
    Bus 010 Device 001: ID 1d6b:0001


    Its the first device in the list. Doing a google search for "usb 2040:0265" returns hits for Huappage WinTV-dualHD, model 01590.

    So what can I dump next, or should this go back to the support forum?

  5. #5
    Forum Supporter
    Donated Member


    Join Date
    Jun 2010
    Posts
    2,188
    Thanks
    745
    Thanked 295 Times in 273 Posts
    One thing i would not be doing with these boxes is powering off as they are to be left in standby or deep sleep.
    I must dig mine out and see what it does.No harm asking in support forum.

  6. #6
    Forum Supporter
    Donated Member


    Join Date
    Jun 2010
    Posts
    2,188
    Thanks
    745
    Thanked 295 Times in 273 Posts
    I was checking driver plugins and seeing many drivers for Hauppauge.

  7. #7
    Junior Member

    Join Date
    Jul 2019
    Posts
    15
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by cactikid View Post
    One thing i would not be doing with these boxes is powering off as they are to be left in standby or deep sleep.
    I must dig mine out and see what it does.No harm asking in support forum.
    I do properly shut the box down before powering off, and, like you implied, boxes sometimes only recognise devices when starting from a full power off.

  8. #8
    Junior Member

    Join Date
    Jul 2019
    Posts
    15
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by cactikid View Post
    I was checking driver plugins and seeing many drivers for Hauppauge.
    Yeah, there are a few, but they do make a lot of different tuners. They have been making tuners for many years and they've always been really excellent devices (its only the application software thats ever let them down).

  9. #9
    Forum Supporter
    Donated Member


    Join Date
    Jun 2010
    Posts
    2,188
    Thanks
    745
    Thanked 295 Times in 273 Posts
    What i meant was my boxes are in standby mode to allow epg and autobouquetmaker to update early in the morning.

  10. #10
    Moderator abu baniaz's Avatar

    Join Date
    Sep 2010
    Location
    East London
    Posts
    19,512
    Thanks
    5,051
    Thanked 7,697 Times in 5,164 Posts
    Can you try with black hole. my usb tuner (apart from sundtek) does not work with solo4k

  11. The Following User Says Thank You to abu baniaz For This Useful Post:

    cactikid (15-07-19)

  12. #11
    Junior Member

    Join Date
    Jul 2019
    Posts
    15
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by abu baniaz View Post
    Can you try with black hole. my usb tuner (apart from sundtek) does not work with solo4k
    Sorry about the delay, been snowed under.

    Anyway I've loaded latest BH image. Here are screenshots showing the tuner lists. Note that the Wintv DualHD stilll not detected (after a full power off for 1 minute).

    BH Device List Info.jpg

    And the tuner setup pages

    BH Setup Tuner List p1.jpg BH Setup Tuner List p2.jpg

    How do I see which drivers are installed on BH? In ViX I'd go into plugins>drivers to check which drivers are installed, but I cannot find this option under the BH menus

    Also what other info can I provide to help debugginf this issue?

    Cheers

  13. #12
    Junior Member

    Join Date
    Jul 2019
    Posts
    15
    Thanks
    0
    Thanked 1 Time in 1 Post
    Please can anybody offer any suggestions where to go to get help with this driver?

    I tried posting in the support forum, but it was closed down because it was already posted here.

    Are there any ideas how I can get this through to the creator of the tuner driver? I'm willing to try most things on my box, as long as it doesn't involve bricking it.

    Thanks

  14. #13
    Forum Supporter
    Donated Member


    Join Date
    Jun 2010
    Posts
    2,188
    Thanks
    745
    Thanked 295 Times in 273 Posts
    I will presume if your used to the plugins feed and downloading stuff it goes the other way too for removing things so you could see and make note of what was loaded to box,its just a thought for now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.