Hello Guest, if you are reading this it means you have not registered yet. Please take a second, Click here to register, and in a few simple steps you will be able to enjoy our community and use our OpenViX support section.
Results 1 to 7 of 7

Thread: EPG issue with Dream EPG Premium

  1. #1

    Title
    Member
    Join Date
    Aug 2021
    Posts
    84
    Thanks
    5
    Thanked 10 Times in 9 Posts

    EPG issue with Dream EPG Premium

    Sorry me again. After upgrading to 6.5.003, dream EPG Premium can no longer download the EPG information for all channels. It does some channels for the full 7 days, but not others.
    It also throws the attached error. I sent the logfile to the developer and he replied with the following:

    There are a lot of 500 internal server errors which should NEVER happen on a server, e.g. you can try yourself in a webbrowser:
    http://192.168.1.139:80/web/epgservi...EEE0000:0:0:0:
    Normally you would see EPG details.

    OpenWebif is working if I connect from the browser, but if I try the URL above it returns an error 500. The EPG on the receiver is fully populated.

    The dream EPG developer suggested I post here to see if anyone could shed some light on this.

    Thanks.
    Screenshot_20240514_101503.jpg

  2. #2
    abu baniaz's Avatar
    Title
    Moderator
    Join Date
    Sep 2010
    Location
    East London
    Posts
    23,391
    Thanks
    6,451
    Thanked 9,163 Times in 6,238 Posts
    Might be related to this issue:
    https://www.world-of-satellite.com/s...ight=webif+epg

    So you will have to wait for the next release image

  3. The Following User Says Thank You to abu baniaz For This Useful Post:

    mitchelln (14-05-24)

  4. #3

    Title
    Member
    Join Date
    Aug 2021
    Posts
    84
    Thanks
    5
    Thanked 10 Times in 9 Posts
    Quote Originally Posted by abu baniaz View Post
    Might be related to this issue:
    https://www.world-of-satellite.com/s...ight=webif+epg

    So you will have to wait for the next release image
    Yes, that's probably it then. I try again after the next release. Hopefully it will be fixed.

  5. #4

    Title
    Member
    Join Date
    Aug 2021
    Posts
    84
    Thanks
    5
    Thanked 10 Times in 9 Posts
    I copied the patched genre.py file to my receiver and it fixes the issue.

  6. #5

    Title
    Forum Supporter
    Donated Member
    Join Date
    Dec 2010
    Posts
    70
    Thanks
    11
    Thanked 6 Times in 5 Posts
    Quote Originally Posted by mitchelln View Post
    Yes, that's probably it then. I try again after the next release. Hopefully it will be fixed.
    If you don't want to wait you could just grab the fixed file and scp it to your receiver. Or (slightly more longwinded), build your own image.

  7. #6

    Title
    Forum Supporter
    Donated Member
    Join Date
    Dec 2010
    Posts
    70
    Thanks
    11
    Thanked 6 Times in 5 Posts
    Quote Originally Posted by mitchelln View Post
    I copied the patched genre.py file to my receiver and it fixes the issue.
    Ignore my post, I see you followed my suggestion before I even made it

  8. #7
    abu baniaz's Avatar
    Title
    Moderator
    Join Date
    Sep 2010
    Location
    East London
    Posts
    23,391
    Thanks
    6,451
    Thanked 9,163 Times in 6,238 Posts
    Please don't forget to delete the .py file.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.