Hello Guest, if you are reading this it means you have not registered yet. Please take a second, Click here to register, and in a few simple steps you will be able to enjoy our community and use our OpenViX support section.
Page 1 of 3 123 LastLast
Results 1 to 15 of 35

Thread: OpenViX 6.6 Release discussion thread

  1. #1
    Huevos's Avatar
    Title
    Administrator
    Join Date
    Jun 2010
    Location
    38.5N, 0.5W
    Posts
    13,699
    Thanks
    2,019
    Thanked 4,987 Times in 3,290 Posts

    OpenViX 6.6 Release discussion thread

    Thread for discussing OpenViX 6.6 Release.

    Release information here
    Help keep OpenViX servers online.Please donate!

  2. #2
    Huevos's Avatar
    Title
    Administrator
    Join Date
    Jun 2010
    Location
    38.5N, 0.5W
    Posts
    13,699
    Thanks
    2,019
    Thanked 4,987 Times in 3,290 Posts
    Important notice:

    If you like OpenViX and you want to see it continue please don't forget to donate towards keeping the servers online.

    Keeping OpenViX and this Forum online is getting more and more expensive. Donations in 2023 where only 70! So far donations in 2024 are 20! It costs in the region of 2000+ to keep OpenViX and this Forum online. OpenViX has always been provided to completely free of charge by a number of hard working OpenViX Team members in their spare time. It also costs a lot of money to keep OpenViX online. We have 3 dedicated servers for building images, OpenViX feeds/site and the Forum. There's also a 4th server that we provide to host EPG data for EPG Importer. Without the team and our servers there would be no OpenViX. Please do not take it for granted, unless donations improve servers costs cannot be paid by others indefinitely.
    Help keep OpenViX servers online.Please donate!

  3. The Following User Says Thank You to Huevos For This Useful Post:

    Sicilian (23-04-24)

  4. #3
    Huevos's Avatar
    Title
    Administrator
    Join Date
    Jun 2010
    Location
    38.5N, 0.5W
    Posts
    13,699
    Thanks
    2,019
    Thanked 4,987 Times in 3,290 Posts

    6.5.002 now available

    More info here
    Help keep OpenViX servers online.Please donate!

  5. The Following User Says Thank You to Huevos For This Useful Post:

    Sicilian (23-04-24)

  6. #4

    Title
    ViX Beta Tester
    Join Date
    Nov 2020
    Location
    Finland
    Posts
    662
    Thanks
    225
    Thanked 78 Times in 65 Posts
    Hello,

    this used to work:

    "Show live tv when movie stopped"
    ("When set the PIG will return to live after a movie has stopped playing.")
    - Vu+ Ultimo 4K for developer image -
    - Vu+ Uno 4K SE for release image -

  7. #5

    Title
    Member
    Join Date
    Apr 2011
    Location
    Ireland
    Posts
    89
    Thanks
    99
    Thanked 26 Times in 21 Posts
    My vu+ Bluetooth remote no longer connected, and I don't see the Menu > System > Bluetooth device anymore?

  8. #6

    Title
    ViX Beta Tester
    Join Date
    Nov 2020
    Location
    Finland
    Posts
    662
    Thanks
    225
    Thanked 78 Times in 65 Posts
    Quote Originally Posted by Orlandox View Post
    Hello,

    this used to work:

    "Show live tv when movie stopped"
    ("When set the PIG will return to live after a movie has stopped playing.")
    When these are reverted (MovieSelection.py), it is working again :

    L1103 # if config.movielist.show_live_tv_in_movielist.value: --> if config.movielist.show_live_tv_in_movielist.value:
    L1104 # self.LivePlayTimer.start(100) --> self.LivePlayTimer.start(100)
    Last edited by Orlandox; 01-04-24 at 15:50.
    - Vu+ Ultimo 4K for developer image -
    - Vu+ Uno 4K SE for release image -

  9. #7
    Ev0's Avatar
    Title
    V.I.P
    Join Date
    Jan 2011
    Posts
    1,059
    Thanks
    347
    Thanked 435 Times in 270 Posts
    Quote Originally Posted by BobbyC View Post
    My vu+ Bluetooth remote no longer connected, and I don't see the Menu > System > Bluetooth device anymore?
    Vu+ need to fix the Bluetooth plugin


  10. #8

    Title
    Member
    Join Date
    Apr 2011
    Location
    Ireland
    Posts
    89
    Thanks
    99
    Thanked 26 Times in 21 Posts
    Yeah, 😭 I downgraded back a release

  11. #9

    Title
    Junior Member
    Join Date
    Oct 2019
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Strange thing.

    After flashing version 6.5.002 that popped up today (April 1st) on my VU+ SOLOSE.
    The boxinfo reports version 6.4.011.
    Am I an Aprils fool, or what?

    Reverted to 6.5.001 that works OK for me.

    Greetz
    Kalel

  12. #10
    Huevos's Avatar
    Title
    Administrator
    Join Date
    Jun 2010
    Location
    38.5N, 0.5W
    Posts
    13,699
    Thanks
    2,019
    Thanked 4,987 Times in 3,290 Posts
    Quote Originally Posted by BobbyC View Post
    My vu+ Bluetooth remote no longer connected, and I don't see the Menu > System > Bluetooth device anymore?
    Plugin is in the feeds if you really need it but it redlines the CPU. Vu+ need to fix it.
    Help keep OpenViX servers online.Please donate!

  13. #11

    Title
    Junior Member
    Join Date
    Oct 2019
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Cool

    Quote Originally Posted by kalel-2 View Post
    Strange thing.

    After flashing version 6.5.002 that popped up today (April 1st) on my VU+ SOLOSE.
    The boxinfo reports version 6.4.011.
    Am I an Aprils fool, or what?

    Reverted to 6.5.001 that works OK for me.

    Greetz
    Kalel
    Addendum:

    After flashing an image downloaded from website and transferred to box, information says version 6.5.002
    Yesterdays download was made in Enigma.

    Aprils fool, I guess.

    Greetz
    Kalel

  14. #12

    Title
    Member
    Join Date
    Apr 2011
    Location
    Ireland
    Posts
    89
    Thanks
    99
    Thanked 26 Times in 21 Posts
    Quote Originally Posted by Huevos View Post
    Plugin is in the feeds if you really need it but it redlines the CPU. Vu+ need to fix it.
    I installed BluetoothSetup from the feeds,

    Zero issues so far on my Duo4K, Ill keep an eye on it
    Attached Images Attached Images
    Last edited by BobbyC; 04-04-24 at 14:54.

  15. #13

    Title
    Junior Member
    Join Date
    Apr 2024
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello,

    Zgemma H7S. Updated to OpenVix 6.5.002. Went to reinstall some plugins.

    XE won't install. Error > Some plugins are not available: Extensions/XE (bad magic number in 'Plugins.Extensions.XE':b'\xa7')

    Running the Python 3 compatible script in Putty when installing XE.

    Was working in OpenVix 6.3 and 6.4.002, maybe even some later 6.4 releases.

    Any fix ideas or suggestions for XE replacement would be appreciated.

    Thank you.

  16. #14
    abu baniaz's Avatar
    Title
    Moderator
    Join Date
    Sep 2010
    Location
    East London
    Posts
    23,420
    Thanks
    6,470
    Thanked 9,177 Times in 6,251 Posts
    Quote Originally Posted by multicom_pro View Post
    Hello,

    Zgemma H7S. Updated to OpenVix 6.5.002. Went to reinstall some plugins.

    XE won't install. Error > Some plugins are not available: Extensions/XE (bad magic number in 'Plugins.Extensions.XE':b'\xa7')

    Running the Python 3 compatible script in Putty when installing XE.

    Was working in OpenVix 6.3 and 6.4.002, maybe even some later 6.4 releases.

    Any fix ideas or suggestions for XE replacement would be appreciated.

    Thank you.
    Please try this. OE-A 5.4 branch images use python 3.12.x
    (Vix 6.5, ATV 7.4, OBH 5.4)

    wget -O /tmp/install.sh "https://xeev.app/files/ipk/3.12.1.sh" && chmod 755 /tmp/install.sh && /tmp/install.sh

    If it does not work or has issues, please contact their support. It might have issues as there was was a parse alloc message during installation for me.
    * parse_from_stream_nomalloc: Missing new line character at end of file!

    They have regrettably used the same version number as the one for python 3.11. Please post back a solution for everyone to benefit. There is no way of contacting them without an account.

    I get a spinner when I access the main app and the receiver locks up. You can stop enigma 2 with this command if init 4 does not work

    killall -9 enigma2

  17. #15

    Title
    Junior Member
    Join Date
    Apr 2024
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you for the suggestion which I will try over the weekend.

    I needed to get the box running yesterday so I went back to OpenViX version 6.4 while also using wget -O /tmp/install.sh "https://xeev.app/files/ipk/3.11.1.sh" && chmod 755 /tmp/install.sh && /tmp/install.sh

    I can confirm XE installs and works up to OpenViX version 6.4.011 (which is the last 6.4 release).

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.