Hello Guest, if you are reading this it means you have not registered yet. Please take a second, Click here to register, and in a few simple steps you will be able to enjoy our community and use our OpenViX support section.
Results 1 to 12 of 12

Thread: KiddaC's BouquetMakerXtream (Replacement for JediMaker)

  1. #1

    Title
    Forum Supporter
    Donated Member
    Join Date
    Mar 2012
    Posts
    215
    Thanks
    36
    Thanked 24 Times in 18 Posts

    KiddaC's BouquetMakerXtream (Replacement for JediMaker)

    Hi All, I am using VIX 6.5.001 and would firstly like to say how easy it was to update from 6.4.011, all Enigma2 settings and plugins were successfully migrated across and everything appears to be working fine. However, I'm a bit surprised that KiddaC's BouqetMakerXtream (BMX V1.xx) is not available from Plugins, I am sure that anyone using the old JediMaker would see a much improved experience with the newer BMX. Are there any plans to include this in future updates. For anyone interested below is a lnk to the IPK if you want to install it yourself:-

    https://www.linuxsat-support.com/thr...aker-new-2023/

    I do hope I haven't broken any rules posting the above. Anyway, big thanks to all the VIX Support Team for all their hard work in bringing us 6.5.xxx

  2. #2
    dsayers's Avatar
    Title
    ViX Beta Tester
    Join Date
    Mar 2016
    Posts
    1,762
    Thanks
    473
    Thanked 607 Times in 433 Posts
    Bouquet maker Xtream should have been on feeds from 4 months ago
    Using a Vu+Uno4k using a sundtek DVB-S/S2 USB tuner with vix 6.4 developer image

  3. #3

    Title
    Forum Supporter
    Donated Member
    Join Date
    Mar 2012
    Posts
    215
    Thanks
    36
    Thanked 24 Times in 18 Posts
    I can't see it in Plugins\Extensions which is where I would expect to find it, as indicated with the red line

    Screenshot 2024-03-28 171831.jpg

    I can find Jedi, which is where I expected

    Screenshot 2024-03-28 171928.jpg

    ...............?

  4. #4
    Huevos's Avatar
    Title
    Administrator
    Join Date
    Jun 2010
    Location
    38.5N, 0.5W
    Posts
    13,614
    Thanks
    2,006
    Thanked 4,947 Times in 3,269 Posts
    Now look in "remove plugins".
    Help keep OpenViX servers online.Please donate!

  5. #5
    abu baniaz's Avatar
    Title
    Moderator
    Join Date
    Sep 2010
    Location
    East London
    Posts
    23,360
    Thanks
    6,441
    Thanked 9,160 Times in 6,235 Posts
    It is definitely there on release/developer image of h9s se and duo 4k. You obviously get the version available at time of image being built, not always the latest.

  6. #6
    dsayers's Avatar
    Title
    ViX Beta Tester
    Join Date
    Mar 2016
    Posts
    1,762
    Thanks
    473
    Thanked 607 Times in 433 Posts
    Quote Originally Posted by spevs View Post
    I can't see it in Plugins\Extensions which is where I would expect to find it, as indicated with the red line

    Screenshot 2024-03-28 171831.jpg

    I can find Jedi, which is where I expected

    Screenshot 2024-03-28 171928.jpg

    ...............?
    Have you still got the ipk installed? It shouldn't show if you have already installed an ipk higher than version on feeds.

    Double check by uninstalling plugin then check download plugins
    Using a Vu+Uno4k using a sundtek DVB-S/S2 USB tuner with vix 6.4 developer image

  7. The Following User Says Thank You to dsayers For This Useful Post:

    spevs (28-03-24)

  8. #7

    Title
    Forum Supporter
    Donated Member
    Join Date
    Mar 2012
    Posts
    215
    Thanks
    36
    Thanked 24 Times in 18 Posts
    Ok, it's obviously not there as I have V1.14 directly from IPK, sorry for any time wasted, it's such a good plugin I didn't want others to miss out..............

  9. #8
    Huevos's Avatar
    Title
    Administrator
    Join Date
    Jun 2010
    Location
    38.5N, 0.5W
    Posts
    13,614
    Thanks
    2,006
    Thanked 4,947 Times in 3,269 Posts
    Quote Originally Posted by spevs View Post
    Ok, it's obviously not there as I have V1.14 directly from IPK, sorry for any time wasted, it's such a good plugin I didn't want others to miss out..............
    We are building the latest code straight from the plugin repo at the time of the build. If the GITPKGVTAG is wrong he needs look into why that is not updating.

    https://github.com/kiddac/Bouquet_Maker_Xtream/tags
    Help keep OpenViX servers online.Please donate!

  10. #9
    abu baniaz's Avatar
    Title
    Moderator
    Join Date
    Sep 2010
    Location
    East London
    Posts
    23,360
    Thanks
    6,441
    Thanked 9,160 Times in 6,235 Posts
    @huevos, it is re-building whenever the version on kiddac's repository is updated. A couple of minor issues about shipped/not shipped after he changed layout, but it works fine.

    The one on plugin server is always going to be the one that was latest when image was built. People who want the most current will have to use the ipk from other forum.

    Several people saying it is there and one person saying it is not. Maybe feeds for that receiver have an issue?

  11. #10

    Title
    Forum Supporter
    Donated Member
    Join Date
    Mar 2012
    Posts
    215
    Thanks
    36
    Thanked 24 Times in 18 Posts
    Quote Originally Posted by abu baniaz View Post
    @huevos, it is re-building whenever the version on kiddac's repository is updated. A couple of minor issues about shipped/not shipped after he changed layout, but it works fine.

    The one on plugin server is always going to be the one that was latest when image was built. People who want the most current will have to use the ipk from other forum.

    Several people saying it is there and one person saying it is not. Maybe feeds for that receiver have an issue?
    Sorry guys, my mistake all is ok with Plugins, once again sorry for the confusion.

  12. #11
    Huevos's Avatar
    Title
    Administrator
    Join Date
    Jun 2010
    Location
    38.5N, 0.5W
    Posts
    13,614
    Thanks
    2,006
    Thanked 4,947 Times in 3,269 Posts
    Quote Originally Posted by abu baniaz View Post
    @huevos, it is re-building whenever the version on kiddac's repository is updated. A couple of minor issues about shipped/not shipped after he changed layout, but it works fine.

    The one on plugin server is always going to be the one that was latest when image was built. People who want the most current will have to use the ipk from other forum.

    Several people saying it is there and one person saying it is not. Maybe feeds for that receiver have an issue?
    No, I checked the receiver.

    My point is why hasn't GITPKGVTAG updated from 1.13 to 1.14. This should be looked into.
    Help keep OpenViX servers online.Please donate!

  13. #12
    abu baniaz's Avatar
    Title
    Moderator
    Join Date
    Sep 2010
    Location
    East London
    Posts
    23,360
    Thanks
    6,441
    Thanked 9,160 Times in 6,235 Posts
    I think everything is fine. 1.14 was on 27/03/2024. Release was built before this date

    Tags on Kiddac's repo
    Code:
    https://github.com/kiddac/Bouquet_Maker_Xtream/tags
    Built version after the upstream update. Tag updated fine.
    enigma2-plugin-extensions-bouquetmakerxtream_1.14-20240327-git117+91090150+91090151e2-r4_all.ipk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.