Hello Guest, if you are reading this it means you have not registered yet. Please take a second, Click here to register, and in a few simple steps you will be able to enjoy our community and use our OpenViX support section.
Results 1 to 3 of 3

Thread: EPG not updating/populating

  1. #1
    cosie's Avatar
    Title
    Senior Member
    Join Date
    Aug 2011
    Posts
    298
    Thanks
    168
    Thanked 45 Times in 38 Posts

    EPG not updating/populating

    Hi everyone I hope I can get some help
    I have a vu solo2 with the latest vix image.my abm is set to fta uk only
    Can someone guide me me through the steps to set up the epg please
    Thanks in advance for your help


    Sent from my iPhone using Tapatalk
    vu+duo running vix image with 600gig samsung hdd

  2. #2

    Title
    Senior Member
    Join Date
    Aug 2010
    Posts
    273
    Thanks
    183
    Thanked 39 Times in 35 Posts
    Just us openepgdownloder, eenu, setup, epg, openepgdowloader, yes, auto, save

  3. #3
    cosie's Avatar
    Title
    Senior Member
    Join Date
    Aug 2011
    Posts
    298
    Thanks
    168
    Thanked 45 Times in 38 Posts
    Thanks for the reply I had done that but nothing was showing until this morning


    Sent from my iPhone using Tapatalk
    vu+duo running vix image with 600gig samsung hdd

  4. The Following User Says Thank You to cosie For This Useful Post:

    bmitie (30-01-24)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.