Results 1 to 13 of 13
  1. #1
    Member bobi's Avatar

    Join Date
    Sep 2012
    Posts
    66
    Thanks
    54
    Thanked 6 Times in 6 Posts

    ViX and Unibox HD3 does not read cards with OScam

    As title says it.
    I have installed the yesterdays ViX image on my Venton HD3 box.
    I have one Conax card and one NDS card.
    Have installed OScam as card reader and CCcam as emulator.

    My problem is that OSCAM does not read the cards, i have Mara M9 and Vu+ Ultimo on top of this.
    My ultimo with the same setup , configuration and files works OK with the cards, but Unibox and Mara M9 boxes does not work.

    I will like to ask, is there any driver diference betwen Ultimo Image and images made for Venton or Mara ?

    Is there any pakage with lates OScam and CCcam that i can install manualy.

    maybe there is some difeences that i do not know or cant see, anyone here using this boxes can help with some ipk or tar file to manulay install OScam and CCcam

  2. #2
    Junior Admin
    Donated Member
    Stanman's Avatar

    Join Date
    May 2010
    Posts
    11,233
    Thanks
    1,019
    Thanked 3,595 Times in 2,628 Posts
    Used Oscam and ViX on Et9, DUO, Et5, Gigablue and Ultimo never had any issues, you have the conf file pointing at the rigth slot?

    Sounds silly but got the card the rigth way up?

    Support The Sponsor - Buy from the best HERE
    Please abide by the rules - have a read HERE
    VIX manual & guides >>HERE
    Download images from >> HERE
    New Box Setup Guide >>HERE

    D I S C L A I M E R
    My right to post information is protected under the rights for freedom act. In all instances, information discussed here on my posts are either hypothetical in nature, out of general curiosity, common knowledge, public knowledge, or role-play. Any use of the collective descriptions and shared knowledge from any of my posts are at the sole discretion of the reader. I am not responsible for what you do with it!

    PM HELP WILL BE IGNORED PLEASE POST HERE IN FORUM AS IT BENEFITS EVERYONE


    Follow us on Twitter

    NO CARD SHARING TALK WILL BE TOLERATED, LAN OR WAN! IN OPEN FORUM OR PM

    IF THE POSTS HELP PLEASE CLICK THANKS OR ADD TO REP ?



  3. #3
    Member bobi's Avatar

    Join Date
    Sep 2012
    Posts
    66
    Thanks
    54
    Thanked 6 Times in 6 Posts
    Yes mate, i have cheek and recheeked my cards and my configs.
    As i say the same configs with the same image work perfectly on Ultimo, but on Unibox HD3 and on Mara M9 same image from ViX and same config from Ultimo does not read the card.
    I will like to use HD3 and the M9 from now on and sell my Ultimo as i will then buy the new DUO2 when is out, but if my cards not working on Unibox or Mara then im lost.

    I do not know what im doing wrong here, i use same image, i have used same IPK for OSCAM and CCcam install on all boxes but still cards works only on Ultimo

    any more suggestion plz

  4. #4
    Junior Admin
    Donated Member
    Stanman's Avatar

    Join Date
    May 2010
    Posts
    11,233
    Thanks
    1,019
    Thanked 3,595 Times in 2,628 Posts
    I don't have either of those boxes and don't think any one else I know has them, if you have tested the config and it works in other boxes but not these than the only thing I can think of is the card reader is not reading the card?

    Perhaps some one with these boxes can confirm

    Support The Sponsor - Buy from the best HERE
    Please abide by the rules - have a read HERE
    VIX manual & guides >>HERE
    Download images from >> HERE
    New Box Setup Guide >>HERE

    D I S C L A I M E R
    My right to post information is protected under the rights for freedom act. In all instances, information discussed here on my posts are either hypothetical in nature, out of general curiosity, common knowledge, public knowledge, or role-play. Any use of the collective descriptions and shared knowledge from any of my posts are at the sole discretion of the reader. I am not responsible for what you do with it!

    PM HELP WILL BE IGNORED PLEASE POST HERE IN FORUM AS IT BENEFITS EVERYONE


    Follow us on Twitter

    NO CARD SHARING TALK WILL BE TOLERATED, LAN OR WAN! IN OPEN FORUM OR PM

    IF THE POSTS HELP PLEASE CLICK THANKS OR ADD TO REP ?



  5. The Following User Says Thank You to Stanman For This Useful Post:

    bobi (17-12-12)

  6. #5
    Member bobi's Avatar

    Join Date
    Sep 2012
    Posts
    66
    Thanks
    54
    Thanked 6 Times in 6 Posts
    I have tested again today, box works OK with CCcam and reads Conax card. But since i have NDS card here i need and must use OScam as card reader.
    As soon as i start OScam the conax card gives this output


    14:42:41 5CxxxC0 r ERROR: 0 characters found in ATR
    14:42:41 5xxxC0 r Error activating card.
    14:42:42 5xxxC0 r ERROR in IO_Serial_WaitToRead: fd is in error fds, (errno=0 Success)
    14:42:42 5xxxC0 r ERROR: 0 characters found in ATR
    14:42:42 5xxxC0 r Error activating card.
    14:42:42 5CE9C0 r card initializing error

    So OScam does not read any card with either Mara M9 or Venton Unibox HD3 that i have.
    the strangest thing is that with Ultimo this works perfectly , same CCcam version, same OSCAM VERSION, same Image,

    I do not know if this is a problem with drivers or OScam for this boxes


    thanks for the help so far

  7. #6
    V.I.P pooface's Avatar

    Join Date
    Jun 2010
    Posts
    9,733
    Thanks
    1,904
    Thanked 4,787 Times in 1,951 Posts

    ViX and Unibox HD3 does not read cards with OScam

    Quote Originally Posted by bobi View Post
    I have tested again today, box works OK with CCcam and reads Conax card. But since i have NDS card here i need and must use OScam as card reader.
    As soon as i start OScam the conax card gives this output


    14:42:41 5CxxxC0 r ERROR: 0 characters found in ATR
    14:42:41 5xxxC0 r Error activating card.
    14:42:42 5xxxC0 r ERROR in IO_Serial_WaitToRead: fd is in error fds, (errno=0 Success)
    14:42:42 5xxxC0 r ERROR: 0 characters found in ATR
    14:42:42 5xxxC0 r Error activating card.
    14:42:42 5CE9C0 r card initializing error

    So OScam does not read any card with either Mara M9 or Venton Unibox HD3 that i have.
    the strangest thing is that with Ultimo this works perfectly , same CCcam version, same OSCAM VERSION, same Image,

    I do not know if this is a problem with drivers or OScam for this boxes


    thanks for the help so far
    This is likely dependant on the way you started the cams up...

    If cccam is already running when you start oscam, oscam will not be able to read the cards, since cccam is already trying to read them. You need to ensure oscam starts before cccam.

    What you should do. Stop all cams. Disable startup on all cams. Then, enable startup for oscam. Start oscam. Enable startup for cccam, start cccam. You should find that the box then reads the cards in oscam...


    Sent from my iPad using that Tapatalk thingy
    Rules can be found HERE
    Support our sponsor, World-Of-Satellite HERE
    Follow us on Twitter HERE
    -----
    Vu+ Ultimo (ViX Beta), Vu+ Solo (ViX Beta), CT ET9000 (ViX Beta)
    Dark Motor Superior with Inverto Ultra Black Twin LNB
    85cm Gibertini Aluminium Dish

  8. The Following User Says Thank You to pooface For This Useful Post:

    bobi (18-12-12)

  9. #7
    Member bobi's Avatar

    Join Date
    Sep 2012
    Posts
    66
    Thanks
    54
    Thanked 6 Times in 6 Posts
    Pooface thanks for the replay.
    Yes i have donne like this.
    First start OSCAM manualy , while there is no other camd installed, but still OSCAM does not read my cards, im testing only with Conax card now just to make sure OScam reads it.

    I i re-install new image today from ViX from here openvix-3.0.521-ventonhdx_usb.zip , after that i download OSCAM from here enigma2-plugin-cams-oscam.1.00.5953_1.0_mipsel.ipk
    manual installed OScam, then added my card to the reader and start OScam manualy and this is where i see the card is not init as i get messages like below
    14:42:41 5CxxxC0 r ERROR: 0 characters found in ATR
    14:42:41 5xxxC0 r Error activating card.
    14:42:42 5xxxC0 r ERROR in IO_Serial_WaitToRead: fd is in error fds, (errno=0 Success)
    14:42:42 5xxxC0 r ERROR: 0 characters found in ATR
    14:42:42 5xxxC0 r Error activating card.
    14:42:42 5CE9C0 r card initializing error

    Now i know card works on the Venton Unibox hd3 and Mara M9 becouse conax card works OK with CCcam alone, but as i told before i have NDS cards and must use OScam for this cards

    I have realy seen all i can but still cant find out why OScam does not read the card , while same config files works perfectly on Ultimo box


    If you have any oscam&cccam IPK pakage for Unibox HD3 or mara m9 plz add it here or to the download page

  10. #8
    V.I.P pooface's Avatar

    Join Date
    Jun 2010
    Posts
    9,733
    Thanks
    1,904
    Thanked 4,787 Times in 1,951 Posts

    Re: ViX and Unibox HD3 does not read cards with OScam

    Easiest thing to do, is go to the cccam main download site, and download latest nightly binary. Then, upload just the binary to /usr/ softcams/ and chmod to 755. Will work fine. Don't need ipk. Might be because you're using an old binary?!

    Sent from my HTC Sensation using Tapatalk 2
    Rules can be found HERE
    Support our sponsor, World-Of-Satellite HERE
    Follow us on Twitter HERE
    -----
    Vu+ Ultimo (ViX Beta), Vu+ Solo (ViX Beta), CT ET9000 (ViX Beta)
    Dark Motor Superior with Inverto Ultra Black Twin LNB
    85cm Gibertini Aluminium Dish

  11. The Following User Says Thank You to pooface For This Useful Post:

    bobi (18-12-12)

  12. #9
    Member bobi's Avatar

    Join Date
    Sep 2012
    Posts
    66
    Thanks
    54
    Thanked 6 Times in 6 Posts
    i have now flashed with Egami image just to test, and still here is the same problem sadly.
    The conax card from digitalb works just fine with CCcam, my problem is the Baltic Viasat card and UK card, both uses NDS system and this is why i need OScam to work acctualy.

    You mean OScam nightly build right ?

    thanks for the replay and help from all

  13. #10
    Member

    Join Date
    Nov 2010
    Location
    Denmark
    Posts
    85
    Thanks
    41
    Thanked 12 Times in 7 Posts
    I have ad well a conax and a NDS card, but is only using ccam on 2 GB Quad. There is only 1 card reader on the box, and I tried with both Conax and NDS in the card reader. Both are working fine.
    As second card reader I use Smargo readers, which work fine, so I dont understand, why you need Oscam?

  14. The Following User Says Thank You to danop For This Useful Post:

    bobi (19-12-12)

  15. #11
    Member bobi's Avatar

    Join Date
    Sep 2012
    Posts
    66
    Thanks
    54
    Thanked 6 Times in 6 Posts
    Danop thanks for replay, but i will like to use OScam and not CCam, my Viasat Baltic card cannot be readed with CCcam nor can the UK nds card.
    For me is importand to use OSCAM or perhaps maybe there is another card reader out there that works

  16. #12
    Member bobi's Avatar

    Join Date
    Sep 2012
    Posts
    66
    Thanks
    54
    Thanked 6 Times in 6 Posts
    Just an update the Unibox
    From Egami image site i see there is given an answer

    (Quote )

    Driver for OSCAM will be fixed in January. SmartCard reader driver needs improvments.

    (Quote End )


    seems i have used my time for nothing as there is a know problem with this box.

  17. The Following User Says Thank You to bobi For This Useful Post:

    pooface (19-12-12)

  18. #13
    V.I.P
    Donated Member
    Larry-G's Avatar

    Join Date
    May 2010
    Posts
    32,545
    Thanks
    7,822
    Thanked 22,894 Times in 12,373 Posts

    Re: ViX and Unibox HD3 does not read cards with OScam

    Quote Originally Posted by bobi View Post
    seems i have used my time for nothing as there is a know problem with this box.
    I would not say that. After all now you have a definitive answer to your queries and others who have the same issues will know too thanks to this thread.


    Sent from my GT-I9300 using Tapatalk 2
    My posts contain my own personal thoughts and opinions, they do not represent those of any organisation or group but my own.

    If you don't like what I post, Don't read it.

    SIMPLES.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.