Hello Guest, if you are reading this it means you have not registered yet. Please take a second, Click here to register, and in a few simple steps you will be able to enjoy our community and use our OpenViX support section.
Page 1 of 369 1231151101 ... LastLast
Threads 1 to 30 of 11060

Forum: ViX Team Images Support Discussion

  1.   Sticky Threads  

  2. Sticky Thread Sticky: OpenViX 6.4 Released!

    Started by Huevos, 28-05-23 10:56
    • 7
    • 6,414
    Go to last post
    12-12-23, 11:17
    • 7
    • 54,498
    Go to last post
    26-08-22, 20:35
  3. Thumbs up Sticky Thread Sticky: Kodi 18.6 with Widevine support for Netflix, Amazon VOD + more!

    Started by Sicilian, 09-04-20 14:38
    4 Pages
    1 2 3 ... 4
    • 46
    • 27,474
    Go to last post
    09-11-21, 18:52
  4. Exclamation Sticky Thread Sticky: OpenViX Feeds Status

    Started by Sicilian, 08-11-14 07:39
    800, bugs, check, feeds, flash, forum, hat, home, http, main, online, place, plugins, posts, receiver, satellite, set, status, thread, update, updates, updating, vix, working, world
    • 0
    • 42,269
    Go to last post
    08-11-14, 07:39
  5.   Normal Threads  

  1. [Zgemma H9S] Support Question: Zgemma 11s download plugins not working

    Started by mediaman, Today 12:19
    • 0
    • 22
    Go to last post
    Today, 12:19
  2. [VU+ Uno4KSE] Support Question: How to edit and delete some listings on my movie path

    Started by Tillybaby, 25-02-24 10:56
    • 2
    • 171
    Go to last post
    Yesterday, 13:09
  3. [GiGaBlue UHD UE 4K] Support Question: VIX Spinning Logo hang after update

    Started by goldnet, 24-02-24 20:49
    • 1
    • 174
    Go to last post
    25-02-24, 13:11
  4. [VU+ Duo4K SE] Support Question: Unable to record into subfolders

    Started by quartermain, 19-02-24 13:44
    • 2
    • 304
    Go to last post
    23-02-24, 15:19
  5. [VU+ Duo4K] Possible Bug: Following upgrade to 6.4.011 Unable to play Recordings

    Started by spevs, 21-01-24 09:10
    • 5
    • 721
    Go to last post
    23-02-24, 05:26
  6. [ViX Misc] Support Question: Recording Channel with empty EPG

    Started by gedclarke, 21-02-24 16:53
    • 2
    • 232
    Go to last post
    21-02-24, 20:33
  7. [Zgemma H9 Twin] Possible Bug: opkg download not downloading ipk

    Started by Willo3092, 21-02-24 18:20
    • 3
    • 151
    Go to last post
    21-02-24, 19:31
  8. [OS-mio+] Possible Bug: switch between Sat and Terrestrial channels

    Started by charliebrown7, 16-02-24 19:34
    • 6
    • 460
    Go to last post
    19-02-24, 15:08
  9. [VU+ Uno4KSE] Support Question: VIX 6.4 big problems with IPTV

    Started by radicaldoc, 13-09-23 11:01
    2 Pages
    1 2
    • 15
    • 1,172
    Go to last post
    18-02-24, 22:23
  10. [VU+ Uno4KSE] Support Question: help with this auto-timer

    Started by sandiego69, 12-02-24 12:42
    • 9
    • 662
    Go to last post
    14-02-24, 09:39
  11. [VU+ Solo2] Support Question: errno=28 When Installing Plugins

    Started by brosmi, 11-02-24 13:28
    • 7
    • 442
    Go to last post
    12-02-24, 00:59
  12. [VU+ Duo4K SE] Support Question: Convert AAC to AC3 Plugin

    Started by icemanv3, 11-02-24 16:20
    • 0
    • 277
    Go to last post
    11-02-24, 16:20
  13. Question [OS-mio] Support Question: Terminal in webif

    Started by ArloGuthrie, 02-02-24 03:44
    2 Pages
    1 2
    • 15
    • 1,324
    Go to last post
    10-02-24, 21:37
  14. Build my own Vix image

    Started by Willo3092, 26-04-19 19:54
    45 Pages
    1 2 3 ... 45
    • 663
    • 62,606
    Go to last post
    05-02-24, 19:51
  15. [SX988] Support Question: Extensions/GBipboxClient no attribute "WHERE_RECORDTIMER"

    Started by paul4ow, 15-04-23 14:58
    • 13
    • 1,761
    Go to last post
    27-01-24, 01:17
  16. [VU+ Duo4K SE] Possible Bug: AC3 Passthrough issues

    Started by icemanv3, 21-01-24 12:56
    • 14
    • 1,097
    Go to last post
    27-01-24, 00:28
  17. [Zgemma H7] Support Question: Hdmi cec problem

    Started by Tango1, 23-01-24 23:33
    • 10
    • 820
    Go to last post
    26-01-24, 09:16
  18. [SX988] Possible Bug: Client Mode is unreliable

    Started by paul4ow, 21-11-23 21:36
    2 Pages
    1 2
    • 28
    • 3,203
    Go to last post
    23-01-24, 19:13
  19. [VU+ Duo] Support Question: Is the VIX Image for the original Vu+ Duo still available? Cant find it

    Started by Slammed Mind, 08-06-23 14:00
    • 9
    • 877
    Go to last post
    21-01-24, 09:47
  20. [VU+ Duo] Support Question: Looking for the last image for a Vu+ Duo

    Started by Cflan, 20-01-24 16:34
    • 1
    • 205
    Go to last post
    20-01-24, 17:33
  21. [GiGaBlue UHD UE 4K] Support Question: Receiver crashes multiple times??

    Started by avalon65, 19-01-24 19:54
    • 6
    • 313
    Go to last post
    20-01-24, 17:18
  22. [VU+ Duo4K SE] Support Question: Pop up message

    Started by smp8, 19-01-24 11:04
    • 0
    • 180
    Go to last post
    19-01-24, 11:04
  23. [GiGaBlue UHD UE 4K] Possible Bug: Not switching back from 60Hz

    Started by Glenn2, 14-12-23 02:56
    2 Pages
    1 2
    • 25
    • 1,474
    Go to last post
    17-01-24, 11:53
  24. [Zgemma H7] Support Question: Zgemma H7S won't drive dish

    Started by billor52, 08-01-24 19:53
    • 3
    • 407
    Go to last post
    12-01-24, 14:40
  25. [VU+ Duo2] Support Question: wierd stand-by behaviour

    Started by GiP, 03-05-23 14:53
    3 Pages
    1 2 3
    • 33
    • 3,538
    Go to last post
    08-01-24, 10:23
  26. [Zgemma H7] Support Question: wget returned 4 when updating plugins

    Started by polo2000, 06-01-24 18:23
    • 4
    • 408
    Go to last post
    07-01-24, 12:55
  27. [OS-mio] Support Question: Display SNR when signal is not locked

    Started by ocean, 16-12-23 18:14
    2 Pages
    1 2
    • 15
    • 1,219
    Go to last post
    07-01-24, 10:09
  28. [VU+ Uno4KSE] Support Question: Software Update Not Working

    Started by spevs, 04-01-24 13:50
    • 4
    • 654
    Go to last post
    06-01-24, 12:55
  29. [VU+ Ultimo4K] Support Question: Timeshift error

    Started by joysleep1, 04-01-24 14:13
    • 2
    • 286
    Go to last post
    04-01-24, 20:50
  30. [Zgemma H7] Support Question: No hdmi output

    Started by markacoyle, 02-01-24 13:34
    • 5
    • 472
    Go to last post
    03-01-24, 11:42

Page 1 of 369 1231151101 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.