Hello Guest, if you are reading this it means you have not registered yet. Please take a second, Click here to register, and in a few simple steps you will be able to enjoy our community and use our OpenViX support section.
Results 1 to 2 of 2

Thread: broken links in the openvix video guides

  1. #1
    adm's Avatar
    Title
    Forum Supporter
    Donated Member
    Join Date
    Sep 2014
    Location
    Southend on Sea, UK
    Posts
    1,664
    Thanks
    65
    Thanked 660 Times in 515 Posts

    broken links in the openvix video guides

    Reference

    https://www.openvix.co.uk/index.php/.../video-guides/

    Some of the content in this page is reporting "Video Unavailable"
    Xtrend ET10K, 2 x satellite tuners 28.2 (Sky FTA), 2 x hybrid (UK Freeview), Zgemma H9S (satellite)

  2. #2
    abu baniaz's Avatar
    Title
    Moderator
    Join Date
    Sep 2010
    Location
    East London
    Posts
    23,464
    Thanks
    6,484
    Thanked 9,204 Times in 6,275 Posts
    Those videos are the backup/flashing/restoring videos that I made. They were uploaded on a youtube channel someone created. The channel was closed down. So perhaps the links need to be deleted.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.