Hello Guest, if you are reading this it means you have not registered yet. Please take a second, Click here to register, and in a few simple steps you will be able to enjoy our community and use our OpenViX support section.
Results 1 to 3 of 3

Thread: Kodi Install

  1. #1

    Title
    Senior Member
    Join Date
    Mar 2017
    Posts
    305
    Thanks
    13
    Thanked 48 Times in 41 Posts

    Kodi Install

    On 6.3.001

    Having issues installing Kodi (maybe that the version on the feeds is 20 r0 and stable is 19 r5).

    Pic shows the problem

    Kodi install.jpg

    Any help appreciated

  2. #2
    Huevos's Avatar
    Title
    Administrator
    Join Date
    Jun 2010
    Location
    38.5N, 0.5W
    Posts
    12,711
    Thanks
    1,946
    Thanked 4,490 Times in 2,971 Posts
    It is a known problem. When 002 is build those dependencies should be present.

  3. #3

    Title
    Senior Member
    Join Date
    Mar 2017
    Posts
    305
    Thanks
    13
    Thanked 48 Times in 41 Posts
    OK thank you

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.