Hello Guest, if you are reading this it means you have not registered yet. Please take a second, Click here to register, and in a few simple steps you will be able to enjoy our community and use our OpenViX support section.
Page 3 of 3 FirstFirst 123
Results 31 to 38 of 38

Thread: What is the best way to update OpenVIX please?

  1. #31

    Title
    Forum Supporter
    Donated Member
    Join Date
    Jun 2010
    Posts
    2,742
    Thanks
    1,192
    Thanked 377 Times in 347 Posts
    Could you also try recording to USB stick instead of NAS.

    Might also try rebooting network as my be a bug.

  2. #32

    Title
    Member
    Join Date
    Aug 2013
    Posts
    52
    Thanks
    7
    Thanked 12 Times in 9 Posts
    Quote Originally Posted by cactikid View Post
    Could you also try recording to USB stick instead of NAS.

    Might also try rebooting network as my be a bug.
    It's funny you say that.
    I've just put a bare 6.3 image on and then setup from scratch.
    Got to the point where I was recording 8 channels at once to the STB HDD so all great.
    I then mounted my NAS and immediately frozen.
    It would freeze virtually immediately when I rebooted so I unplugged NAS from Network so I could remove from STB and it behaved itself.
    I then mounted it again and the STB froze.
    I have no idea why the NAS is freezing the STB because it's been working on this STB since October 2021 and previous STBs !!!

    I haven't rebooted the router because the wife will be upset so I'll give that a go when she's finished watching something on the Firestick.

  3. #33

    Title
    Member
    Join Date
    Aug 2013
    Posts
    52
    Thanks
    7
    Thanked 12 Times in 9 Posts
    Quote Originally Posted by cactikid View Post
    Could you also try recording to USB stick instead of NAS.

    Might also try rebooting network as my be a bug.
    At this moment and at least 15 minutes in, the STB is not freezing after mounting my NAS after I reset the router.
    Now to see if the internal HDD stays connected.

    Thanks for that (for now ).

  4. The Following User Says Thank You to aardvark5 For This Useful Post:

    cactikid (15-01-23)

  5. #34
    Willo3092's Avatar
    Title
    ViX Beta Tester
    Join Date
    Oct 2016
    Location
    East Midlands
    Posts
    933
    Thanks
    695
    Thanked 367 Times in 275 Posts
    Is the NAS actually freezing the STB altogether or does it just spool and become unresponsive when looking at the recordings list on the NAS?

    If it's the latter mine is the same and it seemed to be movieplayer updating ts files etc.

    I record everything to the STB now and move the recordings to the NAS on a cron timer.
    Willo
    #######################
    GigaBlue UHD UE 4K
    Octagon SF8008 4K UHD
    Zgemma H9 Twin
    Xtrend ET8500
    AX HD61 4K UHD Twin (test box)
    Vu+ Uno4K
    GT-Sat GT-S3DCSS24 Unicable II LNB
    GT-Sat GT-dLNB1-DY Unicable II LNB
    #######################

  6. The Following User Says Thank You to Willo3092 For This Useful Post:

    cactikid (15-01-23)

  7. #35

    Title
    Forum Supporter
    Donated Member
    Join Date
    Jun 2010
    Posts
    2,742
    Thanks
    1,192
    Thanked 377 Times in 347 Posts
    Quote Originally Posted by Willo3092 View Post
    Is the NAS actually freezing the STB altogether or does it just spool and become unresponsive when looking at the recordings list on the NAS?

    If it's the latter mine is the same and it seemed to be movieplayer updating ts files etc.

    I record everything to the STB now and move the recordings to the NAS on a cron timer.
    How does that work as never used the cron timer before and sound interesting . Cheers M8

  8. #36

    Title
    Member
    Join Date
    Aug 2013
    Posts
    52
    Thanks
    7
    Thanked 12 Times in 9 Posts
    Quote Originally Posted by Willo3092 View Post
    Is the NAS actually freezing the STB altogether or does it just spool and become unresponsive when looking at the recordings list on the NAS?

    If it's the latter mine is the same and it seemed to be movieplayer updating ts files etc.

    I record everything to the STB now and move the recordings to the NAS on a cron timer.
    Total freeze and I can't even FTP.
    So nearly 1 hour and it's behaving with the NAS.
    Who would think a reset of the Network would do that because the NAS has been working over the Network for Firesticks etc and of course WiFi has been OK.

    So at this moment it looks like I had one fault, HDD going missing and the freezing was just a coincidence.
    I'll have to see if the HDD stays connected, if not then I have already made a ticket with WOS.

  9. #37
    Willo3092's Avatar
    Title
    ViX Beta Tester
    Join Date
    Oct 2016
    Location
    East Midlands
    Posts
    933
    Thanks
    695
    Thanked 367 Times in 275 Posts
    I meant that I run a simple script from a cron timer in the early hours when no recordings are in progress.


    mv -f /media/hdd/movie/* /media/autofs/RECORDINGS/ 2>/dev/null
    Willo
    #######################
    GigaBlue UHD UE 4K
    Octagon SF8008 4K UHD
    Zgemma H9 Twin
    Xtrend ET8500
    AX HD61 4K UHD Twin (test box)
    Vu+ Uno4K
    GT-Sat GT-S3DCSS24 Unicable II LNB
    GT-Sat GT-dLNB1-DY Unicable II LNB
    #######################

  10. The Following User Says Thank You to Willo3092 For This Useful Post:

    cactikid (15-01-23)

  11. #38

    Title
    Member
    Join Date
    Aug 2013
    Posts
    52
    Thanks
    7
    Thanked 12 Times in 9 Posts
    UPDATE because somebody may have the same problem.

    Shortly after my last post I decided on a clean install of 6.3 and then setup the tuners, EPG etc and install no extra plugins and see how I went on.
    Funnily enough the following day WOS replied and told me to do the same thing.
    It's now the 24th and behaving so there was obviously something in my Backup file that was buggering things up.

    Thanks

  12. The Following 2 Users Say Thank You to aardvark5 For This Useful Post:

    cactikid (24-01-23),Joe_90 (25-01-23)

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.