Hello Guest, if you are reading this it means you have not registered yet. Please take a second, Click here to register, and in a few simple steps you will be able to enjoy our community and use our OpenViX support section.
Page 1 of 2 12 LastLast
Results 1 to 15 of 27

Thread: OpenViX 5.4 - Mut@nt HD2400 plugins?

  1. #1

    Title
    Junior Member
    Join Date
    Jul 2015
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts

    OpenViX 5.4 - Mut@nt HD2400 plugins?

    No plugins in OpenViX 5.4 (the last Python 2.7 version!) - Mut@nt HD2400.

    Install Plugins:
    There has been an error, please try again later.
    If this
    issue persists, please check openvix.co.uk or world-of-
    satellite.com

    opkg:
    * opkg_download_backend: Failed to download http://www.openvix.co.uk/feeds/openv...ty/Packages.gz, wget returned 8.
    * opkg_download_backend: Failed to download http://www.openvix.co.uk/feeds/openv...ll/Packages.gz, wget returned 8.
    * opkg_download_backend: Failed to download http://www.openvix.co.uk/feeds/openv...00/Packages.gz, wget returned 8.
    * opkg_download_backend: Failed to download http://www.openvix.co.uk/feeds/openv...ty/Packages.gz, wget returned 8.
    * opkg_download_backend: Failed to download http://www.openvix.co.uk/feeds/openv...el/Packages.gz, wget returned 8.
    * opkg_download_backend: Failed to download http://www.openvix.co.uk/feeds/openv...00/Packages.gz, wget returned 8.

  2. #2

    Title
    ViX Beta Tester
    Join Date
    Apr 2011
    Location
    Ireland
    Posts
    2,000
    Thanks
    401
    Thanked 650 Times in 531 Posts
    Openvix 5.4 is no longer supported and plugins are not available. Its been like this for a long time. You can upgrade to the 6.2 image
    Zgemma H7S running OpenVIX 6.2, Darkmotor, Triax TD110 dish, Inverto Black Ultra dual lnb
    LG 50UM7450 4K TV, Pioneer VSX-534 Atmos AVR , Panasonic UB820 region free 4K Bluray & a PS4.

  3. #3
    Huevos's Avatar
    Title
    Administrator
    Join Date
    Jun 2010
    Location
    38.5N, 0.5W
    Posts
    12,440
    Thanks
    1,941
    Thanked 4,401 Times in 2,904 Posts
    Sorry we just don't have the resources available to maintain feeds for old versions that are years old when it is so easy to upgrade to a newer version.

  4. #4

    Title
    Junior Member
    Join Date
    Jul 2015
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Huevos View Post
    Sorry we just don't have the resources available to maintain feeds for old versions that are years old when it is so easy to upgrade to a newer version.
    Az OpenVIX 6.x is not just "newer" and "better", but Python3 as well.
    There are a lot of Python2 add-on, and the Python3 version of them is not expected in the future.
    It would be better to continue supporting the last OpenVIX with Python2.
    Even on the expense of 6.x:
    http://www.openvix.co.uk/feeds/openv...se/6.0/hd2400/... available
    http://www.openvix.co.uk/feeds/openv...se/6.1/hd2400/... available
    http://www.openvix.co.uk/feeds/openv...se/6.2/hd2400/... available

    P.s. I am using 6.2 on one of my boxes, but I would like to "keep" the 5.4 on another because of Python2.
    Last edited by malvin1; 09-11-22 at 12:51.

  5. #5
    twol's Avatar
    Title
    Moderator
    Join Date
    Apr 2012
    Posts
    7,724
    Thanks
    931
    Thanked 2,675 Times in 2,049 Posts
    Quote Originally Posted by malvin1 View Post
    Az OpenVIX 6.x is not just "newer" and "better", but Python3 as well.
    There are a lot of Python2 add-on, and the Python3 version of them is not expected in the future.
    It would be better to continue supporting the last OpenVIX with Python2.
    Even on the expense of 6.x:
    http://www.openvix.co.uk/feeds/openv...se/6.0/hd2400/... available
    http://www.openvix.co.uk/feeds/openv...se/6.1/hd2400/... available
    http://www.openvix.co.uk/feeds/openv...se/6.2/hd2400/... available

    P.s. I am using 6.2 on one of my boxes, but I would like to "keep" the 5.4 on another because of Python2.
    What python 2 add on‘s??
    Tell us which and maybe we can do something
    Gigablue Quad 4K & UE 4K
    .........FBC Tuners:
    ------------------> DUR-Line DCR 5-1-8-L4 Multiswitch to 1.5M dish(28.2E)
    ------------------> Spaun SUS 5581/33 NFA Multiswitch to 80 cm dish(19.2E)
    .......................> FBC & DVB-S2X into 90cm dish (27.5W) Opticum robust Unicable LNB
    AX HD61, Edision Osmio 4K+, Zgemma H9Combo, Octagon SF8008 using Legacy ports on multiswitches
    Zgemma H9 C/S into Giga4K

  6. #6

    Title
    Junior Member
    Join Date
    Jul 2015
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by twol View Post
    What python 2 add on‘s??
    Tell us which and maybe we can do something
    Hungarian e2iPlayer. It has also a Python3 version, but this is much poor, than that with Python 2.
    Not mentioning the non Hungarian one!
    m3uplayer - the Python3 version was requested on LinuxSat-Support as well, but it is not really expected.
    I'm sure there are others also, but at the moment these are missing on the 6.2 box.

    The "freshly installed" 5.4 is "working, so-so" (it had 5.3 before).
    I don't understand it, but I think if I could install samba, nfs, e2iplayer-deps, serviceap, ext3player and ntfs (*), I could "deal with it" .

    (*) there was no need since now for 5.3 to recognize an nfts usb drive.
    I remembered somehow (from another box), that this is needed. But it did not exist, of course.
    Then I thought to "step forward" on this box also. And now then I miss the components mentioned above.

  7. #7
    twol's Avatar
    Title
    Moderator
    Join Date
    Apr 2012
    Posts
    7,724
    Thanks
    931
    Thanked 2,675 Times in 2,049 Posts
    I don't understand it, but I think if I could install samba, nfs, e2iplayer-deps, serviceap, ext3player and ntfs (*), I could "deal with it" .

    Unless I have missed something they are all avalable in python 3 images

    M3uplayer - don‘t know much about it, but from a brief read would have thought Kiddac‘s Xstreamity would handle or e2m3u2bouquet
    Gigablue Quad 4K & UE 4K
    .........FBC Tuners:
    ------------------> DUR-Line DCR 5-1-8-L4 Multiswitch to 1.5M dish(28.2E)
    ------------------> Spaun SUS 5581/33 NFA Multiswitch to 80 cm dish(19.2E)
    .......................> FBC & DVB-S2X into 90cm dish (27.5W) Opticum robust Unicable LNB
    AX HD61, Edision Osmio 4K+, Zgemma H9Combo, Octagon SF8008 using Legacy ports on multiswitches
    Zgemma H9 C/S into Giga4K

  8. #8
    Huevos's Avatar
    Title
    Administrator
    Join Date
    Jun 2010
    Location
    38.5N, 0.5W
    Posts
    12,440
    Thanks
    1,941
    Thanked 4,401 Times in 2,904 Posts
    Can you post the IPKs?

  9. #9
    Huevos's Avatar
    Title
    Administrator
    Join Date
    Jun 2010
    Location
    38.5N, 0.5W
    Posts
    12,440
    Thanks
    1,941
    Thanked 4,401 Times in 2,904 Posts
    Quote Originally Posted by twol View Post
    Unless I have missed something they are all avalable in python 3 images
    He means they are not available in 5.4 because I deleted them all.

    It really is laughable asking us to maintain feeds for out of date versions because other people are to lazy to update their plugins.

  10. #10
    Huevos's Avatar
    Title
    Administrator
    Join Date
    Jun 2010
    Location
    38.5N, 0.5W
    Posts
    12,440
    Thanks
    1,941
    Thanked 4,401 Times in 2,904 Posts
    By the way, if you want a 5.4 image and feeds feel free to build it yourself. The branch is still available: https://github.com/OpenViX/enigma2/t...v-old-20211224

  11. #11

    Title
    Junior Member
    Join Date
    Jul 2015
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Huevos View Post
    It really is laughable asking us to maintain feeds for out of date versions because other people are to lazy to update their plugins.
    If somebody has several boxes (e.g. I have three, and I use - just to be safe - OpenATV on the third one), it is a reasonable strategy, that there is an "failsave" one (everything checked, everything works) and there is one you can "step forwards" if you want.
    I have already tried OpenVIX 6.0 before, and got back to 5.4 immediately (not just because of Python3!).
    It was still possible at that time.

    6.2 seems to be okay, and what is not working because of Python3, that is working on OpenATV.
    But ViX is "more friendly" for me, then ATV. I would prefer to use ViX Python3 on one box and ViX Python2 on an other one.

    And this is not laziness, speaking for myself sure not: It is not me, who writes the plugins and and who does not create their "compatible" (!) P3 version!
    On my opinion Python2 is not out of date, no matter how old it is.
    So the last ViX with Python2 is not either !
    It can happen in the future at any time, that something is mentioned which would worth to try and I would use it also if I like it, but if it is Python2, then it cannot be done In ViX anymore.

    Xstreamity
    I do not use it much either, but this downloads m3u playlist from stalker portals. As I know, that on the box does not handle m3u playlists.

    e2m3u2bouquet - "shooting canons to catch a fly"
    It is useful to have a "long-time working" m3u list
    But it is still some work with it, which item which #SERVICE (1, 4097, 5002 ?).

    The m3uplayer is useful, if you have an htttp: link, then I edit it from PC in an m3u file (it can handle several files!) - e.g. samba would be needed for this also! - and I can watch it on the tv immediatly.
    https://www.linuxsat-support.com/thr...?postID=583882
    Last edited by malvin1; 10-11-22 at 08:19.

  12. #12
    twol's Avatar
    Title
    Moderator
    Join Date
    Apr 2012
    Posts
    7,724
    Thanks
    931
    Thanked 2,675 Times in 2,049 Posts
    Quote Originally Posted by malvin1 View Post
    If somebody has several boxes (e.g. I have three, and I use - just to be safe - OpenATV on the third one), it is a reasonable strategy, that there is an "failsave" one (everything checked, everything works) and there is one you can "step forwards" if you want.
    I have already tried OpenVIX 6.0 before, and got back to 5.4 immediately (not just because of Python3!).
    It was still possible at that time.

    6.2 seems to be okay, and what is not working because of Python3, that is working on OpenATV.
    But ViX is "more friendly" for me, then ATV. I would prefer to use ViX Python3 on one box and ViX Python2 on an other one.

    And this is not laziness, speaking for myself sure not: It is not me, who writes the plugins and and who does not create their "compatible" (!) P3 version!
    On my opinion Python2 is not out of date, no matter how old it is.
    So the last ViX with Python2 is not either !
    It can happen in the future at any time, that something is mentioned which would worth to try and I would use it also if I like it, but if it is Python2, then it cannot be done In ViX anymore.

    Xstreamity
    I do not use it much either, but this downloads m3u playlist from stalker portals. As I know, that on the box does not handle m3u playlists.

    e2m3u2bouquet - "shooting canons to catch a fly"
    It is useful to have a "long-time working" m3u list
    But it is still some work with it, which item which #SERVICE (1, 4097, 5002 ?).

    The m3uplayer is useful, if you have an htttp: link, then I edit it from PC in an m3u file (it can handle several files!) - e.g. samba would be needed for this also! - and I can watch it on the tv immediatly.
    https://www.linuxsat-support.com/thr...?postID=583882
    The issue here is that we are forced by the python people to move everything to python 3. Also every new python 3.xx there are changes that remove some features that are no longer supported ..... they tell you ahead of the release .... but!
    If something doesn't work on python 3, we are quite happy to have a look at it and if possible provide a resolution, but you need to be exact and in some cases supply the ipk, so we can see the code.

    Ref m3u .. post me a file so that I can see what I am handling.
    Gigablue Quad 4K & UE 4K
    .........FBC Tuners:
    ------------------> DUR-Line DCR 5-1-8-L4 Multiswitch to 1.5M dish(28.2E)
    ------------------> Spaun SUS 5581/33 NFA Multiswitch to 80 cm dish(19.2E)
    .......................> FBC & DVB-S2X into 90cm dish (27.5W) Opticum robust Unicable LNB
    AX HD61, Edision Osmio 4K+, Zgemma H9Combo, Octagon SF8008 using Legacy ports on multiswitches
    Zgemma H9 C/S into Giga4K

  13. #13

    Title
    Junior Member
    Join Date
    Jul 2015
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by twol View Post
    Ref m3u .. post me a file so that I can see what I am handling.
    this can also be found at the link above.
    Attached Files Attached Files

  14. #14
    twol's Avatar
    Title
    Moderator
    Join Date
    Apr 2012
    Posts
    7,724
    Thanks
    931
    Thanked 2,675 Times in 2,049 Posts
    Quote Originally Posted by malvin1 View Post
    this can also be found at the link above.
    can you post me(PM) an m3u that needs this IPK to play? Will not post onwards ... just want to see what I can do with something you are using.

    have done basic changes for python 3, but bound to be some decode/encode issues, so need test files
    Last edited by twol; 10-11-22 at 11:58.
    Gigablue Quad 4K & UE 4K
    .........FBC Tuners:
    ------------------> DUR-Line DCR 5-1-8-L4 Multiswitch to 1.5M dish(28.2E)
    ------------------> Spaun SUS 5581/33 NFA Multiswitch to 80 cm dish(19.2E)
    .......................> FBC & DVB-S2X into 90cm dish (27.5W) Opticum robust Unicable LNB
    AX HD61, Edision Osmio 4K+, Zgemma H9Combo, Octagon SF8008 using Legacy ports on multiswitches
    Zgemma H9 C/S into Giga4K

  15. #15
    Huevos's Avatar
    Title
    Administrator
    Join Date
    Jun 2010
    Location
    38.5N, 0.5W
    Posts
    12,440
    Thanks
    1,941
    Thanked 4,401 Times in 2,904 Posts
    1) Python 2 was dropped by the Python developers over 2 years ago including security updates.
    2) If OpenATV want to maintain 2 versions that is up to them, but in our opinion that is just prolonging the pain and allowing the lazy plugin authors to pit one distro against another.
    3) If you use the current OpenATV image the plugins that are not converted won't work in that image either.
    4) Do you think it is fair that people demand us to maintain feeds that are years old at our own expense?
    5) Anyone that wants to can build and maintain a copy of 5.4 at their own expense.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.