Hello Guest, if you are reading this it means you have not registered yet. Please take a second, Click here to register, and in a few simple steps you will be able to enjoy our community and use our OpenViX support section.
Results 1 to 11 of 11

Thread: Zgemma H9 Twin - invalid image in online source in recovery

  1. #1

    Title
    Member
    Join Date
    Jul 2019
    Posts
    40
    Thanks
    11
    Thanked 1 Time in 1 Post

    Zgemma H9 Twin - invalid image in online source in recovery

    I tried installing fresh system today, and when im trying to download the OpenVix image from recovery on my Zgemma H9 Twin, i get an error "Invalid Image!", i used to install fresh images like that all the time and it worked, but not anymore, is it something wrong with my recovery, or theres something wrong with the image?

  2. #2
    Willo3092's Avatar
    Title
    ViX Beta Tester
    Join Date
    Oct 2016
    Location
    East Midlands
    Posts
    908
    Thanks
    686
    Thanked 352 Times in 263 Posts
    What happens if you download from Image Manager?
    Willo
    #######################
    GigaBlue UHD UE 4K
    Octagon SF8008 4K UHD
    Zgemma H9 Twin
    Xtrend ET8500
    AX HD61 4K UHD Twin (test box)
    Vu+ Uno4K
    GT-Sat GT-S3DCSS24 Unicable II LNB
    GT-Sat GT-dLNB1-DY Unicable II LNB
    #######################

  3. #3

    Title
    Member
    Join Date
    Jul 2019
    Posts
    40
    Thanks
    11
    Thanked 1 Time in 1 Post
    It just downloads, but i tried other images, openatv etc, and these all work flawlessly in recovery

  4. #4
    Willo3092's Avatar
    Title
    ViX Beta Tester
    Join Date
    Oct 2016
    Location
    East Midlands
    Posts
    908
    Thanks
    686
    Thanked 352 Times in 263 Posts
    Won't Image Manager flash the image?
    Willo
    #######################
    GigaBlue UHD UE 4K
    Octagon SF8008 4K UHD
    Zgemma H9 Twin
    Xtrend ET8500
    AX HD61 4K UHD Twin (test box)
    Vu+ Uno4K
    GT-Sat GT-S3DCSS24 Unicable II LNB
    GT-Sat GT-dLNB1-DY Unicable II LNB
    #######################

  5. #5

    Title
    Member
    Join Date
    Jul 2019
    Posts
    40
    Thanks
    11
    Thanked 1 Time in 1 Post
    if i press install then yes, but im talking about recovery, it used to work, but now it doesnt, and image manager is less convinient, especially when u brick the image, so you dont have access to it.

  6. #6
    twol's Avatar
    Title
    Moderator
    Join Date
    Apr 2012
    Posts
    7,736
    Thanks
    931
    Thanked 2,680 Times in 2,052 Posts
    Quote Originally Posted by Szelest View Post
    if i press install then yes, but im talking about recovery, it used to work, but now it doesnt, and image manager is less convinient, especially when u brick the image, so you dont have access to it.
    I have never known ImageManager to brick a receiver, and I flash all these boxes regularly …. Over many years
    In fact bricking a receiver takes some real skill.
    Gigablue Quad 4K & UE 4K
    .........FBC Tuners:
    ------------------> DUR-Line DCR 5-1-8-L4 Multiswitch to 1.5M dish(28.2E)
    ------------------> Spaun SUS 5581/33 NFA Multiswitch to 80 cm dish(19.2E)
    .......................> FBC & DVB-S2X into 90cm dish (27.5W) Opticum robust Unicable LNB
    AX HD61, Edision Osmio 4K+, Zgemma H9Combo, Octagon SF8008 using Legacy ports on multiswitches
    Zgemma H9 C/S into Giga4K

  7. #7

    Title
    ViX Beta Tester
    Join Date
    Apr 2011
    Location
    Ireland
    Posts
    2,000
    Thanks
    401
    Thanked 650 Times in 531 Posts
    It should work as the link in the current boot menu looks correct

    github.com/oe-alliance/bootmenu/blob/master/zgemmah9twin/images
    Zgemma H7S running OpenVIX 6.2, Darkmotor, Triax TD110 dish, Inverto Black Ultra dual lnb
    LG 50UM7450 4K TV, Pioneer VSX-534 Atmos AVR , Panasonic UB820 region free 4K Bluray & a PS4.

  8. #8
    Willo3092's Avatar
    Title
    ViX Beta Tester
    Join Date
    Oct 2016
    Location
    East Midlands
    Posts
    908
    Thanks
    686
    Thanked 352 Times in 263 Posts
    I've just tried it on my Zgemma H9 Twin and it does indeed give an 'INVALID IMAGE' message after downloading.

    Does anyone know where it downloads the image to? There's no sign of it on either root or hdd. .... unless it just deletes it when the flash fails.
    Willo
    #######################
    GigaBlue UHD UE 4K
    Octagon SF8008 4K UHD
    Zgemma H9 Twin
    Xtrend ET8500
    AX HD61 4K UHD Twin (test box)
    Vu+ Uno4K
    GT-Sat GT-S3DCSS24 Unicable II LNB
    GT-Sat GT-dLNB1-DY Unicable II LNB
    #######################

  9. #9
    dsayers's Avatar
    Title
    ViX Beta Tester
    Join Date
    Mar 2016
    Posts
    1,509
    Thanks
    426
    Thanked 555 Times in 390 Posts
    I have just tried the link in web browser and trying to unzip gives an error

    Code:
    http://www.openvix.co.uk/openvix-builds/current.php?open=zgemmah9twin

  10. The Following User Says Thank You to dsayers For This Useful Post:

    Huevos (05-11-22)

  11. #10
    Willo3092's Avatar
    Title
    ViX Beta Tester
    Join Date
    Oct 2016
    Location
    East Midlands
    Posts
    908
    Thanks
    686
    Thanked 352 Times in 263 Posts
    So it does:

    2022-11-05_194554.png
    Willo
    #######################
    GigaBlue UHD UE 4K
    Octagon SF8008 4K UHD
    Zgemma H9 Twin
    Xtrend ET8500
    AX HD61 4K UHD Twin (test box)
    Vu+ Uno4K
    GT-Sat GT-S3DCSS24 Unicable II LNB
    GT-Sat GT-dLNB1-DY Unicable II LNB
    #######################

  12. #11
    Huevos's Avatar
    Title
    Administrator
    Join Date
    Jun 2010
    Location
    38.5N, 0.5W
    Posts
    12,471
    Thanks
    1,942
    Thanked 4,407 Times in 2,908 Posts
    Quote Originally Posted by dsayers View Post
    I have just tried the link in web browser and trying to unzip gives an error

    Code:
    http://www.openvix.co.uk/openvix-builds/current.php?open=zgemmah9twin
    Ok, I've fixed it.

  13. The Following 2 Users Say Thank You to Huevos For This Useful Post:

    Andy_Hazza (06-11-22),Willo3092 (06-11-22)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.