Hello Guest, if you are reading this it means you have not registered yet. Please take a second, Click here to register, and in a few simple steps you will be able to enjoy our community and use our OpenViX support section.

View Entry Info: Service type 4097 incorrect for PiP

Category:
Possible Bug
What ViX Image build number are you using?
Please provide your ViX Team image build number. Menu > Information > About > Build number > ENTER THIS NUMBER e.g. 4.2.028
6.2.009
Have you tried a flash WITHOUT settings restore?
Have you tried this? PLEASE SELECT YES OR NO.
No
Have you tried a flash WITH settings restore?
Have you tried this? PLEASE SELECT YES OR NO.
No
Results 1 to 4 of 4

Thread: Service type 4097 incorrect for PiP

  1. #1

    Title
    Member
    Join Date
    Jan 2015
    Posts
    37
    Thanks
    5
    Thanked 1 Time in 1 Post

    Service type 4097 incorrect for PiP

    Hi guys. On my vu+ Duo4k, I randomly just get this error coming up in the middle of the screen when Iím watching IPTV channels. For a few minutes after this Iím unable to view many of the satellite channels on the box with an error saying tune failed. After I go back to an IPTV channel and give it a few minutes then everything is okay but just abit annoying as it happens randomly when Iím not even interested in using PiP.

    Iíve got one sat tuner connected to 28.2 and one connected to hotbird 13.

    Any help with this would be appreciated.

  2. #2
    Huevos's Avatar
    Title
    Administrator
    Join Date
    Jun 2010
    Location
    38.5N, 0.5W
    Posts
    12,249
    Thanks
    1,938
    Thanked 4,324 Times in 2,859 Posts
    Probably because you have the box set up to download OpenTV EPG while you are watching a 4097 service.

    Can you not convert your IPTV to service type 1?

  3. #3
    Willo3092's Avatar
    Title
    ViX Beta Tester
    Join Date
    Oct 2016
    Location
    East Midlands
    Posts
    857
    Thanks
    670
    Thanked 338 Times in 253 Posts
    MENU > SETUP > EPG > OpenTV EPG downloader

    Change 'Use PiP for download' to 'No' and save settings.
    Willo
    #######################
    GigaBlue UHD UE 4K
    Octagon SF8008 4K UHD
    Zgemma H9 Twin
    Xtrend ET8500
    AX HD61 4K UHD Twin (test box)
    Vu+ Uno4K
    GT-Sat GT-S3DCSS24 Unicable II LNB
    GT-Sat GT-dLNB1-DY Unicable II LNB
    #######################

  4. The Following 2 Users Say Thank You to Willo3092 For This Useful Post:

    bbbuk (19-09-22),Mister786 (18-09-22)

  5. #4

    Title
    Forum Supporter
    Donated Member
    Join Date
    Jun 2014
    Posts
    1,302
    Thanks
    601
    Thanked 414 Times in 266 Posts
    Yep, same for me. I've just changed settings to No for PiP as per above. Will monitor.

    Thank you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.