Hello Guest, if you are reading this it means you have not registered yet. Please take a second, Click here to register, and in a few simple steps you will be able to enjoy our community and use our OpenViX support section.
Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19

Thread: Recently I have been unable to view/record channel 4hd

  1. #16

    Title
    Junior Member
    Join Date
    Mar 2015
    Posts
    23
    Thanks
    3
    Thanked 1 Time in 1 Post
    Sadly now even though I can run the scan and see 850+ services for some reason I can see no satellite channels at all! I can see terrestrial TV through the gigablu but not satellite now! I will try to restore to a previous state and see if that gets me back. Also will try to check disc alignment but TV still working with Satellite channels including Channel 4HD........

  2. #17
    ccs's Avatar
    Title
    ViX Beta Tester
    Join Date
    Sep 2014
    Posts
    5,834
    Thanks
    554
    Thanked 1,265 Times in 1,079 Posts
    If they're not satellite, then what are they?

    There are only around 150 terrestrial channels.

    Sent from my SM-G998B using Tapatalk

  3. #18

    Title
    Junior Member
    Join Date
    Mar 2015
    Posts
    23
    Thanks
    3
    Thanked 1 Time in 1 Post

    Solved!

    Looks like it was a change that had upset my Tuner configurations - especially Tuner B
    All now working having revisited it and updated things The Tuner A was being used to scan but it was using Tuner B in the recordings and as I was trying to fix things it was using Tuner B to display too! Because I have a variation of an SCR ISKY-UST110-CU040-16P I needed to change all of the Tuners C to H from FBC Automatic to SCR and also update Tuner B to be equal to Tuner A. But As SCR is only connect to the Tuner A I am not sure if I will have an issue with Tuner B still!

  4. #19
    Joe_90's Avatar
    Title
    Moderator
    Join Date
    Mar 2014
    Location
    Wicklow, Ireland
    Posts
    3,680
    Thanks
    1,140
    Thanked 985 Times in 782 Posts
    Well at least you've identified the misconfiguration I was going to refer you back to post #2 to verify if you were losing the 4seven channel as well. Loss of one single transponder usually indicates some form of interference on the satellite cable. DECT phone base stations are notorious for blanking out specific transponders.
    GB Quad Plus, Mut@nt HD51, AX HD61, 80cm dish and Supreme Dark motor. Sony STR-DN 1060, Sony UHP-H1 Bluray, Odroid N2+ (CoreElec), Monitor Audio Bronze 5.1 speakers

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.