Hello Guest, if you are reading this it means you have not registered yet. Please take a second, Click here to register, and in a few simple steps you will be able to enjoy our community and use our OpenViX support section.
Results 1 to 3 of 3

Thread: Box keeps going into crash log screen

  1. #1

    Title
    Member
    Join Date
    Dec 2018
    Posts
    54
    Thanks
    17
    Thanked 2 Times in 2 Posts

    Box keeps going into crash log screen

    Hello Folks,

    Hope you are all well.

    Updated my Zgemma H7S box to the latest OpenVix firmware 6.2.001

    Update was successfully done, everything running normal.

    When I rebooted box and it came on as usual then it went into crash log screen.

    Now the box just keeps rebooting and crash log screen appears, consistently.

    any way to fix this?

    Any guidance and support will be appreciated.

  2. #2

    Title
    Member
    Join Date
    Dec 2018
    Posts
    54
    Thanks
    17
    Thanked 2 Times in 2 Posts
    I HAVE MANAGED TO FIX THIS, REMOVED USB FROM THE BOX.

    THE BOX DID ANOTHER CRASH LOG BOOT BUT SEEMS TO BE WORKING NOW.

    Can someone please show me how to find the crash log report via laptop.

  3. #3
    Huevos's Avatar
    Title
    Administrator
    Join Date
    Jun 2010
    Location
    38.5N, 0.5W
    Posts
    11,743
    Thanks
    1,886
    Thanked 4,144 Times in 2,748 Posts
    Probably in /home/root If you have never changed it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.