Hello Guest, if you are reading this it means you have not registered yet. Please take a second, Click here to register, and in a few simple steps you will be able to enjoy our community and use our OpenViX support section.
Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19

Thread: Recordings Files

  1. #16
    GeoffatMM's Avatar
    Title
    Senior Member
    Join Date
    Nov 2021
    Location
    Cognac, France
    Posts
    128
    Thanks
    31
    Thanked 9 Times in 8 Posts
    UPDATE

    So Thursday night I reflashed back to version 6 and for two days there were no problems and I was going to assume it was an error when I first flashed the image. Then, trying to play Match of the Day the problem started again. The time was showing 00:41 so it may have been as early as 00:35 when I started the playback although it looks to be at 00:41:15.2542 (see info below).

    So I located the log file and it is attached in full (2.9 Mb) even though the error is towards the end of the file. I have posted it in its entirety as it is littered with a variety of Read Errors and other errors including loads of:

    lookupService getService failed!

    errors, which mean little to me but may mean something to you. There are lots of other error messages but I have no idea if they are important or not. One example is:

    < 20925.3227> 00:37:25.3513 [Skin] Error in screen 'EPGSelection' widget 'widget' [Skin] {ViX-Night-1080/skin.xml}: Component with name 'number' was not found in skin of screen 'EPGSelection'! Please contact the skin's author!!
    There are other skin messages and also some exception errors within exception errors so it looks as if the box is confused.

    It looks like the recorded programme started here?

    < 21155.2256> 00:41:15.2542 [eDVBTSTools] setSource loading streaminfo for /media/hdd/movie/20220115 2329 - BBC One HD - Match of the Day.ts

    There is then lots that I do not understand and then after a while it starts line after line of this:

    < 21317.2090> 00:43:57.2377 [eServiceFactoryDVB] lookupService getService failed!
    < 21317.2096> 00:43:57.2382 [eServiceFactoryDVB] lookupService getService failed!
    < 21317.2119> 00:43:57.2405 [eServiceFactoryDVB] lookupService getService failed!
    < 21317.2126> 00:43:57.2412 [eServiceFactoryDVB] lookupService getService failed!
    < 21317.2131> 00:43:57.2418 [eServiceFactoryDVB] lookupService getService failed!
    < 21317.2144> 00:43:57.2431 [eServiceFactoryDVB] lookupService getService failed!


    Now none of this means a lot to me but hopefully someone can make sense of it?

    In the meantime I have moved back to (not flashed) version 4 which seems to be working fine.

    Enigma2_debug_2022-01-15_18-49-11.log

    G
    Geoff
    **********************************************
    Gigablue UHD UE 4K receiver
    GigaBlue Ultra Unicable SCR-LNB / 24 SCR - 2 Legacy UHD 4K LNB
    OpenVix 6.0.003 Image
    110cms Triax Dish
    **********************************************
    Updated 07/12/2021

  2. #17
    birdman's Avatar
    Title
    Moderator
    Join Date
    Sep 2014
    Location
    Hitchin, UK
    Posts
    6,940
    Thanks
    201
    Thanked 1,539 Times in 1,202 Posts
    The log show several Volume Up/Down presses, then an Exit press which appears to be putting a message into the screen?

    There's also a Blue press at one point (the puts up an extension list choice).
    MiracleBox Prem Twin HD - 2@DVB-T2 + Xtrend et8000 - 5(incl. 2 different USBs)@DVB-T2[terrestrial - UK Freeview HD, Sandy Heath] - LAN/USB-stick/HDD

  3. #18
    GeoffatMM's Avatar
    Title
    Senior Member
    Join Date
    Nov 2021
    Location
    Cognac, France
    Posts
    128
    Thanks
    31
    Thanked 9 Times in 8 Posts
    Yes. That is probable as once the problem began the volume was too loud and it was trying to lower it that some of the presses occurred. Then I noticed it responded to the volume although not immediately so I was experimenting. I then tried exiting, again with several pushes but it would not. I checked for and copied the log file then turned off the box.

    Can you not see any repetitive errors?


    Sent from my iPhone using Tapatalk
    Geoff
    **********************************************
    Gigablue UHD UE 4K receiver
    GigaBlue Ultra Unicable SCR-LNB / 24 SCR - 2 Legacy UHD 4K LNB
    OpenVix 6.0.003 Image
    110cms Triax Dish
    **********************************************
    Updated 07/12/2021

  4. #19
    ccs's Avatar
    Title
    ViX Beta Tester
    Join Date
    Sep 2014
    Posts
    5,302
    Thanks
    529
    Thanked 1,192 Times in 1,021 Posts
    I've always had the ViX volume set to max, and then only ever use the tv volume control.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.