Hello Guest, if you are reading this it means you have not registered yet. Please take a second, Click here to register, and in a few simple steps you will be able to enjoy our community and use our OpenViX support section.
Results 1 to 1 of 1

Thread: Octagon SF8008 Mini Combo UHD4K - openATV 6.4

  1. #1
    MelgasSAT's Avatar
    Title
    Junior Member
    Join Date
    Aug 2018
    Posts
    1
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Octagon SF8008 Mini Combo UHD4K - openATV 6.4

    Hello

    Bought the Octagon SF8008 Mini Combo UHD4K.
    I installed openATV 6.4

    Whenever I run channel search, a "Last Sacanned" bouquet is created. Menu installed is not recognised, menu channels appear as non-existent.
    I resend the Menu List, but it's the same as nothing.
    I always have to retrieve the image.

    Yesterday, when recovering the image, with the PEN inserted, I ran everything as usual. When the Menu appeared I chose the recovery option. Loaded the file and installed.
    After installing, it no longer connected. The led's remain off.
    I've already tried a new recovery, but the box doesn't turn on.

    What to do?
    Insert a clip in the "recovery" hole? What is the procedure to follow?

    I appreciate help.
    Thanks.
    Last edited by MelgasSAT; 23-11-21 at 13:07.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.