Hello Guest, if you are reading this it means you have not registered yet. Please take a second, Click here to register, and in a few simple steps you will be able to enjoy our community and use our OpenViX support section.
Results 1 to 1 of 1

Thread: OpenViX 6.0 and support for Oscam

  1. #1
    Moderator twol's Avatar

    Join Date
    Apr 2012
    Posts
    7,010
    Thanks
    861
    Thanked 2,480 Times in 1,894 Posts

    OpenViX 6.0 and support for Oscam

    Overview.
    With the introduction of OpenViX 6.0 the tools to run Oscam have been extended.
    For the last 3 months, Oscam has been built to support the ViX SoftcamManager and also the method used by OpenPli and OpenATV with a script based system
    This means that scripts are generated in /etc/init.d for installed Oscams such as Oscam-latest - the scripts take the name of the associated Oscam e.g. oscam-latest
    At the same time example Oscam config files are added in /etc/tuxbox/config/oscam-config-name e.g for oscam-latest there is an example config file generated in /etc/tuxbox/config/oscam-latest

    Benefits.
    For those users that like running with multiple images, they can now use the script based method across all their images.
    On my systems, from power up , a default service (requiring Oscam) starts significantly faster.(20 -> 25 seconds)

    Implementation.
    In ViX 6.0 menu -> setup now gives 2 options SoftcamManager and Softcam Script.

    SoftcamManager - this is the default method in OpenViX 6.0 and just requires selecting the Oscam and usually enabling Startup from boot (Blue button)

    Softcam Script - first ensure that in SoftcamManager - any Oscam is stopped and the Enable Startup is turned off. Also while in SoftcamManager, select Menu and turn off "Enable frozen check"
    Install the Oscam configs in the correct config file e.g. for Oscam-latest in /etc/tuxbox/config/oscam-latest
    Then select Softcam Script , select the installed Oscam e.g. oscam.latest

    While using the Softcam script method, the SoftcamManager panel will show the oscam running but also Active: Softcamscript running
    Gigablue Quad 4K & UE 4K
    .........FBC Tuners:
    ------------------> DUR-Line DCR 5-1-8-L4 Multiswitch to 1.5M dish(28.2E)
    ------------------> Spaun SUS 5581/33 NFA Multiswitch to 80 cm dish(19.2E)
    .......................> FBC & DVB-S2X into 90cm dish (27.5W) Opticum robust Unicable LNB
    AX HD61, Edision Osmio 4K+, Zgemma H9Combo, Octagon SF8008 using Legacy ports on multiswitches
    Zgemma H9 C/S into Giga4K

  2. The Following 10 Users Say Thank You to twol For This Useful Post:

    Andy_Hazza (10-11-21),cactikid (21-11-21),dniestre (10-11-21),Jules5K60 (10-11-21),Rob van der Does (11-11-21),Sicilian (10-11-21),spanner123 (12-11-21),Toja60 (10-11-21),widar (10-11-21),Willo3092 (10-11-21)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.