Hello Guest, if you are reading this it means you have not registered yet. Please take a second, Click here to register, and in a few simple steps you will be able to enjoy our community and use our OpenViX support section.
Results 1 to 9 of 9

Thread: Unable to Install NFS & Samba following re-flash of 5.4.015 Image

  1. #1

    Title
    Member
    Join Date
    Mar 2012
    Posts
    70
    Thanks
    22
    Thanked 2 Times in 2 Posts

    Unable to Install NFS & Samba following re-flash of 5.4.015 Image

    Hi there, following the suggestion that a re-flash was recommended upon the release of 5.4.015 image, I proceeded to do this to my VuDuo4K, on initial boot I choose not to import anything and went to Network Settings to set a password, following this I tried repeatedly to install both NFS & Samba and although my device said a reboot was required to finish the install of each Utility, following the reboot when I went to check the status of each I am asked if I want to install the service. This happens repeatedly. I have gone back as far as build 5.4.001 in an effort to see if this will correct the issue but the problem remains. The only way I can get these utilities installed is to import previous settings. Anyone else getting similar......

  2. #2
    ccs's Avatar
    Title
    ViX Beta Tester
    Join Date
    Sep 2014
    Posts
    4,896
    Thanks
    496
    Thanked 1,150 Times in 981 Posts
    Try a telnet "opkg update" first before installing samba and nfs.

  3. #3

    Title
    Member
    Join Date
    Mar 2012
    Posts
    70
    Thanks
    22
    Thanked 2 Times in 2 Posts
    HI CCS, thanks for replying to my Post, how would I do that, I have been into the telnet menu & there does not appear to be an option to update anything....?

  4. #4
    ccs's Avatar
    Title
    ViX Beta Tester
    Join Date
    Sep 2014
    Posts
    4,896
    Thanks
    496
    Thanked 1,150 Times in 981 Posts
    .... when in telnet, just type in opkg update and hit enter.

  5. #5

    Title
    Member
    Join Date
    Mar 2012
    Posts
    70
    Thanks
    22
    Thanked 2 Times in 2 Posts
    Ok I've got to this point

    VUDUO4k login: root
    Password:
    root@VUDUO4k:~#

    What next....?

  6. #6

    Title
    ViX Beta Tester
    Join Date
    Apr 2011
    Location
    Ireland
    Posts
    1,851
    Thanks
    384
    Thanked 607 Times in 495 Posts
    Read the previous post. just type the command in and hit enter
    Zgemma H7S running OpenVIX 5.4, Darkmotor, Triax TD110 dish, Inverto Black Ultra dual lnb
    LG 50UM7450 4K TV, Pioneer VSX-534 AVR , LG UBK80 4K Bluray & a Playstation 4.

  7. #7
    ccs's Avatar
    Title
    ViX Beta Tester
    Join Date
    Sep 2014
    Posts
    4,896
    Thanks
    496
    Thanked 1,150 Times in 981 Posts
    .... and then install samba and nfs from the ViX network/utilities setup.

  8. #8

    Title
    Member
    Join Date
    Mar 2012
    Posts
    70
    Thanks
    22
    Thanked 2 Times in 2 Posts
    Thanks Guys that worked, was able to install both after the update.........Spevs

  9. #9
    ccs's Avatar
    Title
    ViX Beta Tester
    Join Date
    Sep 2014
    Posts
    4,896
    Thanks
    496
    Thanked 1,150 Times in 981 Posts
    Good to hear, it's been like that for years, Samba and NFS usually install (if already setup) from a settings restore, and usually don't without one.

  10. The Following User Says Thank You to ccs For This Useful Post:

    spevs (08-10-21)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.