Hello Guest, if you are reading this it means you have not registered yet. Please take a second, Click here to register, and in a few simple steps you will be able to enjoy our community and use our OpenViX support section.
Results 1 to 9 of 9

Thread: Problem with one transporder.

  1. #1

    Title
    Member
    Join Date
    May 2017
    Posts
    48
    Thanks
    2
    Thanked 2 Times in 2 Posts

    Problem with one transporder.

    Hi
    I have problem with one transporter. When I try watch one of channel it says "tune failed".
    I check in satellite signal, and all transponder 12264 from HB 13e signal is 0.
    I take cable from tuner and connect to my satellite meter WS-6933.
    Signal on this transponder is detected as:
    S - 77%
    Q - 37%
    S/N - 7.7 dB
    PWR: -30 dBm
    Ber: 2.1E-01
    Is to week to detect by VU+ uno 4k SE or my FCB tuner is faulty?
    Thanks.

  2. #2

    Title
    Junior Member
    Join Date
    Jan 2021
    Location
    East Midlands
    Posts
    5
    Thanks
    1
    Thanked 1 Time in 1 Post
    I've lost KBS World today on 13E 11727. Maybe a satellite issue ? I've just done a rescan and now it's gone from the epg. No news on the internet. VU+ Duo 4kSE. Same on a second satellite receiver fed from the same lnb.
    VU+ Duo 4K SE with 4 S2 tuners and usb T2 tuner | Synology DS920 for recordings | Freesat UK on Sky dish | 80cm fixed dish on 13E | 100cm motorised dish | TVMosaic | Emby | TBS5990 | HDHomerun

  3. #3

    Title
    Member
    Join Date
    May 2017
    Posts
    48
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Yesterday there was no problem at all.
    Maybe because of Brexit, a Hot Bird reduces foot print

  4. #4

    Title
    ViX Beta Tester
    Join Date
    Apr 2011
    Location
    Ireland
    Posts
    1,840
    Thanks
    383
    Thanked 602 Times in 490 Posts
    No problem with KBS or the channels on 12264 here in Ireland.

  5. #5

    Title
    Junior Member
    Join Date
    Jan 2021
    Location
    East Midlands
    Posts
    5
    Thanks
    1
    Thanked 1 Time in 1 Post
    Well that's good news. I'll swap out my lnb then. Thanks :-)

  6. #6

    Title
    Junior Member
    Join Date
    Jan 2021
    Location
    East Midlands
    Posts
    5
    Thanks
    1
    Thanked 1 Time in 1 Post
    Well that changed nothing. Time to reconnect the 1m dish !
    VU+ Duo 4K SE with 4 S2 tuners and usb T2 tuner | Synology DS920 for recordings | Freesat UK on Sky dish | 80cm fixed dish on 13E | 100cm motorised dish | TVMosaic | Emby | TBS5990 | HDHomerun

  7. #7
    BefuddledBrian's Avatar
    Title
    Forum Supporter
    Donated Member
    Join Date
    Sep 2020
    Location
    near Reading, England
    Posts
    481
    Thanks
    343
    Thanked 63 Times in 53 Posts
    Maybe the dish has moved slightly out of alignment. That can effect some transponders differently from others, but I would have expected more than just one transponder to be having troubles.
    IME S/N ratio of 7.7dB usually means poor reception, but all similar readings (S/N, strength and BER) from receivers and alignment meters should be taken with a pinch of salt and used mainly as a way of detecting whether reception has improved or deteriorated rather than compared with readings from other receivers.
    Zgemma H7S 2x28.2E, 1xFreeview

  8. #8

    Title
    Moderator
    Join Date
    Jul 2011
    Location
    germania
    Posts
    4,996
    Thanks
    104
    Thanked 1,398 Times in 1,110 Posts
    Hi,
    BER means almost nothing on most current boxes as they do not deliver a value. 15 years ago it was one of the most important signal as it reacts very fine on small changes.

    For adjusting the dish use a rather bad transponder and not one of the premium channels.

    Ralf
    ---
    Sat:VU+ Ultimo4K/Solo4K/Duo2/2*Solo2/Ultimo
    Remote: Harmony 200, 700, Link, Smart Control, Smart Companion, Elite, 2*Ultimate, Keyboard

  9. #9
    bellejt's Avatar
    Title
    Senior Member
    Join Date
    Dec 2013
    Posts
    1,522
    Thanks
    47
    Thanked 283 Times in 242 Posts
    13E is in problems and before yesterday all transponders 11xxx where offline.
    VU+ DUO2 quad tuner with HDD 1 TB + Latest Openvix and VU+ DUO2 FB tuner + Octagon SF8008 FB tuner
    Triax 88 cm rotor single LNB 30 E- 40 W
    1 Gibertini 1.00 m fixed - 3 quad LNB 19E-23.5E-28.2E

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.