Hello Guest, if you are reading this it means you have not registered yet. Please take a second, Click here to register, and in a few simple steps you will be able to enjoy our community and use our OpenViX support section.
Results 1 to 4 of 4

Thread: Openvix problem

  1. #1

    Title
    Junior Member
    Join Date
    Jul 2021
    Posts
    3
    Thanks
    0
    Thanked 2 Times in 1 Post

    Openvix problem

    I have a Tiviar Alpha Plus digibox, which was updated with Openvix last month. However, for the past few weeks I've noticed a problem as an error message will come up and I'm unsure how to permanently get rid of it. I'm including a photo to show exactly what the issue is:

    gbrsjn8hbtjo.jpg

    Also when starting up the digibox, it will reboot, stop, shut down and reboot all over again (often happens in quick succession).

    I got the WiFi connected and everything was fine initially but now when I run a network test it says 'unconfirmed' under IP address while everything else is fine. I am unable to download/update anything as attempting it will cause the digibox to shut down and reboot all over again.

    I appreciate any advice in solving the problem.

  2. #2

    Title
    Junior Member
    Join Date
    Jul 2021
    Posts
    3
    Thanks
    0
    Thanked 2 Times in 1 Post
    I finally managed to get rid of the 'OnlineVersionCheck' error by going into the Logs section and doing a debug. I then did a network test and everything is back to normal.

  3. The Following 2 Users Say Thank You to Sfinn85 For This Useful Post:

    abu baniaz (21-09-21),cactikid (22-09-21)

  4. #3

    Title
    Junior Member
    Join Date
    Jul 2021
    Posts
    3
    Thanks
    0
    Thanked 2 Times in 1 Post
    Just resurrecting this thread...

    I'm still encountering problems when running a network test as only the IP address will read 'unconfirmed' while everything else is fine, However, when I ran the test again yesterday it said the IP address was 'confirmed' and today it's back to saying 'unconfirmed'. The 'OnlineVersionCheck' error box still appears now and again.

    Is there a way to rectify the problem so the error message disappears for good?
    Last edited by Sfinn85; Yesterday at 18:13.

  5. #4

    Title
    Forum Supporter
    Donated Member
    Join Date
    Jun 2010
    Posts
    2,531
    Thanks
    995
    Thanked 354 Times in 324 Posts
    Its a pity you could not check with a wired lan cable to check if it works perfect on that.

    Is box put on standby or powered off at rear as it could lose a connection when power is off as it happens on my laptop here via wifi.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.