Hello Guest, if you are reading this it means you have not registered yet. Please take a second, Click here to register, and in a few simple steps you will be able to enjoy our community and use our OpenViX support section.
Results 1 to 6 of 6

Thread: Amiko A6 Combo Hybrid

  1. #1

    Title
    Junior Member
    Join Date
    Jul 2021
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Amiko A6 Combo Hybrid

    (It was suggested I post in this section)

    I upgraded from a SD receiver to the Amiko A6 Combo Hybrid, to get HD channels.

    Using USALS, I inputted my location as 0.0E 51.5N, which I got from using dishpointer.com

    Whenever I move to a satellite, it finds no channels or the wrong channels. It was suggested that I first find the nearest satellite , which would be 0.8w Thor. When I move to this satellite, I believe it finds bulgariasat 1.9E.

    The dish I am using is a motorised 80cm dish, with a single LNB. The other settings I use are:

    LNB - Uni(9750/10600)
    12v - off
    Diseqc 1.0 - off
    Diseqc 1.1 - off
    Motor - USALS

    Are these settings correct for a single LNB?
    Last edited by bilh12; 21-07-21 at 18:53.

  2. #2

    Title
    ViX Beta Tester
    Join Date
    Apr 2011
    Location
    Ireland
    Posts
    1,791
    Thanks
    372
    Thanked 591 Times in 480 Posts
    The LNB settings look fine. You will need to use the co-ordinates that you were originally using in the technomate. If the dish was set up incorrectly in the first place then inputting the correct co-ordinates now won't work. It looks like your dish is 2.5 to 3 degrees out. You can play with the E/W co-ordinates to try to fix this. What exact channels are you finding at 0.8W? Real examples will help more than guesswork.
    Zgemma H7S running OpenVIX 5.4, Darkmotor, Triax TD110 dish, Inverto Black Ultra dual lnb
    LG 50UM7450 4K TV, Pioneer VSX-534 AVR , LG UBK80 4K Bluray & a Playstation 4.

  3. #3

    Title
    Junior Member
    Join Date
    Jul 2021
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Some of the channels are ERT world, Bulgaria, and Radio Vesellina

  4. #4

    Title
    ViX Beta Tester
    Join Date
    Apr 2011
    Location
    Ireland
    Posts
    1,791
    Thanks
    372
    Thanked 591 Times in 480 Posts
    Right that looks like 1.9e. What settings were you using in the technomate?
    Zgemma H7S running OpenVIX 5.4, Darkmotor, Triax TD110 dish, Inverto Black Ultra dual lnb
    LG 50UM7450 4K TV, Pioneer VSX-534 AVR , LG UBK80 4K Bluray & a Playstation 4.

  5. #5

    Title
    Junior Member
    Join Date
    Jul 2021
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Technomate has similar settings of 0.0E and 51.4N

  6. #6

    Title
    ViX Beta Tester
    Join Date
    Apr 2011
    Location
    Ireland
    Posts
    1,791
    Thanks
    372
    Thanked 591 Times in 480 Posts
    One of the receivers must be calculating the positions incorrectly. Try adjusting the E/W co-ordinate by 2.5 degrees and see if you can get thor.
    Zgemma H7S running OpenVIX 5.4, Darkmotor, Triax TD110 dish, Inverto Black Ultra dual lnb
    LG 50UM7450 4K TV, Pioneer VSX-534 AVR , LG UBK80 4K Bluray & a Playstation 4.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.