Hello Guest, if you are reading this it means you have not registered yet. Please take a second, Click here to register, and in a few simple steps you will be able to enjoy our community and use our OpenViX support section.
Results 1 to 7 of 7

Thread: Zgemma H5 crashes on ABM update for terrestrial scan

  1. #1

    Title
    Junior Member
    Join Date
    Mar 2017
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Post Zgemma H5 crashes on ABM update for terrestrial scan

    I did a DVB terrestrial scan in ABM to find the best transponders for my Zgemma H5 viewing in Sheffield. It came up with six new transponders forming a new bouquet called "South Yorkshire terrestrial". An onscreen message instructed me to turn off Sheffield in the Freeview menu and use the new "South Yorkshire Terrestrial" bouquet.
    Ever since doing this my STB crashes every night on ABM update. Also when I attempt to update provider files I get a failed message unable to retrieve file 404 notice.
    Is there anything I can do to rectify this, or do I need to revert back to Sheffield Freeview which is recognised in ABM?
    I would appreciate any help with this issue from anyone in the VIX team. I'd also be interested in anyone else having the same problems with the new "South Yorkshire Terrestrial" transponders?

  2. #2

    Title
    ViX Beta Tester
    Join Date
    Apr 2011
    Location
    Ireland
    Posts
    1,801
    Thanks
    375
    Thanked 593 Times in 482 Posts
    zgemma h5??
    Zgemma H7S running OpenVIX 5.4, Darkmotor, Triax TD110 dish, Inverto Black Ultra dual lnb
    LG 50UM7450 4K TV, Pioneer VSX-534 AVR , LG UBK80 4K Bluray & a Playstation 4.

  3. #3
    ccs's Avatar
    Title
    ViX Beta Tester
    Join Date
    Sep 2014
    Posts
    4,651
    Thanks
    467
    Thanked 1,097 Times in 933 Posts
    Not sure what you've been doing, did you use ABM DVB-T frequency finder?

    Crash logs might help.

  4. #4

    Title
    ViX Beta Tester
    Join Date
    Apr 2011
    Location
    Ireland
    Posts
    1,801
    Thanks
    375
    Thanked 593 Times in 482 Posts
    If its a H5 then there is no official Openvix image for it and we don't support it.
    Zgemma H7S running OpenVIX 5.4, Darkmotor, Triax TD110 dish, Inverto Black Ultra dual lnb
    LG 50UM7450 4K TV, Pioneer VSX-534 AVR , LG UBK80 4K Bluray & a Playstation 4.

  5. #5

    Title
    Member
    Join Date
    Jan 2012
    Posts
    57
    Thanks
    10
    Thanked 3 Times in 3 Posts
    My Vu Solo 2 is also doing this. Fine if I scan just Sky

  6. #6
    abu baniaz's Avatar
    Title
    Moderator
    Join Date
    Sep 2010
    Location
    East London
    Posts
    22,061
    Thanks
    5,915
    Thanked 8,660 Times in 5,843 Posts
    Quote Originally Posted by kill_bill View Post
    My Vu Solo 2 is also doing this. Fine if I scan just Sky
    Can you please attach your crash log?

  7. #7
    ccs's Avatar
    Title
    ViX Beta Tester
    Join Date
    Sep 2014
    Posts
    4,651
    Thanks
    467
    Thanked 1,097 Times in 933 Posts
    I can't produce a crash, whether on Py2 or Py3.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.