Hello Guest, if you are reading this it means you have not registered yet. Please take a second, Click here to register, and in a few simple steps you will be able to enjoy our community and use our OpenViX support section.
Page 2 of 2 FirstFirst 12
Results 16 to 26 of 26

Thread: Compile OSCAM with a patch i require

  1. #16

    Title
    Junior Member
    Join Date
    Feb 2016
    Location
    New Zealand
    Posts
    19
    Thanks
    1
    Thanked 2 Times in 2 Posts

    Updated file

    Quote Originally Posted by abu baniaz View Post
    As requested. If it doesn't work, upload the file with changes you want.
    Upated reader-videoguard2.zip

    Hi, still had a issue.

    I have redone the reader-videoguard2.c file

    can you try this one please

    thanks

  2. #17
    abu baniaz's Avatar
    Title
    Moderator
    Join Date
    Sep 2010
    Location
    East London
    Posts
    22,061
    Thanks
    5,915
    Thanked 8,660 Times in 5,843 Posts

  3. #18

    Title
    Junior Member
    Join Date
    Feb 2016
    Location
    New Zealand
    Posts
    19
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by abu baniaz View Post
    As requested.

    Hi,

    really sorry for the hassle...

    for some reason it seems to be sending incorrect data...

    can you compile this one and i'll create a log file with debug 255 to see whats going on.

    thanks

    reader-videoguard2 ALL CAID.zip

  4. #19

    Title
    Junior Member
    Join Date
    Feb 2016
    Location
    New Zealand
    Posts
    19
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by abu baniaz View Post
    As requested.
    have got an updated on that they think may now work correctly...

    can you please try this one.

    reader-videoguard2 COKE.zip

  5. #20
    abu baniaz's Avatar
    Title
    Moderator
    Join Date
    Sep 2010
    Location
    East London
    Posts
    22,061
    Thanks
    5,915
    Thanked 8,660 Times in 5,843 Posts
    Latest file attached. I don't think there will be much change as the only difference I saw was two empty lines deleted.

    Can you please add date and times to your zip filenames so that I don't get in a muddle with file versions. Thanks.

  6. #21

    Title
    Junior Member
    Join Date
    Feb 2016
    Location
    New Zealand
    Posts
    19
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by abu baniaz View Post
    Latest file attached. I don't think there will be much change as the only difference I saw was two empty lines deleted.

    Can you please add date and times to your zip filenames so that I don't get in a muddle with file versions. Thanks.

    Hi, We have found the issue !

    attached is the updated reader-videoguard2 file that will now finally work !!

    could you please compile this one last time !

    Thank you so much


    reader-videoguard2-15July2021.zip

  7. #22
    abu baniaz's Avatar
    Title
    Moderator
    Join Date
    Sep 2010
    Location
    East London
    Posts
    22,061
    Thanks
    5,915
    Thanked 8,660 Times in 5,843 Posts
    As requested. Lets me know if you need another build.

  8. #23

    Title
    Junior Member
    Join Date
    Feb 2016
    Location
    New Zealand
    Posts
    19
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by abu baniaz View Post
    As requested. Lets me know if you need another build.
    Ok ive adjusted this one slighty

    i need to push D1 40 60 80 but it keeps sending D1 40 00 80

    can you do this one please.

    reader-videoguard2 15-July 1-40PM.zip

  9. #24
    abu baniaz's Avatar
    Title
    Moderator
    Join Date
    Sep 2010
    Location
    East London
    Posts
    22,061
    Thanks
    5,915
    Thanked 8,660 Times in 5,843 Posts

  10. #25

    Title
    Junior Member
    Join Date
    Feb 2016
    Location
    New Zealand
    Posts
    19
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Hi, hey i added this line rdr_log(reader, "classD3 ins54: no cw --> Card needs pin 2021");

    to see if the reader-videoguard2.c was updated in the build...

    my latest log still only had [videoguard2] classD3 ins54: no cw --> Card needs pin

    i dont think the reader-videoguard2.c was updated ?

  11. #26
    abu baniaz's Avatar
    Title
    Moderator
    Join Date
    Sep 2010
    Location
    East London
    Posts
    22,061
    Thanks
    5,915
    Thanked 8,660 Times in 5,843 Posts
    I am pretty sure I did. I did the same as before.

    Replace the file in the oscam source folder
    Delete the oscam folder in the work directory
    Increase PR version in bitbake file

    I have done it again, hopefully this works. I have not been checking your files last few occasions, I have checked your latest file, it was in the old mac EOL. I have changed it to Linux before running this build. Maybe that was it, but I am not sure.

  12. The Following User Says Thank You to abu baniaz For This Useful Post:

    haydos (18-07-21)

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.