Hello Guest, if you are reading this it means you have not registered yet. Please take a second, Click here to register, and in a few simple steps you will be able to enjoy our community and use our OpenViX support section.
Page 31 of 36 FirstFirst ... 212930313233 ... LastLast
Results 451 to 465 of 536

Thread: Testers required for OpenViX Python 3 images

  1. #451
    Huevos's Avatar
    Title
    Moderator
    Join Date
    Jun 2010
    Location
    38.5N, 0.5W
    Posts
    10,275
    Thanks
    1,791
    Thanked 3,782 Times in 2,492 Posts
    Quote Originally Posted by white_westie View Post
    Any reason why certain images have been rebuilt as version 005, and the others are still at version 004?
    Because there are 2 of us building half each. So each block of half will get updated when each of us does a rebuild.

  2. The Following User Says Thank You to Huevos For This Useful Post:

    white_westie (22-07-21)

  3. #452
    Joe_90's Avatar
    Title
    Moderator
    Join Date
    Mar 2014
    Location
    Wicklow, Ireland
    Posts
    3,258
    Thanks
    1,017
    Thanked 897 Times in 706 Posts
    @twol - I'm getting an error when checking for an update for my AX61

    Code:
    <  3379.0394> 09:40:35.9760 [OnlineUpdateCheck][kernelMismatch] error fetching http://xx.xxx.xxx.176/feeds/openvix/p3/5.5/hd61/hd61/Packages.gz
    and after a spinner for several minutes:

    Code:
    [OnlineUpdateCheck][statusMessage] http://xx.xxx.xxx.176/status-message.php?machine=ax61&version=5.5&build=014 could not be fetched
    Just letting you know that your feed server (IP redacted) seems to be unavailable.
    GB Quad Plus, Mut@nt HD51, AX HD61, 80cm dish and Supreme Dark motor. Sony STR-DN 1060, Sony UHP-H1 Bluray, Odroid N2+ (CoreElec), Monitor Audio Bronze 5.1 speakers

  4. #453
    isteric2005's Avatar
    Title
    Junior Member
    Join Date
    May 2021
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Huevos View Post


    These are test images built on my personal server and I don't want to waste resources building unsupported hardware.

    Nothing to stop you building it yourself.
    unfortunately I do not have the skills ...... I was used to using your excellent image ..... patience.
    Thanks anyway for what has been done to date
    Last edited by isteric2005; 22-07-21 at 20:51.

  5. #454
    Ev0's Avatar
    Title
    V.I.P
    Join Date
    Jan 2011
    Posts
    923
    Thanks
    327
    Thanked 374 Times in 225 Posts
    Ok some issues i've noticed:

    Autores does not work correctly (infact i'd go as far to say it's pretty much completely useless atm).
    It does not switch to 24fps for 24fps movie playback.
    Setting autores for all (or just HD) completely messes things up.

    Example Astra UHD Demo channel (28.2e) is broadcast in 2160p50, if you have autores enabled the box switches to 2160p30
    If you then go back to a 1080i25 channel (most uk hd tv is this res), the box outputs 1080 (i or p if set to de-interlace) i/p60

    Also there are big issue's with plugins (as expected).

    Many of the dependencies that plugins use, simply don't exist in python3.

    E2iPlayer installs from the feeds, but then crashes if you try to use it.
    Mediaportal won't install.
    Open Multiboot gives an error so won't open (and if you install python3 images in OMB from within a python2 image then you can't select the image within E2, you can only switch in the boot menu).
    No CrossEPG

    There will be many other plugins that will no longer work with E2 and Python3.

    Not complaining, just pointing out some issue's i've come across so far.


  6. #455
    ccs's Avatar
    Title
    ViX Beta Tester
    Join Date
    Sep 2014
    Posts
    4,649
    Thanks
    466
    Thanked 1,097 Times in 933 Posts
    ... I guess a few details might help.

  7. #456
    Ev0's Avatar
    Title
    V.I.P
    Join Date
    Jan 2011
    Posts
    923
    Thanks
    327
    Thanked 374 Times in 225 Posts
    Quote Originally Posted by ccs View Post
    ... I guess a few details might help.

    What details do you want / need ?


  8. #457

    Title
    Senior Member
    Join Date
    Jul 2013
    Posts
    152
    Thanks
    21
    Thanked 47 Times in 37 Posts
    Autores does not work correctly (infact i'd go as far to say it's pretty much completely useless atm).
    It does not switch to 24fps for 24fps movie playback.
    Setting autores for all (or just HD) completely messes things up.

    Example Astra UHD Demo channel (28.2e) is broadcast in 2160p50, if you have autores enabled the box switches to 2160p30
    If you then go back to a 1080i25 channel (most uk hd tv is this res), the box outputs 1080 (i or p if set to de-interlace) i/p60
    Yes I have noticed that Autores does not work properly as you describe, but this is not limited to the PY3 images this fault I can also see in 5.4 Py2 VIX.

    I have found on a 4K box such as the Zgemma H9s or the Octagon SF8008 that the box will not give proper 2160p unless you set the autores and when you do the autores kicks in when you have eg 480p or a low res channel and interprets this wrongly as 2160p.

  9. #458
    Ev0's Avatar
    Title
    V.I.P
    Join Date
    Jan 2011
    Posts
    923
    Thanks
    327
    Thanked 374 Times in 225 Posts
    Quote Originally Posted by johnhoe View Post
    Yes I have noticed that Autores does not work properly as you describe, but this is not limited to the PY3 images this fault I can also see in 5.4 Py2 VIX.

    I have found on a 4K box such as the Zgemma H9s or the Octagon SF8008 that the box will not give proper 2160p unless you set the autores and when you do the autores kicks in when you have eg 480p or a low res channel and interprets this wrongly as 2160p.

    I fixed it for OBH 4.4 (py2) so it worked correctly, I sent Huevos the changes I made to import them into vix, but I guess he never got around to it then.


  10. The Following User Says Thank You to Ev0 For This Useful Post:

    johnhoe (23-07-21)

  11. #459

    Title
    Senior Member
    Join Date
    Jul 2013
    Posts
    152
    Thanks
    21
    Thanked 47 Times in 37 Posts
    The Autores "bug" also seems compounded when you use another E2 video player such as Gstplayer or Ext3player from the Serviceapp extension. Sometimes the player gets correctly switched and sometimes not. In this respect Ext3player seems better than Gstplayer.

  12. #460
    twol's Avatar
    Title
    Moderator
    Join Date
    Apr 2012
    Posts
    6,658
    Thanks
    833
    Thanked 2,345 Times in 1,794 Posts
    Quote Originally Posted by Ev0 View Post
    Ok some issues i've noticed:

    Autores does not work correctly (infact i'd go as far to say it's pretty much completely useless atm).
    It does not switch to 24fps for 24fps movie playback.
    Setting autores for all (or just HD) completely messes things up.

    Example Astra UHD Demo channel (28.2e) is broadcast in 2160p50, if you have autores enabled the box switches to 2160p30
    If you then go back to a 1080i25 channel (most uk hd tv is this res), the box outputs 1080 (i or p if set to de-interlace) i/p60

    Also there are big issue's with plugins (as expected).

    Many of the dependencies that plugins use, simply don't exist in python3.

    E2iPlayer installs from the feeds, but then crashes if you try to use it.
    Mediaportal won't install.
    Open Multiboot gives an error so won't open (and if you install python3 images in OMB from within a python2 image then you can't select the image within E2, you can only switch in the boot menu).
    No CrossEPG

    There will be many other plugins that will no longer work with E2 and Python3.

    Not complaining, just pointing out some issue's i've come across so far.
    .Crossepg - the basic code is easily converted to python3(done all that and it works fine , but writing to the epgdb is a nightmare(and doesn't work) because of recent changes and you cannot use the alternative bin files because they are closed and don't work without changes
    . Openmultiboot is a hangover and in reality a Vu+ issue - it would be better to convince them to have proper multiboot support. Everybody else does it.
    . I don't use either mediaportal or E2iplayer, but from the posts on ATV forum I thought that at least E2iplayer was working (at least most of the time)
    Gigablue Quad 4K & UE 4K
    .........FBC Tuners:
    ------------------> DUR-Line DCR 5-1-8-L4 Multiswitch to 1.5M dish(28.2E)
    ------------------> Spaun SUS 5581/33 NFA Multiswitch to 80 cm dish(19.2E)
    .......................> FBC & DVB-S2X into 90cm dish (27.5W) Opticum robust Unicable LNB
    AX HD61, Edision Osmio 4K+, Zgemma H9Combo, Octagon SF8008 using Legacy ports on multiswitches
    Zgemma H9 C/S into Giga4K

  13. #461
    dsayers's Avatar
    Title
    Senior Member
    Join Date
    Mar 2016
    Posts
    1,396
    Thanks
    391
    Thanked 509 Times in 357 Posts
    I think e2iplayer works on openatv 6.5 but not vix py3 or openatv 7.0
    Code:
    https://github.com/oe-mirrors/e2iplayer

  14. #462
    twol's Avatar
    Title
    Moderator
    Join Date
    Apr 2012
    Posts
    6,658
    Thanks
    833
    Thanked 2,345 Times in 1,794 Posts
    Quote Originally Posted by dsayers View Post
    I think e2iplayer works on openatv 6.5 but not vix py3 or openatv 7.0
    Code:
    https://github.com/oe-mirrors/e2iplayer
    Thanks will. have a look - if 6.5 should work on py3
    Gigablue Quad 4K & UE 4K
    .........FBC Tuners:
    ------------------> DUR-Line DCR 5-1-8-L4 Multiswitch to 1.5M dish(28.2E)
    ------------------> Spaun SUS 5581/33 NFA Multiswitch to 80 cm dish(19.2E)
    .......................> FBC & DVB-S2X into 90cm dish (27.5W) Opticum robust Unicable LNB
    AX HD61, Edision Osmio 4K+, Zgemma H9Combo, Octagon SF8008 using Legacy ports on multiswitches
    Zgemma H9 C/S into Giga4K

  15. #463
    Ev0's Avatar
    Title
    V.I.P
    Join Date
    Jan 2011
    Posts
    923
    Thanks
    327
    Thanked 374 Times in 225 Posts
    Autores has been fixed


  16. The Following User Says Thank You to Ev0 For This Useful Post:

    ronand (23-07-21)

  17. #464
    Huevos's Avatar
    Title
    Moderator
    Join Date
    Jun 2010
    Location
    38.5N, 0.5W
    Posts
    10,275
    Thanks
    1,791
    Thanked 3,782 Times in 2,492 Posts
    Quote Originally Posted by Ev0 View Post
    Autores has been fixed
    All please test this. My batch is updated to 5.5.014.006.

  18. The Following User Says Thank You to Huevos For This Useful Post:

    BefuddledBrian (24-07-21)

  19. #465
    Huevos's Avatar
    Title
    Moderator
    Join Date
    Jun 2010
    Location
    38.5N, 0.5W
    Posts
    10,275
    Thanks
    1,791
    Thanked 3,782 Times in 2,492 Posts
    We were asked to setup and build 29 different boxes but only seem to be getting any feedback from a handful.

    If you are using the Py3 image please give us some feedback.

Page 31 of 36 FirstFirst ... 212930313233 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.