Hello Guest, if you are reading this it means you have not registered yet. Please take a second, Click here to register, and in a few simple steps you will be able to enjoy our community and use our OpenViX support section.
Results 1 to 11 of 11

Thread: usb drive

  1. #1

    Title
    Senior Member
    Join Date
    Apr 2013
    Location
    South WALES
    Posts
    107
    Thanks
    18
    Thanked 16 Times in 12 Posts

    usb drive

    n this before but everything got deleted off my pen drive for no reason and since then I get this I have tried about 6 pen drives in the front or rear usb ports

    usb error.jpg
    Last edited by alan1812; 09-06-21 at 16:02.
    Vu+ Solo 4K

  2. #2

    Title
    Forum Supporter
    Donated Member
    Join Date
    Jun 2010
    Posts
    2,508
    Thanks
    970
    Thanked 354 Times in 324 Posts
    Have you done a format on windows pc first and format to fat32.

    Power off box insert usb and power on and see if you can initialize the usb and when done you should see ext4

    Is this usb going to be left in box permanently.

  3. #3

    Title
    Senior Member
    Join Date
    Apr 2013
    Location
    South WALES
    Posts
    107
    Thanks
    18
    Thanked 16 Times in 12 Posts
    tried that and still the same it seems to initialize ok thanks for the reply
    Vu+ Solo 4K

  4. #4

    Title
    Senior Member
    Join Date
    Apr 2013
    Location
    South WALES
    Posts
    107
    Thanks
    18
    Thanked 16 Times in 12 Posts
    after i initialize it i still get this

    usb fault.jpg
    Vu+ Solo 4K

  5. #5

    Title
    Senior Member
    Join Date
    Mar 2017
    Posts
    246
    Thanks
    11
    Thanked 35 Times in 29 Posts
    What are you trying to do with the stick, looking at the size I am guessing its for flashing, if so dont worry about initializing just format to fat 32 and copy your image over

  6. #6

    Title
    Senior Member
    Join Date
    Apr 2013
    Location
    South WALES
    Posts
    107
    Thanks
    18
    Thanked 16 Times in 12 Posts
    use it for picons and epg but it keeps losing it in epg settings only hd or flash and picons get deleted also keep a back up on it but that gets deleted i can initializing it and flash using front usb it will work fine for a while then all gone and always got that error on it

    usb fault.jpg


    usb mount.jpg
    Vu+ Solo 4K

  7. #7

    Title
    Senior Member
    Join Date
    Apr 2013
    Location
    South WALES
    Posts
    107
    Thanks
    18
    Thanked 16 Times in 12 Posts
    sorry this one
    mount.jpg
    Vu+ Solo 4K

  8. #8
    Joe_90's Avatar
    Title
    Moderator
    Join Date
    Mar 2014
    Location
    Wicklow, Ireland
    Posts
    3,228
    Thanks
    1,004
    Thanked 895 Times in 704 Posts
    Quote Originally Posted by alan1812 View Post
    sorry this one
    mount.jpg
    Your mount points look wrong. Your Internal disk (/dev/sda1) should be mounted as /media/hdd and the USB stick mounted as /media/usb surely? I presume you want to use the HDD for your recordings etc? You could also use it for EPG. The EPG is maintained in memory and only saved to HDD at shutdown or on reboot. If you have sufficient internal flash you could store the picons there. Otherwise specify a folder on the USB drive (mounted as /media/usb) to keep the picons. It's right not to keep picons on the HDD as it needs to spin up the disk to load them when you change channel.
    GB Quad Plus, Mut@nt HD51, AX HD61, 80cm dish and Supreme Dark motor. Sony STR-DN 1060, Sony UHP-H1 Bluray, Odroid N2+ (CoreElec), Monitor Audio Bronze 5.1 speakers

  9. #9

    Title
    Senior Member
    Join Date
    Apr 2013
    Location
    South WALES
    Posts
    107
    Thanks
    18
    Thanked 16 Times in 12 Posts
    wiped everything and flashed the box so a complete fresh install
    1_0_1_2847_7FE_2_11A0000_0_0_0_20210611223130.jpg

    1_0_1_2847_7FE_2_11A0000_0_0_0_20210611223240.jpg
    Vu+ Solo 4K

  10. #10

    Title
    Senior Member
    Join Date
    Apr 2013
    Location
    South WALES
    Posts
    107
    Thanks
    18
    Thanked 16 Times in 12 Posts
    ok this where i am at the moment managed to get box to flash from usb
    the box will read usb if no media or if there is a movie on it
    but still says error on initialize settings
    i have 9 new pen drives all the same
    not got a clue why
    Vu+ Solo 4K

  11. #11

    Title
    Forum Supporter
    Donated Member
    Join Date
    Jun 2010
    Posts
    2,508
    Thanks
    970
    Thanked 354 Times in 324 Posts
    Use 8gb or less for flashing and follow the guides.

    Are you using a mac or windows pc?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.