Hello Guest, if you are reading this it means you have not registered yet. Please take a second, Click here to register, and in a few simple steps you will be able to enjoy our community and use our OpenViX support section.
Results 1 to 2 of 2

Thread: Edison OS MIO4K

  1. #1

    Junior Member
    Join Date
    Nov 2020
    Thanked 0 Times in 0 Posts

    Edison OS MIO4K

    Good afternoon everybody. My problem is as follows. I flashed my Edison OS MIO4K on line recently. I ended up with a box that says boot on the display & Edison on screen. I have tried flashing with a usb disk without success.(using saved image + downloaded images) I can however connect via Hyperterminal & pUTTY . I have tried connecting with FileZilla using Telnet with success. I don't know how to transfer files using Filezilla or if it is the correct protocol to use. I also have an RS232 lead (D9 to Audio jack) Any help appreciated.


  2. #2
    Willo3092's Avatar
    Forum Supporter
    Donated Member
    Join Date
    Oct 2016
    East Midlands
    Thanked 308 Times in 228 Posts
    If you can connect to the box with putty you might be able to flash using Grog68's code:

    wget --no-check-certificate -O install_vix.sh https://www.dropbox.com/s/hc2cdr116lvx3dj/install_vix.sh?dl=1 && bash install_vix.sh

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.