Hello Guest, if you are reading this it means you have not registered yet. Please take a second, Click here to register, and in a few simple steps you will be able to enjoy our community and use our OpenViX support section.
Results 1 to 2 of 2

Thread: spinning vix when recordings button pressed

  1. #1

    Title
    Senior Member
    Join Date
    May 2013
    Location
    northants
    Posts
    303
    Thanks
    171
    Thanked 16 Times in 15 Posts

    spinning vix when recordings button pressed

    I seem to get one problem after another on my vu+ultimo 4k, latest one is as the title suggests spinning vix when i press recordings button, i have given it time but still no good, i have started from scratch, same thing happens, any ideas?

  2. #2

    Title
    Senior Member
    Join Date
    May 2013
    Location
    northants
    Posts
    303
    Thanks
    171
    Thanked 16 Times in 15 Posts
    I think something went wrong with the internal HD, i connected an external HD and it works fine, so it's sorted.

  3. The Following User Says Thank You to scouse645 For This Useful Post:

    cactikid (24-05-21)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.