Hello Guest, if you are reading this it means you have not registered yet. Please take a second, Click here to register, and in a few simple steps you will be able to enjoy our community and use our OpenViX support section.
Page 4 of 4 FirstFirst ... 234
Results 46 to 51 of 51

Thread: Gigablue UHD Trio 4k stuck on boot

  1. #46

    Title
    Senior Member
    Join Date
    Nov 2010
    Posts
    247
    Thanks
    13
    Thanked 13 Times in 9 Posts
    Briliant mate can you let me know if it works ok so I can try it on my box ?

  2. #47
    Sicilian's Avatar
    Title
    The Boss
    Join Date
    Mar 2010
    Posts
    29,362
    Thanks
    23,225
    Thanked 25,804 Times in 7,551 Posts
    Fixed in build 5.4.003, release build running now. All going well will be completed in 1-2 days.
    D I S C L A I M E R

    My right to post information is protected under the rights for freedom act. In all instances, information discussed here on my posts are either hypothetical in nature, out of general curiosity, common knowledge, public knowledge, or role-play. Any use of the collective descriptions and shared knowledge from any of my posts are at the sole discretion of the reader. I am not responsible for what you do with it!

    Follow us on Twitter 0penViX
    Rules can be found
    HERE
    Support our sponsor World-Of-Satellite
    HERE
    GIGABLUE UHD QUAD 4K, AX HD61 COMBO, ZGEMMA H9 TWIN, VU+ ULTIMO 4K
    Triax 1.1m Powered by TM2600, Technomate 80cm Powered by TM-2600 and Fixed 28.2 Zone 2 dish





  3. The Following 3 Users Say Thank You to Sicilian For This Useful Post:

    Andy_Hazza (11-11-20),Delagroov (16-11-20),Willo3092 (11-11-20)

  4. #48
    Delagroov's Avatar
    Title
    ViX Beta Tester
    Join Date
    Dec 2010
    Location
    Netherlands
    Posts
    2,254
    Thanks
    398
    Thanked 423 Times in 317 Posts
    Hi Sicilian,

    Long time ago

    I just bought me a trio also, and luckily i knew not to update.
    Seems to be a problem with a new kernel update as far as i heard.

    Cheers
    Last edited by Delagroov; 16-11-20 at 18:05.
    Vu+ Solo2 , Gigablue UHD Trio4k+500GB
    Astra 1,2,3
    Samsung 55Q67R 4k TV
    Logitech Harmony Elite, Harmony Touch

  5. #49
    Sicilian's Avatar
    Title
    The Boss
    Join Date
    Mar 2010
    Posts
    29,362
    Thanks
    23,225
    Thanked 25,804 Times in 7,551 Posts
    Quote Originally Posted by Delagroov View Post
    Hi Silician,
    Long time ago

    I just bought me a trio also, and luckely i knew not to update.
    Seems to be a problem with a new kernel update as far as i heard.

    Cheers
    See post above, its fixed.
    D I S C L A I M E R

    My right to post information is protected under the rights for freedom act. In all instances, information discussed here on my posts are either hypothetical in nature, out of general curiosity, common knowledge, public knowledge, or role-play. Any use of the collective descriptions and shared knowledge from any of my posts are at the sole discretion of the reader. I am not responsible for what you do with it!

    Follow us on Twitter 0penViX
    Rules can be found
    HERE
    Support our sponsor World-Of-Satellite
    HERE
    GIGABLUE UHD QUAD 4K, AX HD61 COMBO, ZGEMMA H9 TWIN, VU+ ULTIMO 4K
    Triax 1.1m Powered by TM2600, Technomate 80cm Powered by TM-2600 and Fixed 28.2 Zone 2 dish





  6. The Following User Says Thank You to Sicilian For This Useful Post:

    Delagroov (16-11-20)

  7. #50
    Delagroov's Avatar
    Title
    ViX Beta Tester
    Join Date
    Dec 2010
    Location
    Netherlands
    Posts
    2,254
    Thanks
    398
    Thanked 423 Times in 317 Posts
    Oh I thought that build from 5-11 was havin issues and you were still building a new image

    Because i also have atv on multiboot and that was still not booting
    Vu+ Solo2 , Gigablue UHD Trio4k+500GB
    Astra 1,2,3
    Samsung 55Q67R 4k TV
    Logitech Harmony Elite, Harmony Touch

  8. #51
    Delagroov's Avatar
    Title
    ViX Beta Tester
    Join Date
    Dec 2010
    Location
    Netherlands
    Posts
    2,254
    Thanks
    398
    Thanked 423 Times in 317 Posts
    Ag forget last post, I have eyesight problem and did not see the correct date
    Vu+ Solo2 , Gigablue UHD Trio4k+500GB
    Astra 1,2,3
    Samsung 55Q67R 4k TV
    Logitech Harmony Elite, Harmony Touch

Page 4 of 4 FirstFirst ... 234

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.