Page 1 of 2 12 LastLast
Results 1 to 15 of 21

Thread: Inlaid text appeared

  1. #1

    Title
    Senior Member
    Join Date
    Dec 2016
    Location
    Leeds
    Posts
    232
    Thanks
    15
    Thanked 21 Times in 18 Posts

    Inlaid text appeared

    Just recently, last night, when I switched my tv on for BBC1 news, white text, no background colour, appeared on the bottom of the screen. It was the same for each program where there was a reporter or presenter talking. Also the text was delayed, but it did not appear on ITV or CH5 news programs.
    I also rebooted the Mutant HD51 reciever, but no difference.

    I checked the Audio and it was at DVB something, and pressing ok again didn't change anything. I found I had to keep pressing the Audio button and trying to get another selection under DVB. There was a couple of teletext selections to choose from and by trial and error I selected the correct one from the list, and the said white text disappeared.

    I am curious as to why this should happen,
    I have had voice over and subtitles suddenly appeared on the tv a couple of time overe the last 12 months, but not just white text.

    Thanks

  2. The Following User Says Thank You to avalon65 For This Useful Post:

    BrianTheTechHead (30-06-20)

  3. #2

    Title
    Forum Supporter
    Donated Member
    Join Date
    Sep 2014
    Posts
    3,095
    Thanks
    291
    Thanked 763 Times in 648 Posts
    Your're running a very old version of ViX, maybe time to update?

  4. #3

    Title
    Senior Member
    Join Date
    Dec 2016
    Location
    Leeds
    Posts
    232
    Thanks
    15
    Thanked 21 Times in 18 Posts
    Quote Originally Posted by ccs View Post
    Your're running a very old version of ViX, maybe time to update?
    If I update to the lates image, with that have the latest kodi version included as a plugin, or is it totally a separate thing.

    Thanks

  5. #4
    BrianTheTechHead's Avatar
    Title
    Forum Supporter
    Donated Member
    Join Date
    Apr 2020
    Location
    Reading, England, UK
    Posts
    151
    Thanks
    28
    Thanked 14 Times in 13 Posts
    Do you mean like subtitles? Check all the subtitle options are deselected while watching that channel maybe?
    Zgemma H7S, 2 x single 28.2E, 1 x Freeview Hannington. Running OpenVIX (normally latest stable) with "Magic-FHD" skin.

  6. #5

    Title
    Forum Supporter
    Donated Member
    Join Date
    Sep 2014
    Posts
    3,095
    Thanks
    291
    Thanked 763 Times in 648 Posts
    Quote Originally Posted by avalon65 View Post
    If I update to the lates image, with that have the latest kodi version included as a plugin, or is it totally a separate thing.
    This might help....


    https://www.world-of-satellite.com/s...ight=hd51+kodi

  7. #6

    Title
    Senior Member
    Join Date
    Dec 2016
    Location
    Leeds
    Posts
    232
    Thanks
    15
    Thanked 21 Times in 18 Posts
    Quote Originally Posted by BrianTheTechHead View Post
    Do you mean like subtitles? Check all the subtitle options are deselected while watching that channel maybe?
    No, not subtitles, it's just white text. The subtitles are yellow text on a black background, and I have turned off all subtitle options.

  8. #7

    Title
    Senior Member
    Join Date
    Dec 2016
    Location
    Leeds
    Posts
    232
    Thanks
    15
    Thanked 21 Times in 18 Posts
    Quote Originally Posted by ccs View Post

    Thanks, but when it says: 18.6 Plugin can now be installed via online plugin feeds if your receiver supports it.

    I take it that the mutant HD51 does support plugin feeds and when I look for kodi in the extensions section it says kodi 17.6, which is an old version.

  9. #8

    Title
    Forum Supporter
    Donated Member
    Join Date
    Sep 2014
    Posts
    3,095
    Thanks
    291
    Thanked 763 Times in 648 Posts
    ... maybe because you're running an old version of ViX?

  10. #9
    BrianTheTechHead's Avatar
    Title
    Forum Supporter
    Donated Member
    Join Date
    Apr 2020
    Location
    Reading, England, UK
    Posts
    151
    Thanks
    28
    Thanked 14 Times in 13 Posts
    Quote Originally Posted by avalon65 View Post
    No, not subtitles, it's just white text. The subtitles are yellow text on a black background, and I have turned off all subtitle options.
    One type may well be but there are sometimes many subtitle options.
    So what does it say then if it's not subtitles?
    Is it some kind of error message?
    Zgemma H7S, 2 x single 28.2E, 1 x Freeview Hannington. Running OpenVIX (normally latest stable) with "Magic-FHD" skin.

  11. #10

    Title
    Senior Member
    Join Date
    Dec 2016
    Location
    Leeds
    Posts
    232
    Thanks
    15
    Thanked 21 Times in 18 Posts
    Ok, thanks, I'll update to the latest version later when I have more time / more convenient . it means setting everything up all over again.

  12. #11

    Title
    Forum Supporter
    Donated Member
    Join Date
    Sep 2014
    Posts
    3,095
    Thanks
    291
    Thanked 763 Times in 648 Posts
    Quote Originally Posted by avalon65 View Post
    Ok, thanks, I'll update to the latest version later when I have more time / more convenient . it means setting everything up all over again.
    Why? A settings restore brings back most things, what else might you lose?

  13. #12

    Title
    Senior Member
    Join Date
    Dec 2016
    Location
    Leeds
    Posts
    232
    Thanks
    15
    Thanked 21 Times in 18 Posts
    Quote Originally Posted by BrianTheTechHead View Post
    One type may well be but there are sometimes many subtitle options.
    So what does it say then if it's not subtitles?
    Is it some kind of error message?
    There are no error messages.
    When I press the audio button, it just says:

    Audio SoundTrack

    1 MPEG AUDIO - BBC ONE LS

    When I press the Sub button , it says:

    888 teletext English
    16ac DVB English
    887 teletext
    8fe teletext

    I found that both 888 teletext and 16ac DVB show subtitles, but 887 teletext and 8fe teletext don't. So I seletected 887 teletext.

    I didn't realise that last night , and didn't check the SUB button .

  14. #13
    BrianTheTechHead's Avatar
    Title
    Forum Supporter
    Donated Member
    Join Date
    Apr 2020
    Location
    Reading, England, UK
    Posts
    151
    Thanks
    28
    Thanked 14 Times in 13 Posts
    Quote Originally Posted by avalon65 View Post
    When I press the Sub button , it says:

    888 teletext English
    16ac DVB English
    887 teletext
    8fe teletext

    I found that both 888 teletext and 16ac DVB show subtitles, but 887 teletext and 8fe teletext don't. So I seletected 887 teletext.

    I didn't realise that last night , and didn't check the SUB button .
    If one of them is selected and you want no subtitles then select the same one again to disable it.
    If you do want subtitles I usually find the DVB one is the best subtitles, but it does vary, the BBC often make a complete mess of their subtitles lately.
    Zgemma H7S, 2 x single 28.2E, 1 x Freeview Hannington. Running OpenVIX (normally latest stable) with "Magic-FHD" skin.

  15. #14
    abu baniaz's Avatar
    Title
    Moderator
    Join Date
    Sep 2010
    Location
    East London
    Posts
    20,671
    Thanks
    5,474
    Thanked 8,141 Times in 5,473 Posts
    Long press of subtitle button enables/disables subtitles on recent images.

  16. The Following 2 Users Say Thank You to abu baniaz For This Useful Post:

    Andy_Hazza (30-06-20),BrianTheTechHead (30-06-20)

  17. #15

    Title
    Senior Member
    Join Date
    Dec 2016
    Location
    Leeds
    Posts
    232
    Thanks
    15
    Thanked 21 Times in 18 Posts
    Quote Originally Posted by abu baniaz View Post
    Long press of subtitle button enables/disables subtitles on recent images.
    Thanks and yes I will update / upgrade the vix image to the latest one.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.