Results 1 to 10 of 10

Thread: Search blanking iout search word

  1. #1
    adm's Avatar
    Title
    Forum Supporter
    Donated Member
    Join Date
    Sep 2014
    Location
    Southend on Sea, UK
    Posts
    1,010
    Thanks
    36
    Thanked 378 Times in 298 Posts

    Search blanking iout search word

    I'm using Firefox 76.0.1 and when searching the forum the key word I have searched for is blanked out of any posts that I find (see example). It is blanked out in every searched post and in all locations where it occurs.

    search.jpg

    I assume that the keyword is meant to be highlighted rather than being blanked out as indicated by the end of the URL from a search .

    showthread.php?62963-Boot-Logo&highlight=logo

    Is there any way of changing this behaviour? Note: I'm using whatever default skin for the forum is automatically set and whatever default settings it may have come with.
    Xtrend ET10K, 2 x satellite tuners 28.2 (UK Freesat channels), 2 x hybrid (UK Freeview channels)

  2. The Following User Says Thank You to adm For This Useful Post:

    BobbyC (14-07-20)

  3. #2

    Title
    Forum Supporter
    Donated Member
    Join Date
    Sep 2014
    Posts
    3,347
    Thanks
    318
    Thanked 807 Times in 683 Posts
    Works ok in IE.
    Last edited by ccs; 09-06-20 at 13:34.

  4. #3

    Title
    Forum Supporter
    Donated Member
    Join Date
    Mar 2017
    Posts
    26
    Thanks
    14
    Thanked 6 Times in 4 Posts
    Works fine for me with FF 70.0.1 64-bit

  5. #4
    adm's Avatar
    Title
    Forum Supporter
    Donated Member
    Join Date
    Sep 2014
    Location
    Southend on Sea, UK
    Posts
    1,010
    Thanks
    36
    Thanked 378 Times in 298 Posts
    Quote Originally Posted by gws View Post
    Works fine for me with FF 70.0.1 64-bit
    Doesn't work for me in either 64 bit Firefox 70.0.1 or Microsoft Edge. The search word is always balnked out with a blue rectangle in any messages in the search list. To remove the blanking the end of the URL has to be removed for the message being read.


    If I revert back to the older forum skin as per the first post in the following link the highlighting works as expected.
    https://www.world-of-satellite.com/s...heme-read-this
    Last edited by adm; 09-06-20 at 15:30.
    Xtrend ET10K, 2 x satellite tuners 28.2 (UK Freesat channels), 2 x hybrid (UK Freeview channels)

  6. #5

    Title
    Forum Supporter
    Donated Member
    Join Date
    Sep 2014
    Posts
    3,347
    Thanks
    318
    Thanked 807 Times in 683 Posts
    Quote Originally Posted by ccs View Post
    Works ok in IE.
    Maybe I should re-phrase - vB modern doesn't work in microsoft edge, vB default and blue steel are ok.

    (Too much messing about with ms feature release 2004.)

  7. #6
    Valiant's Avatar
    Title
    Senior Member
    Join Date
    May 2016
    Posts
    105
    Thanks
    65
    Thanked 26 Times in 22 Posts
    Quote Originally Posted by adm View Post
    Doesn't work for me in either 64 bit Firefox 70.0.1 or Microsoft Edge. The search word is always balnked out with a blue rectangle in any messages in the search list. To remove the blanking the end of the URL has to be removed for the message being read.


    If I revert back to the older forum skin as per the first post in the following link the highlighting works as expected.
    https://www.world-of-satellite.com/s...heme-read-this
    Works for me with the old skin --WOS -Blue Steel , highlight is a grey backbround. Also I use Firefox, but I don't think that it is a browser issue, just a skin parameter.
    VU+ Uno 4K SE Twin FBC Tuner 1TB HDD - ViX-Night-HD skin
    MiracleBox Premium Twin+ Plus - 3xDVB-S2 (UK Freesat) - 1TB HDD - OpenVix 5.2.045 - ViX-Night-HD skin
    TV - Hisense H50M3300
    Remotes - Logitech Harmony One, Logitech Harmony 650

  8. #7

    Title
    Junior Member
    Join Date
    Apr 2020
    Posts
    10
    Thanks
    7
    Thanked 1 Time in 1 Post
    The search term is invisible using Safari on my Mac, using the default forum scheme. If you highlight the darkened term you can read it, though, useful if you have searched for two different words of similar lengths.

  9. #8

    Title
    Junior Member
    Join Date
    Aug 2020
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have the same situation.
    It doesn't work on my Mac
    Thanks for your advice

  10. #9
    BrianTheTechieSnail
    Maybe you can improve the situation by customising the colours in your chosen skin?
    Click on 'Profile' (top right)
    then click on 'Customise My Profile' (a little further down on the right opposite the tabs)
    change colours and click the green 'Save' button.
    Cross you fingers and see if it works.

  11. #10
    birdman's Avatar
    Title
    Moderator
    Join Date
    Sep 2014
    Location
    Hitchin, UK
    Posts
    5,645
    Thanks
    142
    Thanked 1,230 Times in 982 Posts
    Quote Originally Posted by ccs View Post
    Maybe I should re-phrase - vB modern doesn't work in microsoft edge, vB default and blue steel are ok.
    I find the same in Firefox79.
    One thing you can do is, once on teh page, search for the term in FF (just type ctl-F). Firefox then highlights the text in purple (and the currently found one in green, if "Highlight All" is on) - at least it does for me.
    Or switch your skin to WOS Blue Steel....
    MiracleBox Prem Twin HD - 2@DVB-T2 + Xtrend et8000 - 5(incl. 2 different USBs)@DVB-T2[terrestrial - UK Freeview HD, Sandy Heath] - LAN/USB-stick/HDD

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.