Results 1 to 5 of 5

Thread: Tune Failed

  1. #1
    Forum Supporter
    Donated Member


    Join Date
    Aug 2012
    Posts
    78
    Thanks
    5
    Thanked 10 Times in 8 Posts

    Tune Failed

    Since upgrading Vix from 5.2.45 to 5.3.13, i get a tune failed message displayed prior to it actually displayed the channel, when changing from a channel which is using my Motorised dish to a channel which would be on my Unicable LNB. Guess the Unicable LNB has gone to sleep and needs time to wake up.

    Is there a setting which can be tweaked to get around this.
    Gigablue Ultra UE 4K - GT-Sat GT-dLNB1DY Unicable LNB

  2. #2
    Moderator abu baniaz's Avatar

    Join Date
    Sep 2010
    Location
    East London
    Posts
    19,709
    Thanks
    5,109
    Thanked 7,764 Times in 5,220 Posts

    Tune Failed

    Have a look at the sticky guide in unicable section. You have to install satellite equipment control plugin and change a setting.

    However, it isn't working. I have raised a bug report for this issue.

    BTW, Which LNB are you using?

  3. #3
    Forum Supporter
    Donated Member


    Join Date
    Aug 2012
    Posts
    78
    Thanks
    5
    Thanked 10 Times in 8 Posts
    I've installed the plugin and changed the setting but found no difference.
    On is listed in signature.

  4. #4
    Forum Supporter
    Donated Member


    Join Date
    Aug 2012
    Posts
    78
    Thanks
    5
    Thanked 10 Times in 8 Posts
    Auto-complete messed up slightly on previous post.

    I'd already tried the plugin and found no difference, the lnb is GT-Sat GT-dLNB1DY Unicable LNB
    Gigablue Ultra UE 4K - GT-Sat GT-dLNB1DY Unicable LNB

  5. #5
    Forum Supporter
    Donated Member


    Join Date
    Aug 2012
    Posts
    78
    Thanks
    5
    Thanked 10 Times in 8 Posts
    Updated to 5.3.014 last night but no difference. Just to clarify, get tune failed message on start-up and also when changing from motor lnb to unicable.
    The Satellite equipment setup mod doesn't have any effect. Noticed that there are a couple of unicable settings on there, which I've not touched.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.