Page 4 of 4 FirstFirst ... 234
Results 46 to 55 of 55
  1. #46
    Member

    Join Date
    Jun 2011
    Posts
    69
    Thanks
    3
    Thanked 72 Times in 37 Posts
    Are there still some issues? If so please contact us via chat ... https://support.sundtek.de/chat.php

    All necessary driver updates are basically completed now.

  2. #47
    Forum Supporter
    Donated Member


    Join Date
    Sep 2014
    Posts
    2,689
    Thanks
    235
    Thanked 614 Times in 531 Posts
    Quote Originally Posted by sundtek View Post
    Are there still some issues? If so please contact us via chat ... https://support.sundtek.de/chat.php

    All necessary driver updates are basically completed now.
    Same problems as reported in post #1, and more confusion described in post #40.

    Why do you think it's fixed?

  3. #48
    Member

    Join Date
    Jun 2011
    Posts
    69
    Thanks
    3
    Thanked 72 Times in 37 Posts
    can you try to update the driver? We have nailed down the special setup which breaks other boxes to vu+ 4k.

    We have applied some other changes too where customers reported issues (but not so much related to settopboxes). The main driver updates for the satellite devices is finished.
    Seems like some issues also got mixed up somehow, eg. ARM Settopboxes which we have never seen before (and that has added additional confusion).
    Last edited by sundtek; 08-01-20 at 22:54.

  4. #49
    Moderator abu baniaz's Avatar

    Join Date
    Sep 2010
    Location
    East London
    Posts
    19,709
    Thanks
    5,109
    Thanked 7,764 Times in 5,220 Posts
    Sundtek remoted over and this is how my tuner looks now.

    Just as a reminder, to install the latest driver

    Code:
    cd /tmp
    wget http://sundtek.de/media/sundtek_netinst.sh
    chmod 777 sundtek_netinst.sh
    ./sundtek_netinst.sh
    Attached Images Attached Images

  5. The Following 2 Users Say Thank You to abu baniaz For This Useful Post:

    Andy_Hazza (09-01-20),dsayers (09-01-20)

  6. #50
    Forum Supporter
    Donated Member


    Join Date
    Sep 2014
    Posts
    2,689
    Thanks
    235
    Thanked 614 Times in 531 Posts
    Quote Originally Posted by sundtek View Post
    can you try to update the driver?
    I have been updating the driver for the last 2 days, using the Sundtek Control Centre, and have posted the outcomes.

    This still hasn't changed. It still doesn't work.

    However, abu's last post giving a command line driver update procedure has worked.

    Not sure why the Control Centre doesn't work, I've been using it for nearly 5 years, and even after the command line update, it still tells me that the latest driver is dated 2019 and my driver version is dated 2020.

  7. #51
    Member

    Join Date
    Jun 2011
    Posts
    69
    Thanks
    3
    Thanked 72 Times in 37 Posts
    we have updated the driver yesterday maybe you have pulled the drivers before the update

  8. #52
    Forum Supporter
    Donated Member


    Join Date
    Sep 2014
    Posts
    2,689
    Thanks
    235
    Thanked 614 Times in 531 Posts
    Quote Originally Posted by sundtek View Post
    we have updated the driver yesterday maybe you have pulled the drivers before the update
    I don't think so, even now I'm seeing that the latest driver is dated 2019-12-13 17:21:40 and my driver version is dated 2020-01-07 21:56:39. I've posted screenshots in earlier posts.

    I'm basing drivers from the dates in
    Code:
    http://sundtek.de/media/
    which correspond exactly with what the Control Centre tells me.

    You say there was an updated driver yesterday, the 8th, I don't see that on the website link.

  9. #53
    Member

    Join Date
    Jun 2011
    Posts
    69
    Thanks
    3
    Thanked 72 Times in 37 Posts
    sundtek_installer_200107.215639.sh 41646.78 kb

    ok 7th.

    edit.. ok I see latest.phtml did not filter year 2020 drivers, it should show up in the control center too now.
    Last edited by sundtek; 09-01-20 at 22:57.

  10. The Following 3 Users Say Thank You to sundtek For This Useful Post:

    Andy_Hazza (10-01-20),ccs (10-01-20),tappari (10-01-20)

  11. #54
    Forum Supporter
    Donated Member


    Join Date
    Sep 2012
    Posts
    497
    Thanks
    76
    Thanked 100 Times in 76 Posts
    Seems to work fine now. Thank you Markus!

  12. The Following User Says Thank You to tappari For This Useful Post:

    Andy_Hazza (10-01-20)

  13. #55
    Forum Supporter
    Donated Member


    Join Date
    Sep 2014
    Posts
    2,689
    Thanks
    235
    Thanked 614 Times in 531 Posts
    I can also confirm that I have successfully updated the 2019 driver to the latest 2020 driver using the Sundtek Control Centre.

  14. The Following User Says Thank You to ccs For This Useful Post:

    Andy_Hazza (10-01-20)

Page 4 of 4 FirstFirst ... 234

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.