Page 1 of 2 12 LastLast
Results 1 to 15 of 19

Thread: Samba and NFS

  1. #1
    Senior Member bellejt's Avatar

    Join Date
    Dec 2013
    Posts
    1,333
    Thanks
    25
    Thanked 242 Times in 207 Posts

    Samba and NFS

    updated to latest image and see that NFS and samba are not started again.NFS installed and working.Samba will not install nor work.
    VU+ DUO2 quad tuner with HDD 1 TB + Latest Openvix and VU+ DUO2 remote stream and Edision OS1 openvix apollo
    1 triax 88 cm rotor single LNB 30 E- 40 W
    1 triax 88 cm fixed - 4 quad LNB 13E-19E-23.5E-28.2E

  2. #2
    Forum Supporter
    Donated Member
    Willo3092's Avatar

    Join Date
    Oct 2016
    Location
    East Midlands
    Posts
    290
    Thanks
    300
    Thanked 143 Times in 102 Posts
    try 'opkg upgrade' via putty, it worked for me

  3. #3
    Senior Member bellejt's Avatar

    Join Date
    Dec 2013
    Posts
    1,333
    Thanks
    25
    Thanked 242 Times in 207 Posts
    ok just did that and have to wait because recording now.Thx for quick reply
    VU+ DUO2 quad tuner with HDD 1 TB + Latest Openvix and VU+ DUO2 remote stream and Edision OS1 openvix apollo
    1 triax 88 cm rotor single LNB 30 E- 40 W
    1 triax 88 cm fixed - 4 quad LNB 13E-19E-23.5E-28.2E

  4. #4
    Forum Supporter
    Donated Member


    Join Date
    Sep 2014
    Posts
    2,605
    Thanks
    225
    Thanked 583 Times in 506 Posts
    Quote Originally Posted by Willo3092 View Post
    try 'opkg upgrade' via putty, it worked for me
    Don't you mean update rather than upgrade ??

  5. #5
    Senior Member bellejt's Avatar

    Join Date
    Dec 2013
    Posts
    1,333
    Thanks
    25
    Thanked 242 Times in 207 Posts
    yep update it must be.Probably typo error
    VU+ DUO2 quad tuner with HDD 1 TB + Latest Openvix and VU+ DUO2 remote stream and Edision OS1 openvix apollo
    1 triax 88 cm rotor single LNB 30 E- 40 W
    1 triax 88 cm fixed - 4 quad LNB 13E-19E-23.5E-28.2E

  6. #6
    Forum Supporter
    Donated Member
    Willo3092's Avatar

    Join Date
    Oct 2016
    Location
    East Midlands
    Posts
    290
    Thanks
    300
    Thanked 143 Times in 102 Posts
    Yes, typo sorry

  7. #7
    Senior Member bellejt's Avatar

    Join Date
    Dec 2013
    Posts
    1,333
    Thanks
    25
    Thanked 242 Times in 207 Posts
    not working.Will revert back to older image.Same problem as images ago.
    VU+ DUO2 quad tuner with HDD 1 TB + Latest Openvix and VU+ DUO2 remote stream and Edision OS1 openvix apollo
    1 triax 88 cm rotor single LNB 30 E- 40 W
    1 triax 88 cm fixed - 4 quad LNB 13E-19E-23.5E-28.2E

  8. #8
    Senior Member dsayers's Avatar

    Join Date
    Mar 2016
    Posts
    1,181
    Thanks
    328
    Thanked 409 Times in 292 Posts
    Similar issues here https://www.world-of-satellite.com/s...Sharing-Server

    I had to flash latest then restore settings.

  9. #9
    Member

    Join Date
    Jun 2015
    Posts
    49
    Thanks
    4
    Thanked 13 Times in 9 Posts
    This used to work in older images that had the same issue:
    opkg install packagegroup-base-samba

  10. #10
    Senior Member bellejt's Avatar

    Join Date
    Dec 2013
    Posts
    1,333
    Thanks
    25
    Thanked 242 Times in 207 Posts
    not working also
    VU+ DUO2 quad tuner with HDD 1 TB + Latest Openvix and VU+ DUO2 remote stream and Edision OS1 openvix apollo
    1 triax 88 cm rotor single LNB 30 E- 40 W
    1 triax 88 cm fixed - 4 quad LNB 13E-19E-23.5E-28.2E

  11. #11
    Forum Supporter
    Donated Member


    Join Date
    Sep 2014
    Posts
    2,605
    Thanks
    225
    Thanked 583 Times in 506 Posts
    Try a couch flash with no settings/plugins restored.

    If samba starts ok, you can then restore your settings by selecting them in backupmanager.

    (Only works if you have an ethernet connection, it won't work with wifi until you've set it up by hand first.)

  12. The Following User Says Thank You to ccs For This Useful Post:

    machare (06-11-19)

  13. #12
    Senior Member bellejt's Avatar

    Join Date
    Dec 2013
    Posts
    1,333
    Thanks
    25
    Thanked 242 Times in 207 Posts
    image 5.3.007 is not downloading.Waiting stays on screen.I will download and flash USB. Post later
    VU+ DUO2 quad tuner with HDD 1 TB + Latest Openvix and VU+ DUO2 remote stream and Edision OS1 openvix apollo
    1 triax 88 cm rotor single LNB 30 E- 40 W
    1 triax 88 cm fixed - 4 quad LNB 13E-19E-23.5E-28.2E

  14. #13
    Forum Supporter
    Donated Member


    Join Date
    Sep 2014
    Posts
    2,605
    Thanks
    225
    Thanked 583 Times in 506 Posts
    Quote Originally Posted by bellejt View Post
    image 5.3.007 is not downloading.Waiting stays on screen.I will download and flash USB. Post later
    I've just downloaded it ok, maybe that's why samba won't start, it downloads first.

  15. #14
    Senior Member bellejt's Avatar

    Join Date
    Dec 2013
    Posts
    1,333
    Thanks
    25
    Thanked 242 Times in 207 Posts
    just did a USB flash and settings restore from version 5.3.001 and samba is fine now.Noticed that wanting to restore from version above 5.3.001 not working.Says incompatible.

    PS : just noticed same problem on second box duo2 bedroom.Samba not working after online update.No problem on the octagon SF8008.
    Last edited by bellejt; 24-10-19 at 15:44.
    VU+ DUO2 quad tuner with HDD 1 TB + Latest Openvix and VU+ DUO2 remote stream and Edision OS1 openvix apollo
    1 triax 88 cm rotor single LNB 30 E- 40 W
    1 triax 88 cm fixed - 4 quad LNB 13E-19E-23.5E-28.2E

  16. #15
    Senior Member

    Join Date
    Jul 2011
    Posts
    335
    Thanks
    111
    Thanked 42 Times in 37 Posts
    Both my Octagon SF4008 and my Zgemma H7S suffered from this problem. Are there any HD51 plans to fix the issue?

    I did find that installing 5.3.001 without restoring my setting, getting Samba to work and then upgrading to 5.3.009 killed Samba. I had to flash 5.3.009 without restoring settings, get Samba to work and then restore my settings.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.