Results 1 to 4 of 4

Thread: LX1 Bricked

  1. #1
    afterburn's Avatar
    Title
    Forum Supporter
    Donated Member
    Join Date
    Aug 2014
    Posts
    237
    Thanks
    126
    Thanked 27 Times in 18 Posts

    LX1 Bricked

    When powered on x peedl x appears on the display panel and thats it. Tried flashing bootloader ,Fresh image .different usbs nothing. Not even reading the usb.
    Is it done for?

  2. #2

    Title
    Forum Supporter
    Donated Member
    Join Date
    Jun 2010
    Posts
    2,313
    Thanks
    822
    Thanked 318 Times in 295 Posts
    I presume usb is formatted to fat 32 and file extracted to usb.I use kingston,cruzer and integral 8 gb with no issues.Not sure if this box also suffers from power supply issue.
    Make sure no other usb devices are plugged in.

  3. The Following User Says Thank You to cactikid For This Useful Post:

    afterburn (06-10-19)

  4. #3
    afterburn's Avatar
    Title
    Forum Supporter
    Donated Member
    Join Date
    Aug 2014
    Posts
    237
    Thanks
    126
    Thanked 27 Times in 18 Posts
    tried all of the above. Thanks anyway.

  5. #4
    1554leslie's Avatar
    Title
    Senior Member
    Join Date
    Jun 2016
    Posts
    143
    Thanks
    41
    Thanked 87 Times in 46 Posts
    use telnet commands to see if it will respond via putty

  6. The Following User Says Thank You to 1554leslie For This Useful Post:

    afterburn (09-10-19)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.