Results 1 to 6 of 6
  1. #1
    Senior Member

    Join Date
    Apr 2014
    Posts
    129
    Thanks
    39
    Thanked 8 Times in 6 Posts

    XE Xtream plugin epg

    I got vu solo 2 running latest vix image. Use ABM to get epg for cable and sat. Im using the plugin for iptv. The plugin i have set it to enable epg download. However i have to go into the plugin and run epg every day for epg to show. But the next day when ABM runs it removes the epg on the plugin bouquets. Why is that do i have to change some setting in ABM?
    Thanks

  2. #2
    Moderator abu baniaz's Avatar

    Join Date
    Sep 2010
    Location
    East London
    Posts
    18,934
    Thanks
    4,959
    Thanked 7,467 Times in 5,016 Posts
    ABM does not do EPG. It never has.

    If EPG is missing from your bouquets, I suspect the service references being used for your IPTV services are different to what is being used in your bouquets. The service references ABM adds are what the official Sky ones are..

  3. #3
    Senior Member

    Join Date
    Apr 2014
    Posts
    129
    Thanks
    39
    Thanked 8 Times in 6 Posts
    Yea you are correct i meant use epg importer to get epg. But for xe plugin i have to go into the plugin and download them that way manually on a daily basis. Is there a way i can sink it to do it automatically with my other bouquets?

  4. #4
    ViX Beta Tester twol's Avatar

    Join Date
    Apr 2012
    Posts
    4,976
    Thanks
    648
    Thanked 1,669 Times in 1,283 Posts
    If you go into epgimporter and sources then you should find entries (I would hope) put there by the plugin - make sure they are ticked..... otherwise try another plugin ... there are some good ones around that don‘t generate as many issue posts
    Gigablue Quad 4K & UE 4K
    .........FBC Tuners:
    ------------------> DUR-Line DCR 5-1-8-L4 Multiswitch to 1.5M dish(28.2E)
    ------------------> Spaun SUS 5581/33 NFA Multiswitch to 80 cm dish(19.2E)
    .........DVB-S2X into 90cm dish (27.5W)
    Edision Osmio 4K using Legacy ports on multiswitches
    Octagon SF8008 DVB-S2X tuner using Legacy ports on multiswitches
    Zgemma H9 C/S into Giga4K
    Zgemma H9Combo legacy ports on multiswitches
    Multibox

  5. #5
    Moderator abu baniaz's Avatar

    Join Date
    Sep 2010
    Location
    East London
    Posts
    18,934
    Thanks
    4,959
    Thanked 7,467 Times in 5,016 Posts
    Is the problem EPG or bouquets?

    If bouquets, I understand that you mean when ABM runs, the IPTV bouquets disappear. ABM's default behaviour is not to affect other bouquets. Have you changed this? If not sure, post screenshot s of your ABM settings. Screenshots, not pictures.

  6. #6
    Member

    Join Date
    Apr 2016
    Posts
    36
    Thanks
    4
    Thanked 5 Times in 4 Posts
    Make sure Clearing current EPG before import is set to no
    And as for XE plugin the way I've it setup is start import after booting up set to enable.
    And say if you have set EPG importer set to update at 7am then set a PowerTimer for 7.10 so when box boots backup it will update the XE Channels and EPG.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.