View Entry Info: theweather (5.0r05) plugin started to crash on OpenViX 5.2.044

Category:
Possible Bug
What ViX Image build number are you using?
Please provide your ViX Team image build number. Menu > Information > About > Build number > ENTER THIS NUMBER e.g. 4.2.028
5.2.044
Have you tried a flash WITHOUT settings restore?
Have you tried this? PLEASE SELECT YES OR NO.
No
Have you tried a flash WITH settings restore?
Have you tried this? PLEASE SELECT YES OR NO.
No
Attachments
Results 1 to 3 of 3
  1. #1
    Senior Member

    Join Date
    Nov 2017
    Posts
    122
    Thanks
    14
    Thanked 12 Times in 11 Posts

    theweather (5.0r05) plugin started to crash on OpenViX 5.2.044

    Hi All,

    I just noticed today theweather plugin I installed last week will no longer launch and it crashes the box.

    I attach the log captured as a result of the crash. First I launch xbmcWetter, which complains about "[loadPic] deprecated loadPic function used!!!", but loads and works fine. Then I try to launch theweather (version 5.0r05) plugin, which causes an instant crash. The theweather plugin worked fine until a couple of days ago, so I don't know what's causing this problem. In any case, I think it shouldn't crash OpenVix.
    Attached Files Attached Files
    Kind regards,

    Mick

  2. #2
    ViX Beta Tester twol's Avatar

    Join Date
    Apr 2012
    Posts
    5,288
    Thanks
    697
    Thanked 1,801 Times in 1,382 Posts
    Quote Originally Posted by Mickkie View Post
    Hi All,

    I just noticed today theweather plugin I installed last week will no longer launch and it crashes the box.

    I attach the log captured as a result of the crash. First I launch xbmcWetter, which complains about "[loadPic] deprecated loadPic function used!!!", but loads and works fine. Then I try to launch theweather (version 5.0r05) plugin, which causes an instant crash. The theweather plugin worked fine until a couple of days ago, so I don't know what's causing this problem. In any case, I think it shouldn't crash OpenVix.
    Its a url error - so 1) its either no longer there or the plugin author has changed the url
    2) its badly coded as it should catch the url error in the plugin
    3) OpenViX handles the code error, produces a crash log and then restarts your system - as it should.
    Gigablue Quad 4K & UE 4K
    .........FBC Tuners:
    ------------------> DUR-Line DCR 5-1-8-L4 Multiswitch to 1.5M dish(28.2E)
    ------------------> Spaun SUS 5581/33 NFA Multiswitch to 80 cm dish(19.2E)
    .........DVB-S2X into 90cm dish (27.5W) (GB UE 4K)
    Edision Osmio 4K, Zgemma H9Combo, Octagon SF8008, Multibox using Legacy ports on multiswitches
    Zgemma H9 C/S into Giga4K

  3. #3
    Senior Member

    Join Date
    Nov 2017
    Posts
    122
    Thanks
    14
    Thanked 12 Times in 11 Posts
    Quote Originally Posted by twol View Post
    OpenViX handles the code error, produces a crash log and then restarts your system - as it should.
    Thanks twol.
    Kind regards,

    Mick

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.