Page 1 of 3 123 LastLast
Results 1 to 15 of 38
  1. #1
    Member

    Join Date
    May 2011
    Posts
    90
    Thanks
    2
    Thanked 6 Times in 4 Posts

    randomly starting

    seems to be working perfectly and then out of the blue the box will be "starting". sometime 1 or 2 times a day other days more
    flashed latest vix image from usb, still same.
    cap have been done on psu a couple of times, some caps on mainboard also done

  2. #2
    Forum Supporter
    Donated Member
    adm's Avatar

    Join Date
    Sep 2014
    Location
    Southend on Sea, UK
    Posts
    797
    Thanks
    25
    Thanked 282 Times in 226 Posts
    Quote Originally Posted by omega99 View Post
    seems to be working perfectly and then out of the blue the box will be "starting". sometime 1 or 2 times a day other days more
    flashed latest vix image from usb, still same.
    cap have been done on psu a couple of times, some caps on mainboard also done
    Power timers?

    Recording timers?

    Configured to wake up to get the EPG etc.?

    A remote for another piece of equiment sharing the same on/off code?

    Unlikely, but if you have didgy mains, power cuts/short outages, then the box will switch on when power is restored.
    Xtrend ET10K, 2 x satellite tuners 28.2 (UK Freesat channels), 2 x hybrid (UK Freeview channels)

  3. #3
    ViX Beta Tester twol's Avatar

    Join Date
    Apr 2012
    Posts
    4,842
    Thanks
    622
    Thanked 1,590 Times in 1,231 Posts
    Any crash logs??
    If not worth turning on debug logs to see if anything is obviously causing the issue.
    Gigablue Quad 4K & UE 4K
    .........FBC Tuners:
    ------------------> DUR-Line DCR 5-1-8-L4 Multiswitch to 1.5M dish(28.2E)
    ------------------> Spaun SUS 5581/33 NFA Multiswitch to 80 cm dish(19.2E)
    .........DVB-S2X into 90cm dish (27.5W)
    Edision Osmio 4K using Legacy ports on multiswitches
    Octagon SF8008 DVB-S2X tuner using Legacy ports on multiswitches
    Zgemma H9 C/S into Giga4K
    Zgemma H9Combo legacy ports on multiswitches
    Dinobot Mini 4K
    Multibox

  4. #4
    Member

    Join Date
    May 2011
    Posts
    90
    Thanks
    2
    Thanked 6 Times in 4 Posts
    could find any timer set
    use a harmony remote, so moved all the originals out of the room.
    running off a ups

    but still going to "starting"

    there is a cron timer "H: 00:30 /usr/bin/ntpdate-syncsilent" have disabled & stopped
    Last edited by omega99; 26-06-19 at 13:14. Reason: more info

  5. #5
    ViX Beta Tester twol's Avatar

    Join Date
    Apr 2012
    Posts
    4,842
    Thanks
    622
    Thanked 1,590 Times in 1,231 Posts
    Quote Originally Posted by omega99 View Post
    could find any timer set
    use a harmony remote, so moved all the originals out of the room.
    running off a ups

    but still going to "starting"
    post #3???
    Gigablue Quad 4K & UE 4K
    .........FBC Tuners:
    ------------------> DUR-Line DCR 5-1-8-L4 Multiswitch to 1.5M dish(28.2E)
    ------------------> Spaun SUS 5581/33 NFA Multiswitch to 80 cm dish(19.2E)
    .........DVB-S2X into 90cm dish (27.5W)
    Edision Osmio 4K using Legacy ports on multiswitches
    Octagon SF8008 DVB-S2X tuner using Legacy ports on multiswitches
    Zgemma H9 C/S into Giga4K
    Zgemma H9Combo legacy ports on multiswitches
    Dinobot Mini 4K
    Multibox

  6. #6
    Member

    Join Date
    May 2011
    Posts
    90
    Thanks
    2
    Thanked 6 Times in 4 Posts
    Quote Originally Posted by twol View Post
    post #3???
    getting the crash logs now
    seems as though the gui is restarting as it comes back on pretty quick

    could it be the sundtek usb tuner? only start
    Last edited by omega99; 26-06-19 at 13:31.

  7. #7
    Member

    Join Date
    May 2011
    Posts
    90
    Thanks
    2
    Thanked 6 Times in 4 Posts
    latest crash logs from today done "1561553374.43"

  8. #8
    Member

    Join Date
    May 2011
    Posts
    90
    Thanks
    2
    Thanked 6 Times in 4 Posts
    do you just cut & past the logs here?

  9. #9
    ViX Beta Tester twol's Avatar

    Join Date
    Apr 2012
    Posts
    4,842
    Thanks
    622
    Thanked 1,590 Times in 1,231 Posts
    Quote Originally Posted by omega99 View Post
    do you just cut & past the logs here?
    No - attach them here! (Go Advanced options)
    Gigablue Quad 4K & UE 4K
    .........FBC Tuners:
    ------------------> DUR-Line DCR 5-1-8-L4 Multiswitch to 1.5M dish(28.2E)
    ------------------> Spaun SUS 5581/33 NFA Multiswitch to 80 cm dish(19.2E)
    .........DVB-S2X into 90cm dish (27.5W)
    Edision Osmio 4K using Legacy ports on multiswitches
    Octagon SF8008 DVB-S2X tuner using Legacy ports on multiswitches
    Zgemma H9 C/S into Giga4K
    Zgemma H9Combo legacy ports on multiswitches
    Dinobot Mini 4K
    Multibox

  10. #10

  11. #11
    ViX Beta Tester twol's Avatar

    Join Date
    Apr 2012
    Posts
    4,842
    Thanks
    622
    Thanked 1,590 Times in 1,231 Posts
    Don‘t think I have ever seen so many remote button actions before ... someone is finger happy!!

    Anyway,
    1) whats on dev/sda???? Is it a disk with its own power supply?
    2) which plugins are installed?
    In one of the logs there is some msg about transfering files to?? Whats that about?
    Gigablue Quad 4K & UE 4K
    .........FBC Tuners:
    ------------------> DUR-Line DCR 5-1-8-L4 Multiswitch to 1.5M dish(28.2E)
    ------------------> Spaun SUS 5581/33 NFA Multiswitch to 80 cm dish(19.2E)
    .........DVB-S2X into 90cm dish (27.5W)
    Edision Osmio 4K using Legacy ports on multiswitches
    Octagon SF8008 DVB-S2X tuner using Legacy ports on multiswitches
    Zgemma H9 C/S into Giga4K
    Zgemma H9Combo legacy ports on multiswitches
    Dinobot Mini 4K
    Multibox

  12. #12
    Forum Supporter
    Donated Member


    Join Date
    Jun 2010
    Posts
    2,089
    Thanks
    652
    Thanked 268 Times in 252 Posts
    Might there be outside intrusion on your network?

  13. #13
    Member

    Join Date
    May 2011
    Posts
    90
    Thanks
    2
    Thanked 6 Times in 4 Posts
    Quote Originally Posted by cactikid View Post
    Might there be outside intrusion on your network?
    its possible, I did access the vu via the web interface to see if I could see anything

  14. #14
    Member

    Join Date
    May 2011
    Posts
    90
    Thanks
    2
    Thanked 6 Times in 4 Posts
    Quote Originally Posted by twol View Post
    Don‘t think I have ever seen so many remote button actions before ... someone is finger happy!!

    Anyway,
    1) whats on dev/sda???? Is it a disk with its own power supply?
    2) which plugins are installed?
    In one of the logs there is some msg about transfering files to?? Whats that about?
    1) it has an internal 750g hdd
    2)cross epg downloader
    epg importerimdb setup
    media scanner
    openwebif
    picture player
    sundtek control center

    tranferring files???

  15. #15
    ViX Beta Tester twol's Avatar

    Join Date
    Apr 2012
    Posts
    4,842
    Thanks
    622
    Thanked 1,590 Times in 1,231 Posts
    Quote Originally Posted by omega99 View Post
    tranferring files???
    see below: if thats not you and OK was answered to the msgs, then you have been hacked .... close all your ports

    Code:
    <   158.162> [Skin] processing screen MessageBox:
    <   158.204> [GUISkin] warning, skin is missing element autoresize in <class 'Screens.MessageBox.MessageBox'>(Do you want to send all the selected files:
    (choose 'No' to only send the currently selected file.))<   158.207> 
    <   158.265> [Skin] processing screen MessageBox_summary:
    <   161.250> [eInputDeviceInit] 1 160 1
    <   161.261> [InfoBarGenerics] KEY: 352 OK
    <   161.264> [ActionMap] Keymap 'MsgBoxActions' -> Action = 'ok'
    <   161.302> [Skin] processing screen MessageBox:
    <   161.339> [GUISkin] warning, skin is missing element autoresize in <class 'Screens.MessageBox.MessageBox'>(Do you want to add any additional information ?)
    <   161.379> [Skin] processing screen MessageBox_summary:
    <   161.594> [eInputDeviceInit] 0 160 1
    <   161.607> [InfoBarGenerics] KEY: 352 OK
    <   163.773> [eInputDeviceInit] 1 6c 1
    <   163.785> [InfoBarGenerics] KEY: 108 DOWN
    <   163.788> [ActionMap] Keymap 'DirectionActions' -> Action = 'down'
    <   164.109> [eInputDeviceInit] 0 6c 1
    <   164.121> [InfoBarGenerics] KEY: 108 DOWN
    <   164.690> [eInputDeviceInit] 1 160 1
    <   164.701> [InfoBarGenerics] KEY: 352 OK
    <   164.705> [ActionMap] Keymap 'MsgBoxActions' -> Action = 'ok'
    <   164.744> [Skin] processing screen MessageBox:
    <   164.782> [GUISkin] warning, skin is missing element autoresize in <class 'Screens.MessageBox.MessageBox'>(You have not setup your user info in the setup screen
    Press MENU, enter your info, and then try again)<   164.785>
    Gigablue Quad 4K & UE 4K
    .........FBC Tuners:
    ------------------> DUR-Line DCR 5-1-8-L4 Multiswitch to 1.5M dish(28.2E)
    ------------------> Spaun SUS 5581/33 NFA Multiswitch to 80 cm dish(19.2E)
    .........DVB-S2X into 90cm dish (27.5W)
    Edision Osmio 4K using Legacy ports on multiswitches
    Octagon SF8008 DVB-S2X tuner using Legacy ports on multiswitches
    Zgemma H9 C/S into Giga4K
    Zgemma H9Combo legacy ports on multiswitches
    Dinobot Mini 4K
    Multibox

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.