Page 4 of 5 FirstFirst ... 2345 LastLast
Results 46 to 60 of 69
  1. #46
    Senior Member dsayers's Avatar

    Join Date
    Mar 2016
    Posts
    1,160
    Thanks
    315
    Thanked 389 Times in 278 Posts
    Quote Originally Posted by dsayers View Post
    Does openmultiboot plugin work with PLI? I can Boot to PLI to test if tuner works.
    Ok flashed PLI using multiboot Sundtek plugin showed no stick found so I went to update drivers and it showed current drivers date N/A so I updated drivers and rebooted box, once rebooted the plugin still shows no stick found but driver date 2019-04-02

  2. #47
    Senior Member dsayers's Avatar

    Join Date
    Mar 2016
    Posts
    1,160
    Thanks
    315
    Thanked 389 Times in 278 Posts
    Quote Originally Posted by abu baniaz View Post
    I am not experiencing issues with the tuner in Terrestrial mode on a solo 4K. I don't have a satellite Sundtek tuner.
    Have you tried with default images with no restore?

    Installed PLI to multiboot no driver installed stick not detected so I updated drivers and rebooted still no stick detected.

    Installed fresh ATV 6.2 after installing sundtek plugin and going into it it said drivers not installed do you want to install I chose yes then rebooted box no stick detected.

    Boot back to vix (Flash) and stick is fine but tune fatal message till pressing OK twice.

    I deleted the older ATV openmultiboot images so I cant test them so im not sure whats happening.
    Last edited by dsayers; 14-04-19 at 01:02.

  3. #48
    Moderator abu baniaz's Avatar

    Join Date
    Sep 2010
    Location
    East London
    Posts
    18,820
    Thanks
    4,933
    Thanked 7,362 Times in 4,964 Posts
    How do you check what drivers are in use for the Sundtek?

  4. #49
    Forum Supporter
    Donated Member


    Join Date
    Sep 2014
    Posts
    2,470
    Thanks
    214
    Thanked 546 Times in 479 Posts
    Quote Originally Posted by abu baniaz View Post
    How do you check what drivers are in use for the Sundtek?
    Run the control centre, press menu, and the first option is to install drivers. Select, and it will tell you which driver you're currently using.

  5. The Following User Says Thank You to ccs For This Useful Post:

    abu baniaz (15-04-19)

  6. #50
    Senior Member dsayers's Avatar

    Join Date
    Mar 2016
    Posts
    1,160
    Thanks
    315
    Thanked 389 Times in 278 Posts
    Ok I have managed to get sundtek running on an openatv-6.3-vuuno4k-20190308_usb.zip Image as I wanted to test older and new drivers. For testing I haven't ran ABM

    OpenATV_Information.jpg

    Driver date on install of sundtek tuner

    Drivers_Date.jpg

    Automatic scan works with no zapping issues

    Automatic_scan.jpg

    Updated drivers

    Drivers_2019.jpg

    Automatic scan again no zapping issues

    Automatic_scan_2019.jpg

    Edit the only difference I noticed is Automatic scan picked up more channels after driver update.
    Last edited by dsayers; 14-04-19 at 11:52.

  7. #51
    Member

    Join Date
    Jun 2011
    Posts
    61
    Thanks
    3
    Thanked 63 Times in 33 Posts
    Both of our installers will pick the latest drivers from http://sundtek.de/media

    The task of the installer script is to identify the architecture and if the system is a settopbox.

    The new installer script is just more orderly than the old one, and also easier to extend and/or debug, however it's not as well tested as the old one which got extended quite a lot over the years.

  8. #52
    Junior Member

    Join Date
    Jul 2015
    Posts
    2
    Thanks
    1
    Thanked 1 Time in 1 Post
    I have a similar issue, but I'm not sure which OpenVIX version caused the problem. One of the updates in the last few weeks warned that I would lose my settings for the Sundtek tuner after upgrading and the problem started after that. Before rescan, getting Tuner Failed error until pressing OK twice on remote. Tried rescan, and no channels found. At which point I attached my Turbo DVB-C tuner and scanned - which worked. But I still have the intermittent problem of the Tuner Failed error on the Sundtek tuner until pressing OK twice. Recording timers will also intermittently fail to start on the Sundtek tuner producing a 0 size recording.
    I'm using the DVB-C Sundtek tuner by the way, and current version of VIX is 5.2.037 and Sundtek control centre has a date of 20180605-2.
    Last edited by verve; 16-04-19 at 15:53.

  9. #53
    Senior Member dsayers's Avatar

    Join Date
    Mar 2016
    Posts
    1,160
    Thanks
    315
    Thanked 389 Times in 278 Posts
    I'm not sure where the issues are.

    Openvix 5.2.037 and 038:

    Tune failed when zapping
    Automatic scan finds no channels abm scans fine.

    Automatic scan works with NimManager.pyo and Satconfig.pyo from Vix 5.2.034 and 5.2.030 on 5.2.038 Automatic scan only finds 12 channels.

    Now it shows a load of the ABM channels NA but for the channels that are there Zap with no issues, rescan ABM all channels scan but I get the tune failed when zapping until I press OK twice.

    Openpli 7.0:

    Automatic scan only finds 12 channels but ABM scan finds all and no zapping issues.

    Openatv 6.3:

    Both Automatic scan and abm scans with no zapping issues.

    Maybe a mismatch of driver issues and multi tuner updates

  10. #54
    Forum Supporter
    Donated Member


    Join Date
    Sep 2014
    Posts
    2,470
    Thanks
    214
    Thanked 546 Times in 479 Posts
    There's a new Sundtek driver released today.

  11. The Following 2 Users Say Thank You to ccs For This Useful Post:

    Andy_Hazza (17-04-19),dsayers (17-04-19)

  12. #55
    Moderator abu baniaz's Avatar

    Join Date
    Sep 2010
    Location
    East London
    Posts
    18,820
    Thanks
    4,933
    Thanked 7,362 Times in 4,964 Posts
    Quote Originally Posted by ccs View Post
    There's a new Sundtek driver released today.
    Link to drivers please. Not installer.

  13. #56
    Forum Supporter
    Donated Member


    Join Date
    Sep 2014
    Posts
    2,470
    Thanks
    214
    Thanked 546 Times in 479 Posts
    Quote Originally Posted by abu baniaz View Post
    Link to drivers please. Not installer.

    Code:
    http://www.sundtek.de/media/sundtek_installer_190417.094831.sh
    Code:
    http://sundtek.de/media/
    Last edited by ccs; 17-04-19 at 16:49.

  14. #57
    Moderator abu baniaz's Avatar

    Join Date
    Sep 2010
    Location
    East London
    Posts
    18,820
    Thanks
    4,933
    Thanked 7,362 Times in 4,964 Posts
    That is installer. Not the same thing as drivers.

  15. #58
    Senior Member dsayers's Avatar

    Join Date
    Mar 2016
    Posts
    1,160
    Thanks
    315
    Thanked 389 Times in 278 Posts
    Quote Originally Posted by ccs View Post
    There's a new Sundtek driver released today.
    Thanks but still the same tune failed and only 12 channels found with the older tuner files. I'm on holiday Friday so I don't think I'll have time to look into it more.

  16. #59
    Forum Supporter
    Donated Member


    Join Date
    Sep 2014
    Posts
    2,470
    Thanks
    214
    Thanked 546 Times in 479 Posts
    Quote Originally Posted by abu baniaz View Post
    That is installer. Not the same thing as drivers.
    From Sundtek…..

    Quote Originally Posted by sundtek View Post
    Both of our installers will pick the latest drivers from http://sundtek.de/media
    Last edited by ccs; 17-04-19 at 16:55.

  17. #60
    Moderator abu baniaz's Avatar

    Join Date
    Sep 2010
    Location
    East London
    Posts
    18,820
    Thanks
    4,933
    Thanked 7,362 Times in 4,964 Posts
    You stated "There's a new Sundtek driver released today"
    There are no new drivers on that website/I can't find them/I'm looking in wrong place. The plugin on my solo 4k does not find them. I can find the newer installer script, which was adapted a few days ago to deal with 4K receivers made by non-Vu manufacturers and presumably tidied up/improved.

    Am I doing something wrong? Or by "drivers", you meant "installer"

Page 4 of 5 FirstFirst ... 2345 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.