Page 1 of 2 12 LastLast
Results 1 to 15 of 19

Thread: 5.2.036 Image

  1. #1
    Junior Member

    Join Date
    Jan 2019
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    5.2.036 Image

    Hi,

    Box : VU+ Duo 2
    Chipset : Broadcom 7424
    Image : 5.2.036 (Release)

    I have been running OpenVix image for a few months now without any issue, however over the past week something has been bugging me.

    When I select the menu button on my remote I get the menu options as expected, however now all I get as the first layer is :-

    -
    -
    Timers
    -
    Standby and Reset

    (where I have marked - my menu gui has nothing at all, and when I scroll the selector bar up and down the selector is solid white where there is no menu text displayed.

    If I go into the top menu selection I get the next layer sub menu displayed. For this I then get displayed :-

    Audio & video
    Tuner config
    EPG
    User interface
    -
    Common interface
    Softcam
    Storage
    -
    -
    HDMI CEC
    ViX

    Again, the - is as previously described, just totally blank. I can select on the blank areas, and again the next menu layer is displayed with some lines blank.

    It's really bugging me as I can't seem to rectify it.

    Also I've noticed that when I bring the box on out of standby, it no longer displays the last channel I had selected prior to going into standby. Instead, the box now comes up in Radio mode.

    The EPG also no longer displays the date correctly in the pane above the channel listing. Scrolling to tomorrows listing, the date is displayed as 2019 10 and then the start of what looks like the character 'A' for April, but it's as if there is either not enough room to display the text (although there is), or a background exactly the same as the actual background is being overlaid on the date information making it look as though it is half deleted.

    Everything else seems to be operating correctly and the box records correctly.

    If someone with better knowledge than me (which will be most people in this area) can assist, I would be most grateful.

    BNL

  2. #2
    ViX Beta Tester Andy_Hazza's Avatar

    Join Date
    Oct 2012
    Location
    Derbyshire, UK
    Posts
    6,447
    Thanks
    1,837
    Thanked 1,839 Times in 1,509 Posts
    Have you hidden some menu options possibly?


    Sent from my iPhone using Tapatalk
    Vu+ Ultimo 4K with 3TB HDD, Dual FBC (Sat) tuners, 1x Twin Hybrid DVB-C/T/T2 tuner
    Vu+ Solo 4K with 1TB HDD, Dual FBC (Sat) tuners, 1x Hybrid DVB-C/T/T2 tuner
    Vu+ Solo 2 with 1TB HDD 'White Edition', 2x DVB-S2 tuners
    Mut@nt HD2400 with 1TB HDD, 4x DVB-S2 tuners
    Fixed 28.2E Technomate 65cm Mesh Satellite Dish with Inverto Unicable II/JESS LNB and Inverto Unicable Splitter
    Fixed 28.2E Sky Zone 1 45cm Satellite Dish with Octo LNB
    (All receivers installed with the latest Dev build)

  3. #3
    Junior Member

    Join Date
    Jan 2019
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the reply.

    I haven't knowingly hidden any menu options. Where would I find this setting so that I could check?

    Kind regards

    BNL

  4. #4
    Senior Member

    Join Date
    Apr 2011
    Location
    Ireland
    Posts
    1,024
    Thanks
    200
    Thanked 307 Times in 246 Posts
    It might be a skin problem - try a different one
    Octagon SF8008 running Openeight 6.6, VU+ Solo2 running OpenVIX 5.2, Darkmotor, Triax TD110 dish, Inverto Black Ultra dual lnb
    Sony 40BX400 TV, Onkyo TX-SR607 Amp, Sony BDP-S3700 Bluray & an android box.

  5. #5
    Forum Supporter
    Donated Member
    malcolmp's Avatar

    Join Date
    Aug 2013
    Posts
    141
    Thanks
    19
    Thanked 12 Times in 11 Posts
    FWIW,
    I tried downloading 5.2.036 yesterday, plenty of problems. Tried again about an hour ago. It downloaded 5.2.037 with no problems.
    Miraclebox Premium Mini Plus
    Zgemma H9S
    80 cm 2 LNBs (Hot Bird, Astra 19°) DiSEqC to spliter then to miraclebox and zgemma
    60 cm Sky Dish Quad LNB one cable to DiSEqC then onto spliter then to miraclebox and zgemma
    60 Sky Dish one cable direct to Sky box.

  6. #6
    Junior Member

    Join Date
    Jan 2019
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks ronand.

    I have been using ViX-Night-HD; I tried ViX-Day-HD but no change.

    Thanks malcolmp

    I had a look for 5.2.037 at http://www.openvix.co.uk/index.php/d...ages/vu-duo-2/ but could only find up to 5.2.036. Where did you get 037 from please?

  7. #7
    Member

    Join Date
    Dec 2010
    Posts
    69
    Thanks
    22
    Thanked 9 Times in 8 Posts
    Quote Originally Posted by BNL View Post
    Thanks ronand.

    I have been using ViX-Night-HD; I tried ViX-Day-HD but no change.

    Thanks malcolmp

    I had a look for 5.2.037 at http://www.openvix.co.uk/index.php/d...ages/vu-duo-2/ but could only find up to 5.2.036. Where did you get 037 from please?
    It might depend which receiver you are using and what revision but a standard update from 036 to 037 was completed no problem with a twin tm 4k unit for me.

  8. #8
    Forum Supporter
    Donated Member
    malcolmp's Avatar

    Join Date
    Aug 2013
    Posts
    141
    Thanks
    19
    Thanked 12 Times in 11 Posts
    Quote Originally Posted by BNL View Post
    Thanks ronand.

    I have been using ViX-Night-HD; I tried ViX-Day-HD but no change.

    Thanks malcolmp



    I had a look for 5.2.037 at http://www.openvix.co.uk/index.php/d...ages/vu-duo-2/ but could only find up to 5.2.036. Where did you get 037 from please?
    Hi
    I first tried the software update on the box (miraclebox mini plus) it gave me 5.2.035, then I downloaded 5.2.036 from Vix images and it gave me many problems, After a day or so I tried the software upate on the box and it downloaded 5.2.037. I found this version gave no problems at all.
    Miraclebox Premium Mini Plus
    Zgemma H9S
    80 cm 2 LNBs (Hot Bird, Astra 19°) DiSEqC to spliter then to miraclebox and zgemma
    60 cm Sky Dish Quad LNB one cable to DiSEqC then onto spliter then to miraclebox and zgemma
    60 Sky Dish one cable direct to Sky box.

  9. #9
    Forum Supporter
    Donated Member


    Join Date
    Sep 2014
    Posts
    2,420
    Thanks
    211
    Thanked 527 Times in 462 Posts
    I wonder what these problems were?

  10. #10
    Forum Supporter
    Donated Member
    malcolmp's Avatar

    Join Date
    Aug 2013
    Posts
    141
    Thanks
    19
    Thanked 12 Times in 11 Posts
    Quote Originally Posted by ccs View Post
    I wonder what these problems were?
    Not remembering the skin, extra plugins and startup screen picture. 5.2.037 remembered all these on startup.
    Miraclebox Premium Mini Plus
    Zgemma H9S
    80 cm 2 LNBs (Hot Bird, Astra 19°) DiSEqC to spliter then to miraclebox and zgemma
    60 cm Sky Dish Quad LNB one cable to DiSEqC then onto spliter then to miraclebox and zgemma
    60 Sky Dish one cable direct to Sky box.

  11. #11
    Senior Member

    Join Date
    Dec 2015
    Location
    Switzerland
    Posts
    125
    Thanks
    26
    Thanked 19 Times in 14 Posts
    Go to Menue > Information > About and you see what is now installed, not only the software version but also the skin.
    VU+ Solo2
    No HDD
    Diseq 13.0E 19.0E

  12. #12
    Moderator abu baniaz's Avatar

    Join Date
    Sep 2010
    Location
    East London
    Posts
    18,543
    Thanks
    4,871
    Thanked 7,207 Times in 4,874 Posts
    I suspect skin issue. Only thing to be affecting "remembering" would be tuner settings. Last couple of builds been run mainly to take in driver changes of other receivers. OP's receiver not affected by them.

  13. #13
    Forum Supporter
    Donated Member
    malcolmp's Avatar

    Join Date
    Aug 2013
    Posts
    141
    Thanks
    19
    Thanked 12 Times in 11 Posts
    I'm not complaining , I just found that 5.2.036 came with problems that other updates never brought, I had to revert back to 5.2.035, then installed 5.2.037 with no problems. (maybe it is the skin I'm using- Slyk-1-HD) BTW the Zgemma box when from 5.2.035 to 5.2.036 with no problems.

  14. #14
    Junior Member

    Join Date
    Jan 2019
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi malcolmp and all

    I went to update the version this evening but checked the current version prior to doing so, which now states 5.2.037. The last time I updated was yesterday but after doing so the version detailed was 5.2.036???. Don't know why it know details 5.2.037.

    Regardless of this the original posted issue is still present, no improvement. Any further ideas? I am of a mind to do a complete re-flash from usb and see if that cures it, however I won't get the time to do this until next week.

    BNL

  15. #15
    Junior Member

    Join Date
    Jan 2019
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi nekrub2,

    I did as you asked and checked the install and skin. As stated directly above the version is now 5.2.037 (Release), skin is ViX-Night-HD (1280 x 720).

    BNL

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.