Results 1 to 3 of 3
  1. #1
    Junior Member

    Join Date
    Sep 2017
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post

    Only showing 1 day

    Have the latest Open Vix version,and suddenly Cross epg is only showing 1 day of epg tried deleting the epg and downloading again but it doesnt seem to be downloading as it normally does ie only goes to 1 % ,tried removing and reloading cross epg plug in ,still the same results

  2. #2
    Moderator abu baniaz's Avatar

    Join Date
    Sep 2010
    Location
    East London
    Posts
    18,530
    Thanks
    4,867
    Thanked 7,199 Times in 4,868 Posts
    Latest can mean anything. Please say exact version number.

    Which EPG sources are you obtaining?

  3. #3
    Junior Member

    Join Date
    Sep 2017
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    Doesnt matter now ,just found out that my new Unicable lnb was faulty ,seems it was intermittent and probably not working on some transponders.going back to a universal lnb has cured the the epg problem now downloads correctly,the epg download is done on the last tuner which in my case was the one with the faulty unicable lnb A red opticum

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.