Results 1 to 5 of 5
  1. #1
    Forum Supporter
    Donated Member


    Join Date
    Sep 2015
    Posts
    9
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Angry oscam version for octogon sf8008.

    have just purchased this receiver and have had problems getting oscam to function i have downloaded the latest oscam from plugins uploaded various config files but no joy.
    is there any specific version of oscam that works with the sf808 or will it be operator error any info will be much appreciated.

  2. #2
    The Boss Sicilian's Avatar

    Join Date
    Mar 2010
    Posts
    28,394
    Thanks
    22,424
    Thanked 25,116 Times in 7,210 Posts
    OScam-Latest in plugin feeds works just fine in the SF8008.
    D I S C L A I M E R

    My right to post information is protected under the rights for freedom act. In all instances, information discussed here on my posts are either hypothetical in nature, out of general curiosity, common knowledge, public knowledge, or role-play. Any use of the collective descriptions and shared knowledge from any of my posts are at the sole discretion of the reader. I am not responsible for what you do with it!

    Follow us on Twitter 0penViX
    Rules can be found
    HERE
    Support our sponsor World-Of-Satellite
    HERE
    GIGABLUE UHD QUAD 4K, GIGABLUE UHD UE 4K, MUTANT HD51, VU+ ULTIMO 4K
    Triax 1.1m Powered by TM2600, Technomate 80cm Powered by TM-2600 and Fixed 28.2 Zone 2 dish





  3. The Following User Says Thank You to Sicilian For This Useful Post:

    denis147 (10-02-19)

  4. #3
    Senior Member

    Join Date
    May 2013
    Posts
    248
    Thanks
    25
    Thanked 22 Times in 19 Posts
    Don't forget you will also need to download some configuration files to go into etc tuxbox/config.

  5. #4
    Forum Supporter
    Donated Member


    Join Date
    Sep 2015
    Posts
    9
    Thanks
    5
    Thanked 0 Times in 0 Posts
    i have tried all the versions of oscam in the plugins none worked very well they all had unstable in the log file i finally uploaded ver 11494 which performs a lot better but not quite right has anyone managed to get a version of oscam working with the octagon sf8008 e2.

  6. #5
    The Boss Sicilian's Avatar

    Join Date
    Mar 2010
    Posts
    28,394
    Thanks
    22,424
    Thanked 25,116 Times in 7,210 Posts
    Yes, as I originally posted, use 'oscam-latest' in the plugin feeds. If that doesn't work for you then look at your config files.
    D I S C L A I M E R

    My right to post information is protected under the rights for freedom act. In all instances, information discussed here on my posts are either hypothetical in nature, out of general curiosity, common knowledge, public knowledge, or role-play. Any use of the collective descriptions and shared knowledge from any of my posts are at the sole discretion of the reader. I am not responsible for what you do with it!

    Follow us on Twitter 0penViX
    Rules can be found
    HERE
    Support our sponsor World-Of-Satellite
    HERE
    GIGABLUE UHD QUAD 4K, GIGABLUE UHD UE 4K, MUTANT HD51, VU+ ULTIMO 4K
    Triax 1.1m Powered by TM2600, Technomate 80cm Powered by TM-2600 and Fixed 28.2 Zone 2 dish





  7. The Following User Says Thank You to Sicilian For This Useful Post:

    denis147 (21-02-19)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.