Page 6 of 6 FirstFirst ... 456
Results 76 to 90 of 90
  1. #76
    Forum Supporter
    Donated Member


    Join Date
    Jul 2016
    Posts
    39
    Thanks
    10
    Thanked 10 Times in 10 Posts
    I have tried that method but I still get the same results.

  2. #77
    ViX Beta Tester Andy_Hazza's Avatar

    Join Date
    Oct 2012
    Location
    Derbyshire, UK
    Posts
    6,579
    Thanks
    1,952
    Thanked 1,878 Times in 1,540 Posts
    Not doing it right then matey.


    Sent from my iPhone using Tapatalk
    Vu+ Ultimo 4K with 3TB HDD, Dual FBC (Sat) tuners, 1x Twin Hybrid DVB-C/T/T2 tuner
    Vu+ Solo 4K with 1TB HDD, Dual FBC (Sat) tuners, 1x Hybrid DVB-C/T/T2 tuner
    Vu+ Solo 2 with 1TB HDD 'White Edition', 2x DVB-S2 tuners
    Mut@nt HD2400 with 1TB HDD, 4x DVB-S2 tuners
    Fixed 28.2E Technomate 65cm Mesh Satellite Dish with Inverto Unicable II/JESS LNB and Inverto Unicable Splitter
    Fixed 28.2E Sky Zone 1 45cm Satellite Dish with Octo LNB
    (All receivers installed with the latest Dev build)

  3. #78
    ViX Beta Tester twol's Avatar

    Join Date
    Apr 2012
    Posts
    4,833
    Thanks
    622
    Thanked 1,581 Times in 1,227 Posts
    Quote Originally Posted by dntaylor View Post
    I have tried that method but I still get the same results.
    Just been reading the Gigablue support forum - and your issue rumbles on.
    Some say now fixed by running with latest ATV 6.3 image (change to gstreamer) - have you tried that image recently?
    Gigablue Quad 4K & UE 4K
    .........FBC Tuners:
    ------------------> DUR-Line DCR 5-1-8-L4 Multiswitch to 1.5M dish(28.2E)
    ------------------> Spaun SUS 5581/33 NFA Multiswitch to 80 cm dish(19.2E)
    .........DVB-S2X into 90cm dish (27.5W)
    Edision Osmio 4K using Legacy ports on multiswitches
    Octagon SF8008 DVB-S2X tuner using Legacy ports on multiswitches
    Zgemma H9 C/S into Giga4K
    Zgemma H9Combo legacy ports on multiswitches
    Dinobot Mini 4K
    Multibox

  4. #79
    ViX Beta Tester twol's Avatar

    Join Date
    Apr 2012
    Posts
    4,833
    Thanks
    622
    Thanked 1,581 Times in 1,227 Posts
    @dntaylor: Also out of interest how have you been changing images? usb flash or ImageManager flash online?
    Gigablue Quad 4K & UE 4K
    .........FBC Tuners:
    ------------------> DUR-Line DCR 5-1-8-L4 Multiswitch to 1.5M dish(28.2E)
    ------------------> Spaun SUS 5581/33 NFA Multiswitch to 80 cm dish(19.2E)
    .........DVB-S2X into 90cm dish (27.5W)
    Edision Osmio 4K using Legacy ports on multiswitches
    Octagon SF8008 DVB-S2X tuner using Legacy ports on multiswitches
    Zgemma H9 C/S into Giga4K
    Zgemma H9Combo legacy ports on multiswitches
    Dinobot Mini 4K
    Multibox

  5. #80
    Forum Supporter
    Donated Member


    Join Date
    Jul 2016
    Posts
    39
    Thanks
    10
    Thanked 10 Times in 10 Posts
    I use ImageManager. It would be interesting to know what files Glenn2 swapped, because I could not locate them.
    Last edited by dntaylor; 16-06-19 at 17:15.

  6. #81
    ViX Beta Tester twol's Avatar

    Join Date
    Apr 2012
    Posts
    4,833
    Thanks
    622
    Thanked 1,581 Times in 1,227 Posts
    Quote Originally Posted by dntaylor View Post
    I use ImageManager.
    When was it last usb flashed??
    Gigablue Quad 4K & UE 4K
    .........FBC Tuners:
    ------------------> DUR-Line DCR 5-1-8-L4 Multiswitch to 1.5M dish(28.2E)
    ------------------> Spaun SUS 5581/33 NFA Multiswitch to 80 cm dish(19.2E)
    .........DVB-S2X into 90cm dish (27.5W)
    Edision Osmio 4K using Legacy ports on multiswitches
    Octagon SF8008 DVB-S2X tuner using Legacy ports on multiswitches
    Zgemma H9 C/S into Giga4K
    Zgemma H9Combo legacy ports on multiswitches
    Dinobot Mini 4K
    Multibox

  7. #82
    Forum Supporter
    Donated Member


    Join Date
    Jul 2016
    Posts
    39
    Thanks
    10
    Thanked 10 Times in 10 Posts
    I cannot remember, I think it must be at least a year ago.

  8. #83
    ViX Beta Tester twol's Avatar

    Join Date
    Apr 2012
    Posts
    4,833
    Thanks
    622
    Thanked 1,581 Times in 1,227 Posts
    There was a new bootloader with that change to support kernel and partition changes and you need to usb flash latest image to install ..... you will lose your images in other partitions.
    Gigablue Quad 4K & UE 4K
    .........FBC Tuners:
    ------------------> DUR-Line DCR 5-1-8-L4 Multiswitch to 1.5M dish(28.2E)
    ------------------> Spaun SUS 5581/33 NFA Multiswitch to 80 cm dish(19.2E)
    .........DVB-S2X into 90cm dish (27.5W)
    Edision Osmio 4K using Legacy ports on multiswitches
    Octagon SF8008 DVB-S2X tuner using Legacy ports on multiswitches
    Zgemma H9 C/S into Giga4K
    Zgemma H9Combo legacy ports on multiswitches
    Dinobot Mini 4K
    Multibox

  9. #84
    Moderator abu baniaz's Avatar

    Join Date
    Sep 2010
    Location
    East London
    Posts
    18,813
    Thanks
    4,933
    Thanked 7,362 Times in 4,964 Posts
    Where is the latest bootloader?

    The GB UE 4K won't find channels using a USB tuner. Maybe a new bootloader will help. I am on 1846

  10. #85
    ViX Beta Tester twol's Avatar

    Join Date
    Apr 2012
    Posts
    4,833
    Thanks
    622
    Thanked 1,581 Times in 1,227 Posts
    Quote Originally Posted by abu baniaz View Post
    Where is the latest bootloader?

    The GB UE 4K won't find channels using a USB tuner. Maybe a new bootloader will help. I am on 1846
    Its part of the image flash, which is why flashing by ImageManager does‘t install it. - its a 2 stage flash 1st the bootloader if its different and then the image into slot1
    1846 is the latest and is part of the last update in Nov 18
    Gigablue Quad 4K & UE 4K
    .........FBC Tuners:
    ------------------> DUR-Line DCR 5-1-8-L4 Multiswitch to 1.5M dish(28.2E)
    ------------------> Spaun SUS 5581/33 NFA Multiswitch to 80 cm dish(19.2E)
    .........DVB-S2X into 90cm dish (27.5W)
    Edision Osmio 4K using Legacy ports on multiswitches
    Octagon SF8008 DVB-S2X tuner using Legacy ports on multiswitches
    Zgemma H9 C/S into Giga4K
    Zgemma H9Combo legacy ports on multiswitches
    Dinobot Mini 4K
    Multibox

  11. #86
    Member

    Join Date
    Jan 2019
    Posts
    43
    Thanks
    27
    Thanked 7 Times in 7 Posts
    Quote Originally Posted by dntaylor View Post
    Could you tell us where the pathway of the driver folder is and what the name of the 4 files are because I couldn't find it.
    The only folder I could find similar was located here :-

    \\GBQUAD4K\Root\share\platform

    This folder had 4 files named nexus.ko, dvb.ko, dvb_init.bin, nxserver. I tried to replace these files with the old ones but I could only replace 2 of them as the other 2 reported they are in use so was unable to replace them. Many Thanks
    Sorry missed all this chat, the notification went into my spam.
    Yes it was share/platform with those 4 files in it.
    I used WinSCP and it didn't seem to mind that the files were in use.
    I had copied that folder to my HDD from the old image (whilst running) and renamed it platform_good.
    Now I copy that folder into the bad image (whilst running) so I have both platform and platform_good.
    Then I rename platform to platform_bad and platform_good to platform. Then reboot and all is well.
    I also used the same drivers to fix my Openatv image on another multiboot slot.

  12. The Following User Says Thank You to Glenn2 For This Useful Post:

    dntaylor (19-06-19)

  13. #87
    Member

    Join Date
    Jan 2019
    Posts
    43
    Thanks
    27
    Thanked 7 Times in 7 Posts
    Quote Originally Posted by twol View Post
    Just been reading the Gigablue support forum - and your issue rumbles on.
    Some say now fixed by running with latest ATV 6.3 image (change to gstreamer) - have you tried that image recently?
    Yeah tried it the other day. Still the same. Those two German threads are frustrating. Some people experience it, some don't. I'm quite sure it depends on your TV's tolerance for it. They are all misleading each other.... They go on about every possible cause but the actual one - those November driver changes.

    I've proved it was those changes because undoing them fixes the issue without fail. I wish I could speak German and tell them! Then they could tell Gigablue...

  14. #88
    Member

    Join Date
    Jan 2019
    Posts
    43
    Thanks
    27
    Thanked 7 Times in 7 Posts
    ..to correct earlier post, it's not /share/platform (that's a symlink) it's /usr/share/platform

  15. #89
    ViX Beta Tester twol's Avatar

    Join Date
    Apr 2012
    Posts
    4,833
    Thanks
    622
    Thanked 1,581 Times in 1,227 Posts
    @Glenn2 ... just to confirm did you usb flash the receiver after the change??
    To be honest when reading the Geman forum its difficult to kniw if everyone is seeing the same issue.
    Some have apparently fixed by using an init routine to change the disk cache,some have fixed by not using the standard gstreamer (or the one on OE-A 4.3 (ViX uses 4.2))...... there is no consistency....... and I have 2 Giga4K‘s with 3 possible output displays and have never had teh issue.... so there has to be more than just the drivers.
    Gigablue Quad 4K & UE 4K
    .........FBC Tuners:
    ------------------> DUR-Line DCR 5-1-8-L4 Multiswitch to 1.5M dish(28.2E)
    ------------------> Spaun SUS 5581/33 NFA Multiswitch to 80 cm dish(19.2E)
    .........DVB-S2X into 90cm dish (27.5W)
    Edision Osmio 4K using Legacy ports on multiswitches
    Octagon SF8008 DVB-S2X tuner using Legacy ports on multiswitches
    Zgemma H9 C/S into Giga4K
    Zgemma H9Combo legacy ports on multiswitches
    Dinobot Mini 4K
    Multibox

  16. The Following User Says Thank You to twol For This Useful Post:

    Glenn2 (18-06-19)

  17. #90
    Member

    Join Date
    Jan 2019
    Posts
    43
    Thanks
    27
    Thanked 7 Times in 7 Posts
    Quote Originally Posted by twol View Post
    @Glenn2 ... just to confirm did you usb flash the receiver after the change??
    To be honest when reading the Geman forum its difficult to kniw if everyone is seeing the same issue.
    Some have apparently fixed by using an init routine to change the disk cache,some have fixed by not using the standard gstreamer (or the one on OE-A 4.3 (ViX uses 4.2))...... there is no consistency....... and I have 2 Giga4K‘s with 3 possible output displays and have never had teh issue.... so there has to be more than just the drivers.
    Yes - in fact I only GOT my receiver in January, after the drivers were already broken. Only by trying older images (reflashing full images each time) did I chop it down to the exact moment those drivers appeared, after first trying 5.1 and not having the issue there. This was all with Vix by the way.

    Since then I have flashed OpenATV (same issue) and TeamBlue (same issue) into the other multiboot slots.
    Openatv I have fixed by copying the good drivers (from an old, good Vix image, 5.2.006) over the bad ones in just the same way as I fixed newer Vix images. I didn't bother with TeamBlue as it's crap.

    I think that's pretty conclusive.

    P.S. And a totally clean flash of latest OpenATV a couple of days ago, in a failed attempt to fix a s*ftcam issue, had the juddery playback issue. Remember it never affects live TV, only playback of recordings. About 1/4 of the time they start juddery and you have to pause/play to make them smooth, but also changing TV inputs and back again fixes it without touching the box. It's a jittery signal/sync issue I believe, and will affect different TVs differently, or not at all, I'm sure.
    Last edited by Glenn2; 18-06-19 at 15:44.

  18. The Following User Says Thank You to Glenn2 For This Useful Post:

    twol (18-06-19)

Page 6 of 6 FirstFirst ... 456

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.