Results 1 to 11 of 11
  1. #1
    Member EGGMANCAN's Avatar

    Join Date
    Jan 2019
    Posts
    55
    Thanks
    34
    Thanked 7 Times in 7 Posts

    Angry Notifications are "off" by default??

    When first I signed up to world-of-satellite.com I was getting no notifications from threads I had posted to. Can we change this please?
    When you sign up "Default Thread Subscription Mode:" should be "Through my control panel only".
    and "New Private Message Notification Pop-up:" needs to be set to "Show New Private Message Notification Pop-up".

  2. #2
    The Boss Sicilian's Avatar

    Join Date
    Mar 2010
    Posts
    28,175
    Thanks
    22,315
    Thanked 24,948 Times in 7,125 Posts
    You can change this in your Forum account settings, we won't be setting any new defaults.
    D I S C L A I M E R

    My right to post information is protected under the rights for freedom act. In all instances, information discussed here on my posts are either hypothetical in nature, out of general curiosity, common knowledge, public knowledge, or role-play. Any use of the collective descriptions and shared knowledge from any of my posts are at the sole discretion of the reader. I am not responsible for what you do with it!

    Follow us on Twitter 0penViX
    Rules can be found
    HERE
    Support our sponsor World-Of-Satellite
    HERE
    GIGABLUE UHD QUAD 4K, GIGABLUE UHD UE 4K, MUTANT HD51, VU+ ULTIMO 4K
    Triax 1.1m Powered by TM2600, Technomate 80cm Powered by TM-2600 and Fixed 28.2 Zone 2 dish





  3. The Following User Says Thank You to Sicilian For This Useful Post:

    abu baniaz (21-01-19)

  4. #3
    Moderator abu baniaz's Avatar

    Join Date
    Sep 2010
    Location
    East London
    Posts
    18,137
    Thanks
    4,809
    Thanked 7,092 Times in 4,791 Posts
    Please stop abusing the report button. If you made a mistake, just post in the thread correcting it. If you feel the need for it to be edited, ask in the thread.

    My guide threads are locked to prevent people asking for support in them. Just start your own thread.

    May I remind you to read this

    http://www.world-of-satellite.com/sh...upport-Section!

  5. The Following 2 Users Say Thank You to abu baniaz For This Useful Post:

    cactikid (21-01-19),Sicilian (22-01-19)

  6. #4
    Member EGGMANCAN's Avatar

    Join Date
    Jan 2019
    Posts
    55
    Thanks
    34
    Thanked 7 Times in 7 Posts
    ok, well after subscribing to threads and changing my profile settings still I am not seeing and new notifications in the top Notifications panel.

  7. #5
    The Boss Sicilian's Avatar

    Join Date
    Mar 2010
    Posts
    28,175
    Thanks
    22,315
    Thanked 24,948 Times in 7,125 Posts
    That is for PM's only. I don't know of any Vbulletin settings to change this.
    D I S C L A I M E R

    My right to post information is protected under the rights for freedom act. In all instances, information discussed here on my posts are either hypothetical in nature, out of general curiosity, common knowledge, public knowledge, or role-play. Any use of the collective descriptions and shared knowledge from any of my posts are at the sole discretion of the reader. I am not responsible for what you do with it!

    Follow us on Twitter 0penViX
    Rules can be found
    HERE
    Support our sponsor World-Of-Satellite
    HERE
    GIGABLUE UHD QUAD 4K, GIGABLUE UHD UE 4K, MUTANT HD51, VU+ ULTIMO 4K
    Triax 1.1m Powered by TM2600, Technomate 80cm Powered by TM-2600 and Fixed 28.2 Zone 2 dish





  8. #6
    Senior Member

    Join Date
    Apr 2011
    Location
    Ireland
    Posts
    972
    Thanks
    183
    Thanked 292 Times in 237 Posts
    There are no notifications for replies to threads. However when you click on "Whats New" near the top you will see a green mark on any thread that you have posted in.
    VU+ Solo2 running OpenVIX 5.1, Darkmotor, Triax TD110 dish, Inverto Black Ultra dual lnb
    Sony 40BX400 TV, Onkyo TX-SR607 Amp, Sony BDP-S3700 Bluray & an android box.

  9. The Following User Says Thank You to ronand For This Useful Post:

    EGGMANCAN (22-01-19)

  10. #7
    Moderator abu baniaz's Avatar

    Join Date
    Sep 2010
    Location
    East London
    Posts
    18,137
    Thanks
    4,809
    Thanked 7,092 Times in 4,791 Posts
    you can subscribe to threads. you then pick how and when you are notified.

    I much prefer the method/defaults on this forum than others where you auto subscribe to any threads you respond in, with instant email notifications.

  11. #8
    Senior Member

    Join Date
    Apr 2011
    Location
    Ireland
    Posts
    972
    Thanks
    183
    Thanked 292 Times in 237 Posts
    Agreed. theres too much email floating around needlessly
    VU+ Solo2 running OpenVIX 5.1, Darkmotor, Triax TD110 dish, Inverto Black Ultra dual lnb
    Sony 40BX400 TV, Onkyo TX-SR607 Amp, Sony BDP-S3700 Bluray & an android box.

  12. #9
    The Boss Sicilian's Avatar

    Join Date
    Mar 2010
    Posts
    28,175
    Thanks
    22,315
    Thanked 24,948 Times in 7,125 Posts
    Quote Originally Posted by ronand View Post
    Agreed. theres too much email floating around needlessly
    We get member reporting their activation emails as spam believe it or not, causes issues with server host.
    D I S C L A I M E R

    My right to post information is protected under the rights for freedom act. In all instances, information discussed here on my posts are either hypothetical in nature, out of general curiosity, common knowledge, public knowledge, or role-play. Any use of the collective descriptions and shared knowledge from any of my posts are at the sole discretion of the reader. I am not responsible for what you do with it!

    Follow us on Twitter 0penViX
    Rules can be found
    HERE
    Support our sponsor World-Of-Satellite
    HERE
    GIGABLUE UHD QUAD 4K, GIGABLUE UHD UE 4K, MUTANT HD51, VU+ ULTIMO 4K
    Triax 1.1m Powered by TM2600, Technomate 80cm Powered by TM-2600 and Fixed 28.2 Zone 2 dish





  13. #10
    Member EGGMANCAN's Avatar

    Join Date
    Jan 2019
    Posts
    55
    Thanks
    34
    Thanked 7 Times in 7 Posts
    Quote Originally Posted by Sicilian View Post
    We get member reporting their activation emails as spam believe it or not, causes issues with server host.
    what?! that's like they're DDOS'ing your emails. There's no way they wouldn't know what an activation email is, unless they thought it was a scammers spoof email trying to steal their credentials.
    Last edited by EGGMANCAN; 22-01-19 at 19:30.

  14. #11
    Member EGGMANCAN's Avatar

    Join Date
    Jan 2019
    Posts
    55
    Thanks
    34
    Thanked 7 Times in 7 Posts
    Quote Originally Posted by ronand View Post
    There are no notifications for replies to threads. However when you click on "Whats New" near the top you will see a green mark on any thread that you have posted in.
    that layouts kinda nice actually.

  15. The Following User Says Thank You to EGGMANCAN For This Useful Post:

    ronand (22-01-19)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.