I was using Diginor 8800 with firmware FAC.digiNOR.digiNOR8800.v1.08.65.2010Dec03
It was working fine and I was getting Hotbird 13e channels.
I wanted to upgrade the firmware to FAC.digiNOR.digiNOR8800.v1.10.05.2012Jan18 by USB. I downloaded and started installation but when system rebooted it says this message in front panel "Err 0x71" and did not proceed further
I then installed the Atevio AV 700 HD Titan With Firmware M22775 v1.32. It went fine and I also did registration
But I have the same problem. I am getting the signal and quality but can not see any channel. I get this message "Tuning to channel failed" or "couldn't find any tuner"
I have all the settings correct. For the tuner, I can see Tuner 0/0: Availink AVL2018 DVB-S2 but still no channels. I also did Scanning and happened nothing.
I then installed Atevio AV 700 HD v1.11.30. It is working fine but still no channels.
here is signal info
Signal 73% SNR 48% BER 0 Tuner 0
I later tried gradually all new titan firmware from v1.32 to v1.90 but nothing helped
Please tell me how can I solve this problem?

Or tell me how can I install original diginor firmware again or anyother firmware i can install on it to watch FTA channels

Please help me I shall be thankful to you for that.