Results 1 to 3 of 3
  1. #1
    Junior Member

    Join Date
    May 2018
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    ABM scan not working recent sky channel number change

    With recent sky number changes channels disappeared from my documentary and international bouquets. I located documentaries in entertainment in various order however international channels cannot be found some listed in last scanned bouquet but don't work.
    I was told to update config files In ABM then run ABM scan I managed to run the update config however system crashes now when I run ABM scan with error message. Any ideas what's going on?

    Error message: /home/root/logs/enigma2_crash_2018-05-02_17-23-05.log

    On my other 2 zgemma h2s boxes I cannot update config files as I get error message incompatible version 2.6>2.9

    Epg is in a bit of a mess at moment if anyone can help will be great. Mainly affecting international bouquets and documentary.

    Image currently running : virtuosso image xtreme

  2. #2
    ViX Beta Tester Andy_Hazza's Avatar

    Join Date
    Oct 2012
    Location
    Derbyshire, UK
    Posts
    5,826
    Thanks
    1,520
    Thanked 1,667 Times in 1,360 Posts
    I would try a fresh install of ViX 5.1.026. You can restore settings if its compatible. Then “Update Config Files” in ABM and rescan.


    Sent from my iPhone using Tapatalk
    Vu+ Ultimo 4K with 3TB HDD, Dual FBC (Sat) tuners, 1x Twin Hybrid DVB-C/T/T2 tuner
    Vu+ Solo 4K with 1TB HDD, Dual FBC (Sat) tuners, 1x Hybrid DVB-C/T/T2 tuner
    Vu+ Solo 2 with 1TB HDD 'White Edition', 2x DVB-S2 tuners
    Mut@nt HD2400 with 1TB HDD, 4x DVB-S2 tuners
    Fixed 28.2E Technomate 65cm Mesh Satellite Dish with Inverto Unicable II/JESS LNB and Inverto Unicable Splitter
    Fixed 28.2E Sky Zone 1 45cm Satellite Dish with Octo LNB
    (All receivers installed with the latest Dev build)

  3. #3
    ViX Beta Tester Andy_Hazza's Avatar

    Join Date
    Oct 2012
    Location
    Derbyshire, UK
    Posts
    5,826
    Thanks
    1,520
    Thanked 1,667 Times in 1,360 Posts
    Quote Originally Posted by Sanjav View Post
    On my other 2 zgemma h2s boxes I cannot update config files as I get error message incompatible version 2.6>2.9
    Zgemma not supported by ViX. You are using a hacked version. You would need to go back to your supplier and ask the question.


    Sent from my iPhone using Tapatalk
    Vu+ Ultimo 4K with 3TB HDD, Dual FBC (Sat) tuners, 1x Twin Hybrid DVB-C/T/T2 tuner
    Vu+ Solo 4K with 1TB HDD, Dual FBC (Sat) tuners, 1x Hybrid DVB-C/T/T2 tuner
    Vu+ Solo 2 with 1TB HDD 'White Edition', 2x DVB-S2 tuners
    Mut@nt HD2400 with 1TB HDD, 4x DVB-S2 tuners
    Fixed 28.2E Technomate 65cm Mesh Satellite Dish with Inverto Unicable II/JESS LNB and Inverto Unicable Splitter
    Fixed 28.2E Sky Zone 1 45cm Satellite Dish with Octo LNB
    (All receivers installed with the latest Dev build)

  4. The Following User Says Thank You to Andy_Hazza For This Useful Post:

    Sanjav (03-05-18)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •