Results 1 to 4 of 4
  1. #1
    Forum Supporter
    Donated Member


    Join Date
    Dec 2014
    Posts
    81
    Thanks
    25
    Thanked 3 Times in 3 Posts

    Forum Error Message

    When I click on the "usb" thread in the "newest replies" threads list I get an error message and a request to notify the administrator. I assume this is the correct place to do so.

    EMJB
    Xtrend Xt10000 with 3 Freeview tuners

  2. #2
    Senior Member bellejt's Avatar

    Join Date
    Dec 2013
    Posts
    1,141
    Thanks
    16
    Thanked 204 Times in 180 Posts
    means that tread is closed for some raisons of reglementation or forum rules .
    VU+ DUO2 quad tuner with HDD 1 TB + Latest Openvix and VU+ DUO2 remote stream and Edision OS1 openvix apollo
    1 triax 88 cm rotor single LNB 30 E- 40 W
    1 triax 88 cm fixed - 4 quad LNB 13E-19E-23.5E-28.2E

  3. #3
    Junior Member

    Join Date
    May 2018
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Many of us face the same, so i suggest you to go XXXXXX for help, They definitely helps you a lot.I am getting help from there.
    Last edited by Sicilian; 17-05-18 at 05:56. Reason: removed link

  4. #4
    Senior Member bellejt's Avatar

    Join Date
    Dec 2013
    Posts
    1,141
    Thanks
    16
    Thanked 204 Times in 180 Posts
    link not working and google says payed members only get support.
    VU+ DUO2 quad tuner with HDD 1 TB + Latest Openvix and VU+ DUO2 remote stream and Edision OS1 openvix apollo
    1 triax 88 cm rotor single LNB 30 E- 40 W
    1 triax 88 cm fixed - 4 quad LNB 13E-19E-23.5E-28.2E

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •