Results 1 to 5 of 5
  1. #1
    Junior Member

    Join Date
    Mar 2013
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post

    Two ET6000 just stopped working, no leds at all. Powersupply works.

    Two ET6000 just stopped working.

    The image freezed, turned off the machine and it did not boot at all after that. No leds at all. Totally dead.
    Tested the power supply and no problem with that. Took another et6000 and used that instead couply of days. Then also the same with this unit. Now i have two units that stopped working.

    Tried to insert a usb to reflash the machine but no success as it does not power up at all and no leds are visible.

    Any ideas what it could be? Tested two different power supplies that i know works, but no success. It is something with the et6000 itself.

  2. #2
    Junior Member

    Join Date
    Mar 2013
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by crowhater View Post
    Two ET6000 just stopped working.

    The image freezed, turned off the machine and it did not boot at all after that. No leds at all. Totally dead.
    Tested the power supply and no problem with that. Took another et6000 and used that instead couply of days. Then also the same with this unit. Now i have two units that stopped working.

    Tried to insert a usb to reflash the machine but no success as it does not power up at all and no leds are visible.

    Any ideas what it could be? Tested two different power supplies that i know works, but no success. It is something with the et6000 itself.

    Anyhone with service manual for ET6000? Schematics.....etc?

  3. #3
    Junior Member

    Join Date
    Apr 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello,
    Did you manage to solve it? I have the sam problem.

    Regards

  4. #4
    Forum Supporter
    Donated Member


    Join Date
    Jun 2010
    Posts
    1,928
    Thanks
    556
    Thanked 242 Times in 228 Posts
    What way is power sent to box as some boxes do have power supply failure,google shows power suppy failure for a number of models.

  5. #5
    Junior Member

    Join Date
    Dec 2018
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Try unplugging the monitor in addition to what is already unplugged. or
    If you can borrow someone's PSU, that'd be a good next step.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.