Page 1 of 2 12 LastLast
Results 1 to 15 of 25
  1. #1
    Senior Member

    Join Date
    Dec 2015
    Location
    Switzerland
    Posts
    151
    Thanks
    28
    Thanked 21 Times in 16 Posts

    HbbTV plugin cannot be installed with Image 5.0.001

    Dear all
    After flashing Image 5.0.001 I tried to install the HbbTV plugin (5.0+git1867) but it did not work

    I got this message

    Collected errors:

    *calculate_dependencies_for:
    Cannot satisfy the followng dependencies for enigma-plugin-extension-hbbtv:
    vuplus-opera-browser-util*
    okg-solver_install: Cannot install pagage enigma2-plugin-extensions-hbbtv.

    The Opera Browser plugin is not more availabe for download.

    Does this mean that HbbTV cannot be used anymore with the new image. With 4.2.030 I got it up and running.

    Please help me to have this essential plugin running again.
    Thanks a lot
    nekrub2
    VU+ Solo2
    No HDD
    Diseq 13.0E 19.0E

  2. #2
    Junior Member

    Join Date
    Nov 2016
    Posts
    9
    Thanks
    6
    Thanked 0 Times in 0 Posts
    I have the same problem...

  3. #3
    Senior Member

    Join Date
    Apr 2011
    Location
    Ireland
    Posts
    1,076
    Thanks
    215
    Thanked 332 Times in 265 Posts
    Octagon SF8008 running OpenVIX 5.3, VU+ Solo2 running OpenVIX 5.2, Darkmotor, Triax TD110 dish, Inverto Black Ultra dual lnb
    LG 50UM7450 4K TV, Pioneer VSX-534 AVR , LG UBK80 4K Bluray & a Playstation 4.

  4. #4
    Senior Member

    Join Date
    Dec 2015
    Location
    Switzerland
    Posts
    151
    Thanks
    28
    Thanked 21 Times in 16 Posts
    Dear Ronand

    This is a bit a cheap answer. I am convinced that is not a box supplier issue but just missing adaptions of plugins to 5.0.001. Do you really think the VU+ support will provide VU+ Solo2 users a fix? I will go back to 4.2.030 and let other be the beta testers.
    Best regards
    nekrub2
    VU+ Solo2
    No HDD
    Diseq 13.0E 19.0E

  5. #5
    Junior Member

    Join Date
    Nov 2016
    Posts
    9
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ronand View Post
    I read this post, on other images based on the OE-Alliance v4.0 core I don't have problem with hbbtv, example OpenATV 6.0, OpenSPA 7.0.X, etc.

  6. #6
    Senior Member

    Join Date
    Dec 2015
    Location
    Switzerland
    Posts
    151
    Thanks
    28
    Thanked 21 Times in 16 Posts
    Hi Yura21

    Thanks for you valuable Input. This indeed an alternative. Can you please send a link to a Forum where I could download this cores?

    nekrub2
    VU+ Solo2
    No HDD
    Diseq 13.0E 19.0E

  7. #7
    ViX Beta Tester twol's Avatar

    Join Date
    Apr 2012
    Posts
    5,288
    Thanks
    697
    Thanked 1,801 Times in 1,382 Posts
    Quote Originally Posted by nekrub2 View Post
    Dear all
    After flashing Image 5.0.001 I tried to install the HbbTV plugin (5.0+git1867) but it did not work

    I got this message

    Collected errors:

    *calculate_dependencies_for:
    Cannot satisfy the followng dependencies for enigma-plugin-extension-hbbtv:
    vuplus-opera-browser-util*
    okg-solver_install: Cannot install pagage enigma2-plugin-extensions-hbbtv.

    The Opera Browser plugin is not more availabe for download.

    Does this mean that HbbTV cannot be used anymore with the new image. With 4.2.030 I got it up and running.

    Please help me to have this essential plugin running again.
    Thanks a lot
    nekrub2
    On my available downloadable plugins I can see the Openopera HBBTV browser and hbbtv-nextv hbbtv plugins ....I know Vu may be different but ..?
    Gigablue Quad 4K & UE 4K
    .........FBC Tuners:
    ------------------> DUR-Line DCR 5-1-8-L4 Multiswitch to 1.5M dish(28.2E)
    ------------------> Spaun SUS 5581/33 NFA Multiswitch to 80 cm dish(19.2E)
    .........DVB-S2X into 90cm dish (27.5W) (GB UE 4K)
    Edision Osmio 4K, Zgemma H9Combo, Octagon SF8008, Multibox using Legacy ports on multiswitches
    Zgemma H9 C/S into Giga4K

  8. #8
    Senior Member

    Join Date
    Dec 2015
    Location
    Switzerland
    Posts
    151
    Thanks
    28
    Thanked 21 Times in 16 Posts
    HBBTV problem is solved!

    Dear all

    After installing image 5.0.16 I installed all plugins and - oh wonder - hbbtv did without error message. And indeed hbbtv works again.

    A big Thank You for all who made it possible.

    Best regards
    nekrub2
    VU+ Solo2
    No HDD
    Diseq 13.0E 19.0E

  9. #9
    Member

    Join Date
    Apr 2013
    Posts
    85
    Thanks
    3
    Thanked 3 Times in 3 Posts
    Dont work on VU+ solo 4K Open vix 5 1 013 Hbb Tv.jpg

  10. #10
    ViX Beta Tester

    Join Date
    Jul 2011
    Location
    germania
    Posts
    4,746
    Thanks
    104
    Thanked 1,328 Times in 1,050 Posts
    Hi,
    wrong HBBTV. Opera is for mipsel (old) boxes. 4K boxes use chromium for HBBTV.

    ciao
    ---
    Sat:VU+ Ultimo4K/Solo4K/Duo2/2*Solo2/Ultimo
    Remote: Harmony 200, 700, Link, Smart Control, Smart Companion, Elite, 2*Ultimate, Keyboard

  11. #11
    Member

    Join Date
    Apr 2013
    Posts
    85
    Thanks
    3
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by Trial View Post
    Hi,
    wrong HBBTV. Opera is for mipsel (old) boxes. 4K boxes use chromium for HBBTV.

    ciao
    Got cromium from plugin.
    But still no hbbtv

  12. #12
    ViX Beta Tester

    Join Date
    Jul 2011
    Location
    germania
    Posts
    4,746
    Thanks
    104
    Thanked 1,328 Times in 1,050 Posts
    Hi,
    where do you live? Is there HbbTV in your country? HbbTV is not Red Button in the UK.

    ciao
    ---
    Sat:VU+ Ultimo4K/Solo4K/Duo2/2*Solo2/Ultimo
    Remote: Harmony 200, 700, Link, Smart Control, Smart Companion, Elite, 2*Ultimate, Keyboard

  13. #13
    Member

    Join Date
    Apr 2013
    Posts
    85
    Thanks
    3
    Thanked 3 Times in 3 Posts
    Living in Sweden but want to watch Danish hbbtv

  14. #14
    Member

    Join Date
    Feb 2014
    Location
    Odense, Denmark
    Posts
    59
    Thanks
    7
    Thanked 7 Times in 6 Posts
    Any news on this? Also from Denmark, running OpenVix 5.3.009 but cannot make hbbTV work.
    VU+ Duo2 , 2 x internal DVB-C tuners, 1 Sundtek USB DVB-C tuner. 2TB WD hard drive

  15. #15
    Senior Member

    Join Date
    Dec 2015
    Location
    Switzerland
    Posts
    151
    Thanks
    28
    Thanked 21 Times in 16 Posts
    No news, have tested with release 5.3.008. Still error on downloading HbbTV plugin. Opera utility is missing. Have tested and set back to release 5.2.045. There everything works fine. Furthermore I have tested OpenATV 6.3 and also there HbbTV works perfectly. For me it is obvious that the 5.3.... downloads miss the Opera part, which is essential for the vu+ machines with mipsel processors.

    Hope our postings help for the next release. Openvix is still very userfriedly and I would like to get back to openvix.
    VU+ Solo2
    No HDD
    Diseq 13.0E 19.0E

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.