View Entry Info: SID not in PAT Error

Possible Bug
What ViX Image build number are you using?
Please provide your ViX Team image build number. Menu > Information > About > Build number > ENTER THIS NUMBER e.g. 4.2.028
Have you tried a flash WITHOUT settings restore?
Have you tried this? PLEASE SELECT YES OR NO.
Have you tried a flash WITH settings restore?
Have you tried this? PLEASE SELECT YES OR NO.
Page 2 of 2 FirstFirst 12
Results 16 to 17 of 17
  1. #16
    Senior Member

    Join Date
    Nov 2010
    Thanked 89 Times in 76 Posts
    i think we can declare victory now. the "sid not in pat" tuning error hasn't shown up since i installed 4.0.
    thanks to all who contributed to the fix.

  2. #17
    Moderator abu baniaz's Avatar

    Join Date
    Sep 2010
    East London
    Thanked 6,571 Times in 4,439 Posts
    Just to update this thread:

    Response to a thread/issue where I was experiencing issues using a Jess/Unicable 2 LNB with conventional tuners.

    The Universal LNB is an analogue device. It starts sending signals down the cable as soon as it is powered.

    The Unicable LNB is a digital device. From a cold start it needs to boot before it can interpret any instructions sent to it by the STB. It has to do this every time power is removed. i.e. every time the tuner stops sending power up the co-ax.

    The Unicable LNB is a communal device. So normally it would have an injection power supply to keep it permanently awake. Even if it didn't have a dedicated power source it would always have some user or other connected, so it would always be powered. That means that any new user coming out of standby would be able to use it instantly.

    In your case you are the only user and you do not have a dedicated power source, so coming out of standby, or coming from a terrestrial channel the LNB has to cold boot. The cold boot is the reason for the brief tune failed message.

    If you had other active devices using the same LNB when you brought your STB out of standby the tune failed message would not display, and the service would be viewable immediately.

    The reason this doesn't happen with the Solo4K is because "ForceLNBPower" means the LNB is permanently powered from the STB even when the tuner is not in use.
    The solution is
    Install satellitequipmentcontrol plugin. It is under system plugins. Installs in service searching menu.

    Change "Delay after enable voltage before switch command".

    1000 ms looks like it should be good for that device.

    Other devices may need less time, so adjust to suit.
    Attached Images Attached Images

  3. The Following User Says Thank You to abu baniaz For This Useful Post:

    Bangord30 (09-01-17)

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts